
6866539D25-W
*6866539D25*EN

© 2014 Motorola Solutions, Inc. All rights reserved.

March 2014

MTM800E

FEATURE USER GUIDE

Mobile Release  5.14.10





Contents

List of Figures.................................................................................................................................. 9
List of Tables.................................................................................................................................. 11

Chapter 1:  General Information...........................................................................13
Safety Information...............................................................................................................................................13
Copyrights........................................................................................................................................................... 13
Icon Conventions.................................................................................................................................................14
Using this Guide..................................................................................................................................................14
Feature and Service Availability......................................................................................................................... 15

Chapter 2:  Getting Started....................................................................................17
Product Technical Information............................................................................................................................17
Controls and Indicators....................................................................................................................................... 18
Display.................................................................................................................................................................20
Status Icons..........................................................................................................................................................21
Powering On the Radio....................................................................................................................................... 24
Unlocking Your Radio........................................................................................................................................ 24

Unblocking Your Radio.......................................................................................................................... 25
Locking/Unlocking the Keys/Buttons................................................................................................................. 25
Entering TMO / DMO Mode...............................................................................................................................25
Transmit Inhibit Mode.........................................................................................................................................25
Selecting Talkgroups...........................................................................................................................................26
Talkgroup Icon Selection.................................................................................................................................... 27
Using Timed Talkgroup Change......................................................................................................................... 27
Activating Talkgroup Scanning...........................................................................................................................27
Broadcast Call..................................................................................................................................................... 28
Ambience Listening (AL) Call............................................................................................................................28
One-Touch Button Feature..................................................................................................................................28
Terminal Temporary Disable/Enable.................................................................................................................. 29
Terminal Permanent Disable............................................................................................................................... 29
During the Call.................................................................................................................................................... 30
Writing Text........................................................................................................................................................ 30

Selecting Text Entry Modes.................................................................................................................... 30
Selecting Text Entry Methods and Languages........................................................................................30
Text Entry Icons...................................................................................................................................... 31
Keys Usage..............................................................................................................................................31
Writing in iTAP Alphanumeric...............................................................................................................33
Writing in TAP Alphanumeric................................................................................................................ 33
Word Locking..........................................................................................................................................34
Adding Words to the Dictionary............................................................................................................. 34

Home Display Text Message.............................................................................................................................. 34

Chapter 3:  Modes...................................................................................................35
Using Networks...................................................................................................................................................35
Trunked Mode Operation.................................................................................................................................... 35

Entering TMO Mode............................................................................................................................... 36
Selecting Talkgroups...............................................................................................................................36
Making Group Calls in TMO.................................................................................................................. 36

Contents | 3



Receiving Group Calls in Idle................................................................................................................. 36
Receiving Group Calls during Ongoing Group Calls............................................................................. 36
Dynamic Group Number Assignment (DGNA)......................................................................................37
DGNA Reception.................................................................................................................................... 37
DGNA Auto Select Group...................................................................................................................... 37
DGNA Auto Reselect Group...................................................................................................................37
Viewing DGNA Talkgroups................................................................................................................... 37
Broadcast Calls Initiated by Users.......................................................................................................... 37
Initializing Broadcast Calls..................................................................................................................... 38
Phone and PABX Calls........................................................................................................................... 38
Private Call..............................................................................................................................................38
Making Private Calls...............................................................................................................................38
Assistance Call........................................................................................................................................ 39
Call Modification.................................................................................................................................... 39

Local Site Trunking.............................................................................................................................................39
Entering Local Site Trunking.................................................................................................................. 40
Exiting Local Site Trunking.................................................................................................................... 40

Direct Mode Operation........................................................................................................................................40
Entering DMO Mode...............................................................................................................................41
Selecting Talkgroups...............................................................................................................................41
Making Group Calls in DMO..................................................................................................................41
Receiving Group Calls in Idle................................................................................................................. 41
Private Call..............................................................................................................................................42
Making Private Calls...............................................................................................................................42
Private Call With Presence Check...........................................................................................................43
Talkgroup for Individual Calls................................................................................................................ 43
Communication through Repeaters......................................................................................................... 43
Communication through Gateways......................................................................................................... 43
Selecting DMO Group Call Options....................................................................................................... 44

Transmit Inhibit Mode.........................................................................................................................................44
Emergency Operations........................................................................................................................................ 45

Emergency Group Call............................................................................................................................46
Making Emergency Group Calls.............................................................................................................46
Receiving Emergency Group Calls......................................................................................................... 46
Non-Tactical Emergency.........................................................................................................................47
Emergency Individual Calls (Private or MS-ISDN)............................................................................... 47
Emergency Alarm....................................................................................................................................47
Emergency SDS Status............................................................................................................................47
Emergency Hot Microphone................................................................................................................... 47
Alternating Hot Microphone................................................................................................................... 48
Silent Emergency Mode.......................................................................................................................... 48
Invisible Emergency................................................................................................................................49
Emergency Mode by Dialing.................................................................................................................. 49
Disaster Alert...........................................................................................................................................49
Initializing Disaster Alert Calls...............................................................................................................49
Exiting Emergency Operations............................................................................................................... 49

Chapter 4:  GPS Location Service.........................................................................51
Enhancing GPS Performance.............................................................................................................................. 52
Enabling GPS...................................................................................................................................................... 52
GPS Icon..............................................................................................................................................................52
GPS Different Location Displays........................................................................................................................52
Viewing Your Position........................................................................................................................................53
GPS – Things to Keep in Mind........................................................................................................................... 53

4 | Contents



Chapter 5:  Main Menu.......................................................................................... 55
Scrolling through the Menu.................................................................................................................................55
Menu Icons..........................................................................................................................................................55
Messages............................................................................................................................................................. 56

New Message.......................................................................................................................................... 57
Sending Messages to Private/Phone............................................................................................57
Sending Messages to Groups...................................................................................................... 57
Sending Store and Forward Messages.........................................................................................57
Delivery Report........................................................................................................................... 58
Viewing Delivery Reports...........................................................................................................58
Configuring Delivery Reports..................................................................................................... 58

Inbox........................................................................................................................................................58
Entering the Inbox....................................................................................................................... 59
Receiving New Messages............................................................................................................59
Using Submenus in the Inbox and the Outbox............................................................................59
Embedded Number......................................................................................................................60
Storing Numbers from Messages................................................................................................ 60
Calling Numbers in Messages.....................................................................................................60
Making Group Calls on theTalkgroup of the Message Sender................................................... 60
Immediate Message.....................................................................................................................61

Outbox.....................................................................................................................................................61
CO Box....................................................................................................................................................61
RMS Box.................................................................................................................................................61
WAP Box................................................................................................................................................ 61
Templates................................................................................................................................................ 62

Sending User-Defined Templates............................................................................................... 62
Setting User-Defined Templates................................................................................................. 62

Predefined Templates.............................................................................................................................. 62
Viewing Predefined Templates................................................................................................... 62
Sending Predefined Templates....................................................................................................62

Status Messages.......................................................................................................................................63
Viewing a Status Message Number.............................................................................................63
Sending Status Messages.............................................................................................................63
Targeted Status Messages........................................................................................................... 63
Sending Targeted Status Messages............................................................................................. 63

Contacts...............................................................................................................................................................64
Creating Contacts.................................................................................................................................... 64
Editing Contacts...................................................................................................................................... 65
Deleting Numbers....................................................................................................................................65
Deleting Contacts.................................................................................................................................... 65
Checking Capacity.................................................................................................................................. 65
Dialing through the Contact List............................................................................................................. 66

Browser............................................................................................................................................................... 66
Security................................................................................................................................................................66

PIN Protect.............................................................................................................................................. 66
Protecting the Radio with a PIN Code........................................................................................ 66
Unblocking Your Radio.............................................................................................................. 66
Changing PIN Codes...................................................................................................................67

Keylock Setup......................................................................................................................................... 67
Keypad Lock Notification........................................................................................................... 67
Setting Automatic Keylock Delay...............................................................................................67
Setting Keylock on Startup..........................................................................................................68

Air Encryption.........................................................................................................................................68
Viewing the Air Encryption State............................................................................................... 68

Contents | 5



Air Encryption Key Deletion...................................................................................................... 68
K Validity................................................................................................................................................68

Verifying K Validity................................................................................................................... 69
SCK (Air Interface Encryption Class 2)..................................................................................................69

TMO SCK................................................................................................................................... 69
DMO SCK...................................................................................................................................69
Changing DMO SCK.................................................................................................................. 69

Verifying TMSCK Validity.....................................................................................................................69
Verifying DMSCK Validity.................................................................................................................... 70
Covert Mode............................................................................................................................................70

Activating the Covert Mode........................................................................................................ 70
SDS Remote Control...............................................................................................................................70

Setting SDS Remote Control.......................................................................................................71
Setup....................................................................................................................................................................71

Ring Style................................................................................................................................................71
Setting Ring Style........................................................................................................................71

Set Volume..............................................................................................................................................71
Setting Volume............................................................................................................................71

Language................................................................................................................................................. 72
Setting Language.........................................................................................................................72

Data Setup............................................................................................................................................... 72
Setting Data Function..................................................................................................................72

Audio.......................................................................................................................................................72
Volume Adjustment Mode.......................................................................................................... 73
Setting Volume Adjustment Mode..............................................................................................73

Tones....................................................................................................................................................... 73
Keypad Tone............................................................................................................................... 73
Setting Keypad Tone................................................................................................................... 73
All Tones..................................................................................................................................... 73
Setting All Tones.........................................................................................................................73
Talk Permit..................................................................................................................................74
Setting Talk Permit......................................................................................................................74
Clear to Send............................................................................................................................... 74
Setting Clear to Send...................................................................................................................74
Periodic Alert.............................................................................................................................. 74
Setting Periodic Alert.................................................................................................................. 74
D-PTT Tones...............................................................................................................................74
Setting D-PTT Tones...................................................................................................................75

Display.....................................................................................................................................................75
Setting Text Size......................................................................................................................... 75
Setting Screen Saver....................................................................................................................75
Setting Backlight......................................................................................................................... 75
Setting Wallpaper........................................................................................................................ 76

Time and Date......................................................................................................................................... 76
Setting Time and Date on the Display.........................................................................................76
Setting the Time Format..............................................................................................................76
Setting the Time Manually.......................................................................................................... 77
Setting the Date Format...............................................................................................................77
Setting the Date Manually...........................................................................................................77
Setting Time Offset..................................................................................................................... 77
Setting Automatic Updates for the Time and Date .................................................................... 77

Accry (Accessory) Type..........................................................................................................................78
Selecting the Accessory Type..................................................................................................... 78

Book On.................................................................................................................................................. 78
Editing Book On Settings............................................................................................................78

Rotary Knob............................................................................................................................................ 78

6 | Contents



Setting Rotary Knob Mode..........................................................................................................78
Setting Rotary Lock.....................................................................................................................79
Setting In Keypad Lock...............................................................................................................79
Setting Rotary Knob Wrap Around.............................................................................................79
Setting Rotary Knob Scroll Range.............................................................................................. 79
Setting Rotary Knob Talkgroup Selection.................................................................................. 80

Group Setup.........................................................................................................................................................80
Scan......................................................................................................................................................... 80

Activating Talkgroup Scanning...................................................................................................80
Setting Talkgroups in the Active Scan List.................................................................................80
Setting Scan Lists........................................................................................................................ 81
Deleting Talkgroups from Scan Lists..........................................................................................81

My Groups...............................................................................................................................................81
Adding Favorite Folders..............................................................................................................81
Adding Talkgroups to Favorite Folders...................................................................................... 81
Editing My Folder List................................................................................................................82
Deleting Talkgroup from Favorite Folders................................................................................. 82

My Info................................................................................................................................................................82
Viewing and Modifying Personal Information....................................................................................... 82

Recent Calls.........................................................................................................................................................83
Viewing Recent Calls..............................................................................................................................83
Calling from Recent Calls....................................................................................................................... 83
Storing Recent Calls to Contacts.............................................................................................................84
Deleting Recent Calls..............................................................................................................................84

Shortcuts..............................................................................................................................................................84
Creating Menu Shortcuts.........................................................................................................................84
Editing Menu Shortcut Lists....................................................................................................................85

RUI...................................................................................................................................................................... 85
Logging On..............................................................................................................................................85
Logging Off.............................................................................................................................................85

Networks............................................................................................................................................................. 85
Selecting Network Operation Mode........................................................................................................86
Selecting Your Network..........................................................................................................................86
Using the Select Net Registration........................................................................................................... 86
Using the Foreign Network Registration.................................................................................................86
Using Any Network.................................................................................................................................87
Using the Migrate To Registration..........................................................................................................87

Location...............................................................................................................................................................87
Viewing Your Position............................................................................................................................87

Packet Data..........................................................................................................................................................87
Viewing Data Statistics........................................................................................................................... 88
Viewing Encryption Status......................................................................................................................88

Chapter 6:  Features............................................................................................... 89
Private Call..........................................................................................................................................................89

Making Private Calls...............................................................................................................................89
Radio Messaging System (RMS)........................................................................................................................ 90

RMS Icons...............................................................................................................................................90
Sending an RMS Status...........................................................................................................................90

One-Touch Dial...................................................................................................................................................91
Talkgroup Dialing by Index................................................................................................................................ 91

Viewing the Talkgroup Speed Number...................................................................................................91
Selecting Talkgroups by Index................................................................................................................91

Phone and PABX Calls....................................................................................................................................... 91
Making Phone or PABX Calls................................................................................................................ 92

Contents | 7



Phone/PABX Speed Dial.....................................................................................................................................92
Using the Phone/PABX Speed Dial........................................................................................................ 92

DTMF Overdial...................................................................................................................................................92
Short Number Dial.............................................................................................................................................. 92
RUA/RUI.............................................................................................................................................................92
WAP.................................................................................................................................................................... 93

WAP Browser..........................................................................................................................................93
Entering the Browser...............................................................................................................................93
Entering Browser Menu Panes................................................................................................................ 94
Tips for Browsing....................................................................................................................................94

Creating Bookmarks through the Navigate Pane........................................................................ 94
Creating Bookmarks through the Bookmarks Pane.................................................................... 94
Using Bookmarks........................................................................................................................94
Creating Hotkeys.........................................................................................................................95
Using Hotkeys............................................................................................................................. 95
Saving Pages................................................................................................................................95
Selecting Saved Pages................................................................................................................. 95

Disabled Packet Data Service..................................................................................................................95
Disabled Browser Entry.......................................................................................................................... 95
Keys Usage..............................................................................................................................................96
Browser Menu Panes Overview.............................................................................................................. 97
Navigate Pane..........................................................................................................................................97
Advanced.................................................................................................................................................97
Bookmarks Pane......................................................................................................................................98

Working with the Options Pane for Selected Bookmarks...........................................................98
Working with the Saved Pages Folder........................................................................................ 98

History Pane............................................................................................................................................ 99
Navigating to Recently Visited URLs.........................................................................................99

Tools Pane............................................................................................................................................... 99
Options Pane............................................................................................................................................99
Image Pane.............................................................................................................................................. 99
Text Input Pane....................................................................................................................................... 99
WAP Push............................................................................................................................................. 100

New WAP Messages.................................................................................................................100
Viewing WAP Messages...........................................................................................................101

Call-Out.............................................................................................................................................................101
Types of Call-Out Alerts....................................................................................................................... 101
Call-Out Modes Interaction...................................................................................................................102
Call-Out Service Phases........................................................................................................................ 102

Voice Operating Transmission (VOX) Control................................................................................................ 102

Appendix A:  Tones...............................................................................................103

Appendix B:  LED Indications.............................................................................105

Appendix C:  Troubleshooting.............................................................................107

8 | Contents



List of Figures

Figure 1: Trunked Mode Operation ................................................................................................35
Figure 2: Direct Mode Operation ................................................................................................... 41
Figure 3: Call-Out Message ..........................................................................................................101

List of Figures | 9



10 | List of Figures



List of Tables

Table 1: Special Notations ..............................................................................................................15
Table 2: Product Technical Information .........................................................................................17
Table 3: Controls and Indicators .....................................................................................................19
Table 4: Display ..............................................................................................................................20
Table 5: Colors of the Soft Key Area ............................................................................................. 21
Table 6: Status Icons .......................................................................................................................21
Table 7: Talkgroup Icon ................................................................................................................. 27
Table 8: One-Touch Button Features ............................................................................................. 28
Table 9: During the Call ................................................................................................................. 30
Table 10: Text Entry Screen Icons ................................................................................................. 31
Table 11: Keys Usage .....................................................................................................................31
Table 12: Other Keys ......................................................................................................................32
Table 13: Different Location Displays ........................................................................................... 52
Table 14: Menu Icons ..................................................................................................................... 55
Table 15: Inbox Icons ..................................................................................................................... 59
Table 16: Outbox Icons .................................................................................................................. 61
Table 17: Contact Types .................................................................................................................64
Table 18: RMS Icons ...................................................................................................................... 90
Table 19: Browser Keys Usage ...................................................................................................... 96
Table 20: Browser Menu Panes ......................................................................................................97
Table 21: Additional Menu Panes .................................................................................................. 97
Table 22: Browser Text Input Icons ............................................................................................. 100
Table 23: Radio Tones ..................................................................................................................103
Table 24: LED Indications ............................................................................................................105
Table 25: Displayed Messages ..................................................................................................... 107

List of Tables | 11



12 | List of Tables



Chapter

1
General Information

Safety Information

RF Energy Exposure and Product Safety Guide For Two-Way Radios
ATTENTION!

Before using this product, read the RF Energy Exposure and Safety Guide that ships with the radio which contains
important operating instructions for safe usage and RF energy awareness and control for Compliance with applicable
standards and regulations.

Copyrights

The Motorola products described in this document may include copyrighted Motorola computer programs. Laws in
the United States and other countries preserve for Motorola certain exclusive rights for copyrighted computer
programs. Accordingly, any copyrighted Motorola computer programs contained in the Motorola products described
in this document may not be copied or reproduced in any manner without the express written permission of Motorola.
© 2014 Motorola Solutions, Inc. All Rights Reserved.

No part of this document may be reproduced, transmitted, stored in a retrieval system, or translated into any language
or computer language, in any form or by any means, without the prior written permission of Motorola Solutions, Inc.

Furthermore, the purchase of Motorola products shall not be deemed to grant either directly or by implication,
estoppel or otherwise, any license under the copyrights, patents or patent applications of Motorola, except for the
normal nonexclusive, royalty-free license to use that arises by operation of law in the sale of a product.

Disclaimer
Please note that certain features, facilities, and capabilities described in this document may not be applicable to or
licensed for use on a particular system, or may be dependent upon the characteristics of a particular mobile subscriber
unit or configuration of certain parameters. Please refer to your Motorola contact for further information.

Trademarks
MOTOROLA, MOTO, MOTOROLA SOLUTIONS, and the Stylized M Logo are trademarks or registered
trademarks of Motorola Trademark Holdings, LLC and are used under license. All other trademarks are the property
of their respective owners.
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European Union (EU) Waste of Electrical and Electronic Equipment (WEEE)
directive

The European Union's WEEE directive requires that products sold into EU countries must have the crossed out
trashbin label on the product (or the package in some cases).

As defined by the WEEE directive, this cross-out trashbin label means that customers and end-users in EU countries
should not dispose of electronic and electrical equipment or accessories in household waste.

Customers or end-users in EU countries should contact their local equipment supplier representative or service centre
for information about the waste collection system in their country.

Open Source Software (OSS) Legal Notices
For details on OSS Legal Notices visit Motorola Online (emeaonline.motorolasolutions.com) or browse the CPS Plus
disc.

Icon Conventions

The following graphic icons, which help identify situations or settings crucial to proper radio operation and user
safety, are used throughout this document:

Danger: The signal word DANGER with the associated safety icon indicates information that, if
disregarded, will result in death or serious injury.

Warning: The signal word WARNING with the associated safety icon indicates information that, if
disregarded, could result in death or serious injury, or serious product damage.

Caution: The signal word CAUTION with the associated safety icon indicates information that, if
disregarded, may result in minor or moderate injury, or serious product damage.

Caution: The signal word CAUTION may be used without the safety icon to state potential damage or
injury that is not related to the product.

Important: IMPORTANT statements contain information that is crucial to the discussion at hand, but is
not CAUTION or WARNING. There is no warning level associated with the IMPORTANT statement.

Note: NOTE contains information more important than the surrounding text, such as exceptions or
preconditions. They also refer the reader elsewhere for additional information, remind the reader how to
complete an action (when it is not part of the current procedure, for instance), or tell the reader where
something is located on the screen. There is no warning level associated with a note.

Suggestion: SUGGESTION indicates a recommendation from Motorola that does not require to be
followed, but might be helpful. There is no warning level associated with SUGGESTION.

Using this Guide

The following special notations are used throughout the text to highlight certain information or items:
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Table 1: Special Notations

Example Description

MENU key or EMERGENCY button Capital letters indicate a name of a key or button.

Entering TMO tone Italic words indicate a name of the tone.

Powering Off Bold words indicate the soft menu items, MMI strings, or
messages displayed on the radio.

Setup → Tones → All Tones Bold words with the arrow between indicate navigation
structure in the menu items.

Feature and Service Availability

This guide describes all available radio features and services. Your service provider may have customized your radio
to optimize its use for your individual needs. Check with you service provider to find out the differences from this
guide.

General Information | 15
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Chapter

2
Getting Started

This chapter contains basic information on how to use the radio.

Product Technical Information

Table 2: Product Technical Information

Description Value

Maximum RF Power 3.16 W

Maximum Speaker Load 10 W at 4 Ω

Antenna Impedance 50 Ω

Ambient Temperature Range -30 °C to +60 °C

Note: If the radio is in service, the surface temperature can rise
up to 70 °C. Do not touch the hot surface.

Operating Time Continuous/Intermittent

Note: The communication system determines the radio transmit and receive time (operating cycle time).
During overload, or beyond the systems specifications at high ambient temperatures, the thermal control
cuts down the RF power output, which reduces the radio coverage range.

 |   |  Send Feedback
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Controls and Indicators
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Table 3: Controls and Indicators

Annotation Description

1 EMERGENCY button

Press and hold EMERGENCY button to enter Emergency operation. By default, when your radio
is off, press and hold to power on in Emergency Mode.

2 ROTARY KNOB

• Press and hold to turn your radio on.
• Rotate to set the volume.
• Press and rotate to select a different talkgroup.
• Press and hold the ROTARY KNOB to lock/unlock it. Powering off also unlocks a locked

ROTARY KNOB.

3 DISPLAY

Provides alphanumeric text and images within 65,536 colors and 640 x 480 pixels with
backlighting and scalable fonts.

Note: Before using your radio for the first time, remove the plastic lens protector
from the display.

4 SOFT key

Press upper or lower SOFT key, to select the option that appears on the screen next to it.

5 ON/OFF/END/HOME key

• Press and hold to turn on/off your radio.
• Press to end calls.
• Press to return to the home screen.

6 NAVIGATION key

Press up, down, left or right NAVIGATION key for list scrolling, while moving around the
menu hierarchy, or for alphanumeric text editing.

From the home screen, press to activate one of the following:

• down NAVIGATION key — enters Recent Calls menu item.
• up NAVIGATION key — changes My Groups talkgroup folder.
• left and right NAVIGATION key — toggles through the talkgroups.

7 KEYPAD

Use the keypad to enter alphanumeric characters for dialing, contact entries, and text
messages.

8 LED

9 MOBILE MICROPHONE PORT

Provides connection for accessories such as fist microphone with PTT.

10 MENU key

Press to enter the main menu and the context-sensitive menu.

11 SEND key
Table continued…
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Annotation Description

Press to initiate or answer duplex calls, or send messages.

12 EXTERNAL ALARM key

Press to activate One-Touch Button feature (activates/deactivates the horn and lights by
default).

13 SPEAKER CONTROL key

Press to activate One-Touch Button feature (turns the speaker on/off by default).

14 BACKLIGHT key

Press to activate One-Touch Button feature (dims the backlight by default).

15 PTT (Push-To-Talk)

• Press and hold to talk in simplex calls or to initiate a group call, release it to listen.
• Press to send status and text messages.

16 MICROPHONE

Note:

• It is recommended to turn off the terminal before connecting any of the accessories.
• A detailed list of compatible accessories is included in Accessory Leaflet, part number: 6866539D39.

To obtain the document, contact your service provider.

Display

This section presents the radio's default home screen elements.

Table 4: Display

Annotation Description

1 Status icon area

2 Text display area

3 SOFT key area

4 MENU/Context sensitive icon

The color of the SOFT key area changes according to the mode the radio is in.
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Table 5: Colors of the SOFT Key Area

Color Mode or State

Light blue Normal TMO and DMO Modes

Light red Emergency Mode or Disaster Alert Call

Olive Local Site Trunking Mode

Yellow Call Out — Standby

Red Call Out — Alert

Green Call Out — Accepted

Blue Radio Messaging Service (RMS)

Grey Radio User Assignment (RUA) — Limited service

Related Links
Display on page 75
Display on page 75
Setting Time and Date on the Display on page 76

Status Icons

Status icons appear when your radio is engaged in certain activities or when you have activated certain features.

Table 6: Status Icons

Icon Description

Trunked Mode Operation

In Service

No Service

Signal Strength – The more bars, the stronger the signal.

Migration — Displayed when your radio is registered to the foreign network.

Broadcast Call — Displayed when the radio is in the Broadcast Call.

Scan — Indicates talkgroup scanning is activated in the radio.

Priority Scan — Indicates that priority scanning is activated in the radio.

Data Connected — Displayed when the data connection is idle (standby).

Table continued…
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Icon Description

Data Transmit/Receive — Displayed when the data connection is active. Number 1, 2, 3, or
4 indicates how much bandwidth is used during transmission (25%, 50%, 75%, or 100%).

Direct Mode Operation

Direct Mode Call — Displayed when the radio is receiving a Direct Mode call. The more
bars, the stronger the signal.

Direct Mode — Displayed when the radio is in Direct Mode (radio-to-radio
communication).

DMO Gateway Communication Mode — Indicates that gateway is selected. The icon has
the following states:

• Solid — while the radio is synchronized with the gateway.
• Blinking — while the radio is not synchronized or during attachment.
• No icon — during a radio to radio and repeater call.

DMO Repeater Communication Mode — Displayed when the Repeater or GW + Rep
option in DMO Mode is selected. This icon has the following states:

• Solid — while the radio has detected the repeater (for example when the radio receives a
presence signal).

• Blinking — while the radio has not detected the repeater or during attachment.
• No icon — during a radio to radio and gateway call.

General Icons

All Tones Off and Duplex and Simplex Ring Muted — Indicates that all alert tones are off
and both duplex an simplex ring volume is set to 0.

• Volume is set to 0 (when Volume Adj. Mode is set to Common).
• Both simplex and duplex ring volume is set to 0 (when Volume Adj. Mode is set to

Individual).

Simplex Ring Muted — Indicates that simplex ring volume is set to 0 and duplex ring
volume is set to more than 0.

Duplex Ring Muted — Indicates that duplex ring volume is set to 0 and simplex ring volume
is set to more than 0.

 / 
Speaker Off — Indicates that audio will not sound through the speaker.

Horn and Lights — Indicates that an external alarm (for example, horn and lights) is
activated.

GPS — Indicates that a valid location coordinates are received.

RUI Logged on — Indicates that you are logged on into the radio.

RUI Pseudo Log On — Indicates that you are in pseudo logged on state.

RUI Packet Data — Indicates Pseudo Log On state when the Packet Data feature is activated
and active data session is in progress.

Table continued…
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Icon Description

RUI Packet Data — Indicates Pseudo Log On state when the Packet Data feature is activated
and the external device sets up data connection with the radio.

Emergency — Appears while the radio is in Emergency Operation.

Disaster Alert Call — Appears while the radio is in the Disaster Alert Call.

List Scrolling — Displayed to indicate that the ROTARY KNOB is in list scrolling mode.

New Message Has Arrived — Indicates a new message just arrived.

New Message(s) in Inbox — Indicates that you have unread messages in your Inbox.

Unread (New) WAP Message — Indicates that new page was loaded to the browser.

Call-Out — Indicates Call-Out alert.

Call-Out Alert Arrived — Indicates a receipt of a new Call-Out message.

Call-Out Alert Unread — Indicates unread alert in the CO Box.

End-to-End Encryption (E2EE)
Solid, when the E2EE is enabled

• for the selected talkgroup,
• for the highlighted private number,
• for the manually entered private number,
• when transmitting voice in Group Calls,
• when transmitting voice in Simplex Private Calls.

Blinking, when the End-to-End Encryption is enabled

• when receiving voice in Group Calls,
• when receiving voice in Simplex Private Calls,
• during encrypted Duplex Private Calls.

SDS End-to-End Encryption
Solid, when the E2E status of an SDS message, or the E2E status of a message recipient
address.
In High Security mode, when your radio processes only the encrypted information, this
icon is always visible in when you are in the messages menu (for example, Inbox).

Unread (New) WAP Message — Indicates that you have not entered WAP Box since last
WAP message was received (Blinks when the priority is high).

WAP Message Icon — Displayed next to the priority in the message list view.

WAP Message Time — Displayed next to the create date in the message list view.

Table continued…
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Icon Description

WAP Message Expiration — Displayed next to the expiry date in the message list view.

WAP Message Title Icon — Displayed next to the title along with the text in the message
list view.

Keys Locked — Indicates that keys are locked.

Non Secured Call — Air Encryption Unavailable
Blinking, indicates that Air Encryption is not available when the radio:

• Is in the Local Site Trunking Mode.
• Attempts to connect to a gateway.

Not Secured Call — Air Encryption Unavailable
Alternately blinking, indicates that Air Encryption is not available when the radio:

• Is in TMO Mode.
• Communicates through a gateway.

Not Secured Call — Air Encryption Unavailable
Blinking, indicates that Air Encryption is not available in DMO Mode. The icon appears
after the PTT button is pressed.

Remote Control
Indicates that the radio is being remotely controlled and some commands are being
executed in the background. For example, when the radio is controlled via special SDS
messages or triggered to send a GPS location report.

Related Links
Air Encryption on page 68

Powering On the Radio

Procedure:

1 Press and hold ON button.
2 Your radio performs a self-check and registration routine.
3 After successful registration, your radio is in service.

Note: Your radio powers on without visible and audible notification if Covert Mode is activated.

Unlocking Your Radio

Your radio may be locked at power up. To unlock it after powering on, enter the code at the prompt. Your radio enters
the default home display.

Note: The unlock code is originally set to 0000. Your service provider may change this number before you
receive your radio.
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Related Links
PIN Protect on page 66
Changing PIN Codes on page 67
Writing Text on page 30

Unblocking Your Radio
Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).

Procedure:

1 Radio displays Unit BlockedEnter PUK.
2 Enter 8–digit PUK (Personal Unblocking Key) number.

Note: The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

Locking/Unlocking the Keys/Buttons

Press MENU key and * key.

Note: The EMERGENCY button is not locked. Entering Emergency Mode unlocks all keys.

Related Links
Keylock Setup on page 67

Entering TMO / DMO Mode

Procedure:

1 From the home screen, press Optns.
2 Select Trunked Mode / Direct Mode.

Related Links
Selecting Network Operation Mode on page 86
Networks on page 85

Transmit Inhibit Mode

The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to activate
the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due to transmission
radiation.

To activate, select MENU → More . . . → Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing the PTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:
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• Group calls.
• Messages — stored in the Inbox.
• Private call attempts — stored in the Missed Calls list, without the option to respond.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU → More . . . → Networks → TXI Mode → Deactivate, pressing
One-Touch button, or implicitly when initiating an Emergency Call.

Note: RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated.
• The radio is turned off.

On entering or exiting the transmit inhibit mode, when the radio is camped on a cell, it sends a specially designated
SDS status message. This SDS message indicates to the SwMI that the radio is entering or exiting transmit inhibit
mode.

Mobility procedures that do not require the radio to send an uplink transmission are performed except for cell
reselection.

In transmit inhibit mode the radio joins group calls for any group that the radio is monitoring, but the transmitting on
that call is still prohibited.

The radio also displays any incoming SDS messages to the user. The missed call feature is active in the transmit
inhibit mode and allows checking what calls were missed. However, the radio attempts to prevent call setup
retransmission from being recorded as separate calls.

If you initiate an emergency call, the radio immediately leaves transmit inhibit mode and attempts to start the
emergency call if the radio is in service.

If the radio is turned off in the transmit inhibit mode, on turning on the radio asks whether to exit the transmit inhibit
mode. If you choose No, the radio turns off.

Selecting Talkgroups

From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.
• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.
• Select Optns → TG by Folder. Select a folder and then a talkgroup name.
• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

Note: If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter the scrolling
mode.

Note: Your radio can have an access up to three levels of the folder structure.

26 | Getting Started

Send Feedback  |   | 

http://docsurvey.motorolasolutions.com


Talkgroup Icon Selection

Table 7: Talkgroup Icon

Icon Description

Displayed when the talkgroup is from a different network than the one currently selected.

Using Timed Talkgroup Change

This feature allows you to switch a selected talkgroup between the currently selected talkgroup and a predefined
talkgroup (TMO or DMO), making the predefined talkgroup the selected talk group for a predefined time by using a
One-Touch button. After the timer expires, your radio returns to the previously selected talkgroup.

Prerequisites: Timed Talkgroup Change is assigned to a One-Touch button.

Procedure:

1 Press and hold and hold the One-Touch button.
2 Your radio switches the selected talkgroup to the predefined talkgroup for a predefined amount of time.

During the predefined time the radio initiates or joins group communication (SDS, status SDS, or call) on the
predefined talkgroup as the selected talkgroup.

Your service provider can assign a function to the second press of the One-Touch button to:

• Return to previously selected talkgroup
• Restart the predefined time
• No action

3 When the timer expires (potentially after being restarted a number of times) the radio switches to the previously
selected talkgroup.

Activating Talkgroup Scanning

When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → Scan → Scanning.
3 Select Select List and then a list name.

Your radio displays list name Selected.
4 Select Scanning → On.

Your radio is scanning on the predefined scan list.
Related Links

Scan on page 80
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Broadcast Call

The Broadcast Group Call (also called Site Wide Call) is a high-priority group call from the console operator (or
dispatcher) to all users located at one or more sites. The radios are configured to monitor a Broadcast Call, but you
cannot talk back. The call can be received as a normal Broadcast Call or an Emergency Broadcast Call. The Broadcast
Call preempts an ongoing Group Call that has the same or lower call priority.

Ambience Listening (AL) Call

This feature allows a dispatcher to make a special call that allows listening to the conversations and background
noises within the range of a particular radio’s microphone. The call is set up without any indication to the affected
radio, and any lower priority ongoing voice call may be preempted.

After accepting the call, the radio transmits in a simplex call without any action from or indication to the user. The
Ambience Listening Call automatically ends when you initiate any voice call, switch to Emergency or TXI Mode, or
send Emergency Alarm.

One-Touch Button Feature

The One-Touch Button feature allows for quick activation of functions by pressing and holding keys or buttons
assigned to those functions.

Table 8: One-Touch Button Features

Feature Description

Backlight Toggle Toggles the backlight settings.

Change Talkgroup Changes the talkgroup to the programmed one by your service
provider.

Covert Mode Turns on/off the Covert Mode.

Display Time Displays universal time on the home screen.

Double Push PTT Sends the D- PTT tone to the currently used talkgroup.

GPS Report Sends a message with the radio’s GPS location to a dedicated
address.

Hi/Low Audio Toggles high/low audio.

Horn and Lights Turns on/off the horn and lights indication.

Initiate Call-Out Fallback Alert Sends Call-Out Fallback Alert.

PABX Call Initiates a PABX call to a predefined entry in the contact list.

Phone Call Initiates a phone call to a predefined entry in the contact list.

Previous Talkgroup Changes the selected talkgroup of the radio to the talkgroup (DMO or
TMO) that was selected previously.

Private Call Initiates a private call (simplex or duplex) to a predefined entry in the
contact list or to the last group call originator.

Table continued…
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Feature Description

RMS Mode (applicable only for * and #) Toggles on/off RMS feature.

Rotary Switches Lock/Unlock Locks/unlocks the Rotary Switches.

RUA/RUI Log On/Off Asks for the credential or logs off the radio.

Screen Saver Activation Turns on/off the Screen Saver feature.

Sending Predefined Message Sends a predefined message to a dedicated address.

Sending Status Sends a dedicated status message to a dedicated address.

Sending User Defined Message Sends a user defined message to a dedicated address.

Speaker Enable/Disable Per Call Enables the loudspeaker for a duration of the ongoing call..

Timed Talkgroup Change Makes a predefined talkgroup the selected talk group for a specified
amount of time. While using the predefined talkgroup, the second
press of the One-Touch Button results in: returning to the previously
selected talkgroup, restarting the predefined time, or no action
(depending on configuration). After the timer expires, the radio
returns to the previously selected talkgroup.

TMO / DMO Switch Toggles between TMO and DMO modes.

TMO Talkgroup Scan Turns on/off the Talkgroup Scan feature in TMO Mode.

Transmit Inhibit Mode (TXI) Turns on/off the Transmit Inhibit Mode.

Your service provider can assign one-touch functions only to the side buttons and keypad keys.

Note: If the One-Touch Button feature is enabled, the One-Touch Dial is disabled. If no feature is assigned
to a button, your radio displays an Unassigned Button message.

Terminal Temporary Disable/Enable

Your radio is provided with a feature that allows your service provider to disable it temporarily in case it is stolen.
When your radio is disabled or is powered up in disabled state, it looks and acts like it is turned off.

If your radio is found, your service provider can enable it again over the air. After your radio is enabled, you may
resume normal operation.

Terminal Permanent Disable

Your radio is provided with a feature that allows your service provider to disable it permanently in case it is stolen or
lost. When your radio is disabled permanently, it becomes inoperable. After a Permanent Disable your service
provider cannot enable your radio. It is recommended to Permanent Disable your radio only when you do not expect
to recover it. If it is recovered then a Permanent Disable radio can be reactivated by returning it to Motorola.

Note: This is a selling feature.
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During the Call

During the call, label of the right SOFT key indicates the next possible change. Accessory default setup is:

Table 9: During the Call

Soft Key Label Audio Setting

Spkr Audio goes to the main speaker (Speaker HIGH is displayed)

Erpce Audio goes to the earpiece (Speaker LOW is displayed)

Writing Text

Every time that you see text entry screen, refer to this section.

Related Links
Unlocking Your Radio on page 24

Selecting Text Entry Modes
Prerequisites: Your radio displays the text entry screen.

Procedure:

1 Press MENU → Entry Mode.
2 Select one of the following:

• Primary — for entering alphanumeric characters.
• Numeric — for entering numbers only.
• Symbol — for entering symbols only.
• Secondary — for entering alphanumeric characters (this mode is optional and you have to add it to the list). It

is convenient when you use one language, and sometimes wish to switch to another one.

Note: In the text entry screen, you can also press # key repeatedly to toggle through the entry modes.

Selecting Text Entry Methods and Languages
Prerequisites: Your radio displays the text entry screen.

Procedure:

1 Press MENU → Entry Setup.
2 Select one of the following:

• TAP — Enter letters, numbers, and symbols by pressing an alphanumeric key one or more times.
• iTAP — Let the radio predict each word as you press an alphanumeric key.

Note: You can use these methods in the languages programmed in the radio.

30 | Getting Started

Send Feedback  |   | 

http://docsurvey.motorolasolutions.com


Text Entry Icons
In the text entry screen, icons tell you which text entry mode and method you are using. A character counter displayed
on the text entry icon, indicates the amount of characters that can be entered.

Press the # key to toggle through the text entry modes.

Table 10: Text Entry Screen Icons

Primary Icon Secondary Icons Description

TAP — no capitals

TAP — capitalise first letter only

TAP — all capitals

iTAP — no capitals

iTap — capitalise first letter only

iTap — all capitals

Numeric Icon Description

Enter numbers.

Symbolic Icon Description

Enter punctuation and symbols.

Keys Usage
List of keys and characters in Alphanumeric Mode (TAP/iTAP).

Table 11: Keys Usage

Key Alphanumeric Mode (TAP/iTAP) Symbol Mode

0 to 9 keys Numeric Mode:

• Press to enter digit at insertion point.
• Press and hold any numeric key to enter TAP

alphanumeric mode.
• To exit TAP alphanumeric mode, press and hold

any numeric key.

0 key Press to cycle through single shift, caps lock, and
lower case.

+ - × * / \ [ ] = < > § #

1 key . , ? ! 0 1 @ ’ ” - ( ) / : _ ; + & % × * = < > € £ $ ¥ ¤ [ ] { } \ ~ ^ ¿ ¡ § #
Table continued…
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Key Alphanumeric Mode (TAP/iTAP) Symbol Mode

2 key A B C 2

a b c 2

@ _ \

3 key D E F 3

d e f 3

/ , ;

4 key G H I 4

g h i 4

” & ’

5 key J K L 5

j k l 5

( ) [ ] { }

6 key M N O 6

m n o 6

¿ ¡ ~

7 key P Q R S 7

p q r s 7

= < >

8 key T U V 8

t u v 8

€ £ $ ¥ ¤

9 key W X Y Z 9

w x y z 9

# % *

Table 12: Other Keys

Key Description

Any numeric key • In TAP press any key to reject word completion and continue with text entry A new
completion will be displayed, if available, after the time-out for TAP expires.

• Press and hold to enter Numeric mode from TAP or iTAP alphanumeric.

* key • Press to insert a space.
• In TAP press to dismiss a word completion and insert a space.
• Enter a newly created word into the user dictionary.
• Press and hold to enter a carriage return.

# key • Press once to cycle through all entry modes (Symbol, Numeric, Primary, and
Secondary (if configured).

• Press and hold to return to the default entry mode.

Select Press to select the highlighted choice and place it in the main text area.

Delete • Press once to delete the last entered character.
• Press and hold to clear the entire main text area.

Up NAVIGATION key • In TAP press to reject word completion and scroll up.

Table continued…
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Key Description

• In TAP press to change previously entered small letter to capital.

Down NAVIGATION key • In TAP press to reject word completion and scroll within the text area.
• In TAP press to change previously entered capital letter to small.

Left NAVIGATION key • Press to navigate to the left. Press and hold to repeat.
• In TAP, if a word completion is available, press to reject the completion.

Right NAVIGATION key • Press to navigate to the right. Press and hold to repeat.
• In TAP if a word completion is available, press to accept the word.

MENU If a context-sensitive menu is active, opens the Context Sensitive Menu.

Writing in iTAP Alphanumeric
Prerequisites: Your radio displays the text entry screen.

When and where to use: It allows you to write quicker. For example, try to write David 232!

Procedure:

1 Press MENU → Entry Setup → Prim..
2 Select iTAPEnglish and press Back.
3 Press MENU → Entry Mode.
4 Select Primary.
5 Press 3 key.

The alternative row opens and shows D E F 3.
6 Continue entering the letters by pressing one key for each letter. Press 2, 8, 4, and 3 keys.

Note: Automatic shift to upper case is used at the beginning of a message, after punctuation followed
by space, or for the first letter of a word created as a new contact entry.

The alternative row highlights David.
7 Press * key.
8 Press 2 key and scroll the alternative row by pressing right NAVIGATION key to reach 2.

It automatically changes the entry mode to Numeric.
9 Press 3 and 2 keys.
10 Press and hold 1 key until 0 at the end changes to ..

The alternative row highlights 232..
11 Scroll the alternative row by pressing the right NAVIGATION key to reach the required symbol.
12 Press Select.

You have entered David 232!.

Writing in TAP Alphanumeric
Prerequisites: Your radio displays the text entry screen.

Procedure:

1 Press MENU → Entry Setup → Seco..
2 Select TAPEnglish and press Back.
3 Press MENU → Entry Mode.
4 Select Secondary.
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5 Press the key labeled with the desired character, once for the first character, twice for the second, and so on.

Example:
To enter letter s, press 7 key four times. To enter number 7, press the 7 key five times. If you do not
press a key for a few seconds, the character is accepted, and the cursor moves to the next position.

Word Locking
Prerequisites: Your radio displays the text entry screen.

When and where to use: To add the words that are not in the dictionary.

Procedure:

1 Press MENU → Entry Setup.
2 Select iTAPEnglish.
3 Try to enter the word. Scroll the alternate line for a word option. Each option is successively highlighted and

partially locked.
4 Enter the second part of the word. The first part remains unchanged (locked). The newly entered letters are

highlighted and then locked while you scroll to the next word option.
5 Press * key. The word is placed in the text area with a space and automatically added to the dictionary.

Adding Words to the Dictionary
Each language comes with its own dictionary. You can create words (including alphanumeric abbreviations). Once
you enter a word followed by space, it is automatically stored in the dictionary and appears as a choice whenever you
press the same key combination in the future.

Home Display Text Message

Your radio is provided with a feature that allows your service provider to send special text messages to the display.
The message stays on the home screen until a new message is received. Power cycle your radio to replace the Home
Display message to the predefined one.
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Chapter

3
Modes

This chapter contains information on available modes that the radio can operate in.

Using Networks

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks.
3 Select one of the following:

• Trunked Mode
• Direct Mode
• TXI Mode

Your radio switches to the selected mode.

Trunked Mode Operation

Trunked Mode Operation requires the switching and management infrastructure. This operation mode enables various
voice and data communication types (for example, group calls, short data service messages) and access to the
infrastructure-related features (for example, packet data).

Figure 1: Trunked Mode Operation
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Entering TMO Mode
Procedure:

1 From the home screen, press Optns.
2 Select Trunked Mode.

Selecting Talkgroups
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.
• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.
• Select Optns → TG by Folder. Select a folder and then a talkgroup name.
• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

Note: If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter the scrolling
mode.

Note: Your radio can have an access up to three levels of the folder structure.

Making Group Calls in TMO
The Group Call is received by all members of the selected group who have their units turned on and are in range.

Procedure:

1 Press and hold the PTT button.
2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to

listen.

Note: To cancel making a group call, do one the following actions before the talk permit is granted
(depending on your service provider’s settings):

• Release the PTT button.
• Press the END key (default).

When the call is canceled, your radio displays Call Cancelled message (if configured by your service
provider).

Receiving Group Calls in Idle
Procedure:

1 The radio receives a Group Call.

Note: The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

Receiving Group Calls during Ongoing Group Calls
While in active Group Call, your radio receives a Group Call with a higher priority.

One of the following occurs:

• Your radio is forced to end the current group call and automatically join the incoming one.
• Your radio displays incoming group call screen with options:

• Join — ends current Group Call and starts the incoming one.
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• End — cancels the incoming Group Call.

Dynamic Group Number Assignment (DGNA)
DGNA allows the network operator to dynamically manage talkgroups on your radio over the air interface. Using
DGNA, the network operator can:

• Add talkgroups.
• Attach or select newly added talkgroups.
• Delete talkgroups.
• Modify parameters of existing talkgroups.

All the above operations are performed by transmitting data to your radio.

DGNA Reception
When a DGNA message is received, your radio plays a tone and displays a message Talkgroup list updated. If
enabled by your service provider, your radio displays all added and deleted talkgroup list.

When your service provider deletes (de-assigns) the currently selected talkgroup, depending on the settings, the radio
can perform one of the following actions:

• Enter the “No Group” state – the radio does not attach to any talkgroup automatically.
• Attach to the last selected TMO talkgroup. If the last selected TMO talkgroup is not available (it was deleted), the

radio enters the “No Group” state.
• Attach to a default talkgroup configured by your service provider. If the default talkgroup is not available (it was

deleted), the radio enters the “No Group” state.

At each talkgroup change, an appropriate notification is shown on the display.

If the DGNA message is received to delete all talkgroups, your radio displays All Talkgroups Deleted. To exit the
DGNA display, you can use the BackSOFT key or the END key.

DGNA Auto Select Group
If the DGNA Auto Select is configured, whenever your radio receives a DGNA, it switches to the added talkgroup.

DGNA Auto Reselect Group
If the DGNA Auto Reselect is configured, whenever a talkgroup assigned by the network operator via DGNA is
deassigned without the user action, the radio returns to the previously selected group.

Viewing DGNA Talkgroups
Prerequisites: Your radio receives the DGNA message.

Procedure:

1 To view the added talkgroups details press View.
2 Scroll through the list to select required talkgroup.
3 To select the DGNA group, press Attach.

Broadcast Calls Initiated by Users
This feature allows you to make a Broadcast Call from the radio that is initiated on the predefined talkgroup. Your
service provider predefines the alias and the priority of the Broadcast Call.

Note: If the type of the encryption is defined by the SIM Card, the Broadcast Call is always clear.
Otherwise if the radio uses other encryption service the type of the encryption used for that Call is up to the
encryption settings of that service.
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Note: This feature is not supported on the Dimetra infrastructure.

Initializing Broadcast Calls
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Services → Broadcast.

Your radio displays the predefined alias and the Broadcast Call icon.
3 To start the call press the PTT button.

Phone and PABX Calls
The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.

Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other radio
can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The radios
are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the audio
switches to the speakers (if connected). Exact behavior depends on your service provider settings.

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or the
audio switches to the speakers (if connected). Exact behavior depends on your service provider settings.

Note: To end the Private Call if audio was switched to the speaker, press ON/OFF/END/HOME key.

To answer a Private Call, use one of the following methods:

• Press the PTT button.
• Take the Fist Microphone or Telephone Style Handset off hook. If the Handset is off hook, the radio’s external

speaker mutes and the Handset’s internal speaker activates.
• Press the SEND key on the control head. Audio is routed to audio input devices in the following order, depending

on their availability:

1 A visor microphone.
2 A microphone of the device that is off hook.
3 A microphone that was last in use (if two devices are off hook).

Related Links
Emergency Individual Calls (Private or MS-ISDN) on page 47

Making Private Calls
Procedure:

1 From the home screen, enter a number.
2 If Private is not the first type of call presented, press Ctype repeatedly to select it.

38 | Modes

Send Feedback  |   | 

http://docsurvey.motorolasolutions.com


3 When you are in the following mode:
a TMO — For simplex calls, press and release the PTT button. You hear a ringing tone. Otherwise, press and

hold the PTT button. Wait for the talk permit tone before talking, and release the PTT button to listen. For
duplex calls, press and release the SEND key. You hear a ringing tone.

b DMO — Only simplex calls are available. Press and hold the PTT button. Wait for the talk permit tone before
talking, and release the PTT button to listen.

4 To end the call, press the END key.

Note: If you are using the fist microphone or the telephone style handset, replace it firmly on it's clip or
holder when done.

Assistance Call
This feature allows you make a private call to ask for assistance during normal and non-critical situations.

Note: Your service provider can configure the number, priority, and the type of the call (simplex or
duplex).

You can start an Assistance Call in one of the following way:

• Dial a predefined number and press SEND key.
• Menu → More . . . → Services → Assistance Call

Call Modification
Call Modification is a feature that allows your service provider to modify the call in order to optimize it and adjust to
a current situation.

Modification can cover:

• Call priority — modified during call setup.
• Call type — modified during call setup.
• Call encryption — modified during an ongoing call (but not in the transmission phase).

When the call is modified, your radio displays Call Modified message.

When a recently modified call requires the PTT button to transmit, your radio displays Call ModifiedUse PTT.

All modifications are made by your service provider and the radio only follows them. You have no influence on
ongoing call modifications.

When call priority is changed to emergency:

• The display indicates that an Emergency Group Call has been received.
• The radio plays a special audio alert.

Note: If a Group Call is modified into an Emergency Group Call, no emergency related features are
triggered.

If call modification requested by your service provider cannot be followed by the radio (due to its settings), the radio
rejects it and displays Service Not Available message.

Local Site Trunking

This mode is also called as Fallback Mode and it allows more than one radio from the same site to communicate when
the link between the site and the network central controller fails. Entering and exiting Local Site Trunking (that is,
returning to System Wide Services) is done automatically. In this mode some services are unavailable.

Modes | 39

 |   |  Send Feedback

http://docsurvey.motorolasolutions.com


Note: Your service provider can disable this mode.

Entering Local Site Trunking
When your radio receives a Local Site Trunking indication from the system, the following occurs:

• Your radio plays an Entering Local Site Trunking tone.
• Display shows the Local Area Service message.
• Display icons and soft keys turn olive.

Note: Noticeable only on the color display.

• Any call in progress is dropped upon entering Local Site Trunking Mode.

If configured by your service provider, this message/alert is periodically repeated to remind you that your radio is still
operating in Local Site Trunking Mode. The following features are available:

• Registration
• Attachment
• Group Call
• Emergency Call
• Emergency Alarm

Note: Your service provider can turn on/off all the visual and audio indications, when you enter Local Site
Trunking Mode.

Exiting Local Site Trunking
When the link with the central network controller is reestablished, your radio exits Local Site Trunking, and the
following occurs:

• Your radio plays an Exiting Local Site Trunking tone.
• Any call in progress during Local Site Trunking is dropped.
• Display icons and soft keys turn blue.

Note: Your service provider can turn on/off all the visual and audio indications, when you exit Local Site
Trunking Mode.

Direct Mode Operation

Direct Mode Operation is a mode of simplex operation where radios communicate directly.
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Figure 2: Direct Mode Operation

Entering DMO Mode
To enter the DMO Mode:

• From the home screen, press the MENU key. Select More . . . → Networks → Direct Mode.
• From the home screen, select Optns → Direct Mode.

Selecting Talkgroups
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.
• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.
• Select Optns → TG by Folder. Select a folder and then a talkgroup name.
• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

Note: If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter the scrolling
mode.

Note: Your radio can have an access up to three levels of the folder structure.

Making Group Calls in DMO
The Group Call is received by all members of the selected group who have their units turned on and are in range.

Procedure:

1 Press and hold the PTT button.
2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to

listen.

Receiving Group Calls in Idle
Procedure:

1 The radio receives a Group Call.

Modes | 41

 |   |  Send Feedback

http://docsurvey.motorolasolutions.com


Note: The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other radio
can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The radios
are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the audio
switches to the speakers (if connected). Exact behavior depends on your service provider settings.

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or the
audio switches to the speakers (if connected). Exact behavior depends on your service provider settings.

Note: To end the Private Call if audio was switched to the speaker, press ON/OFF/END/HOME key.

To answer a Private Call, use one of the following methods:

• Press the PTT button.
• Take the Fist Microphone or Telephone Style Handset off hook. If the Handset is off hook, the radio’s external

speaker mutes and the Handset’s internal speaker activates.
• Press the SEND key on the control head. Audio is routed to audio input devices in the following order, depending

on their availability:

1 A visor microphone.
2 A microphone of the device that is off hook.
3 A microphone that was last in use (if two devices are off hook).

Related Links
Emergency Individual Calls (Private or MS-ISDN) on page 47

Making Private Calls
Procedure:

1 From the home screen, enter a number.
2 If Private is not the first type of call presented, press Ctype repeatedly to select it.
3 When you are in the following mode:

a TMO — For simplex calls, press and release the PTT button. You hear a ringing tone. Otherwise, press and
hold the PTT button. Wait for the talk permit tone before talking, and release the PTT button to listen. For
duplex calls, press and release the SEND key. You hear a ringing tone.

b DMO — Only simplex calls are available. Press and hold the PTT button. Wait for the talk permit tone before
talking, and release the PTT button to listen.

4 To end the call, press the END key.

Note: If you are using the fist microphone or the telephone style handset, replace it firmly on it's clip or
holder when done.
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Private Call With Presence Check
This feature allows you to see if the calling party is available in DMO. When this feature is enabled, you can only
initiate a Private Call if the called radio is present on the same channel and responds with a presence check
acknowledgement.

Otherwise your radio displays Party Not Available.

Talkgroup for Individual Calls
Talkgroup for Individual Calls is a talkgroup that operates on a separate frequency allocated for individual (private)
calls only. Using this talkgroup optimizes frequency resources and helps not to block other talkgroups. The only
supported call types are: private calls and emergency calls (both private and group). Use this talkgroup each time you
need to make a private call.

When you select a Talkgroup for Individual Calls, your radio is not able to receive or initiate any group or broadcast
calls with priority lower than Emergency.

When you have selected a Talkgroup for Individual Calls and press the PTT button to start a Group Call, the radio:

• Rejects the call
• Plays a tone
• Displays the Individual Calls Only message

Communication through Repeaters
Radios that are out of range and cannot communicate directly one with another in DMO Mode can do it through the
repeater. The repeater is a radio that repeats all communication on a chosen channel, and as a result increases radios’
DMO range.

DMODMO

When the radio connects to a repeater, it plays a tone, displays the Repeater available message, and shows an
appropriate icon. When the radio looses connection with the repeater, it plays a tone, displays the Repeater not
available message, and the repeater icon is blinking.

Communication through Gateways
Gateway provides connectivity between radios operating in DMO Mode and the TETRA network, so that the DMO
radios can communicate with the TMO radios.
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DMO

TMO

TMO

When the radio connects to a gateway, it plays a tone, displays the Gateway available message and shows an
appropriate icon. When the radio looses connection with the gateway, it plays a tone, displays the Gateway not
available message, and the gateway icon is blinking.

Selecting DMO Group Call Options
When and where to use: Helps to communicate with other radio users on the same talkgroup through the Gateway or
Repeater.

Procedure:

1 From the home screen, press Optns.
2 Press Config.
3 Select one of the following:

• MS - MS — Your radio can communicate only with other radios within its range.
• Gateway — Your radio uses a gateway to communicate with the infrastructure.

• Automatic — Your radio uses the first available gateway for that talkgroup.
• Specific — Your radio uses only the Gateway with the specified Gateway address for that talkgroup. If

your radio displays Selected Gateway:None, press Edit to enter the current gateway address.
• Repeater — Uses the first available repeater for that talkgroup.
• GW + Rep — Uses the first available gateway or repeater for that talkgroup.

• Automatic — Uses the first available gateway for that talkgroup.
• Specific — Uses only the Gateway with the specified Gateway address for that talkgroup. If your radio

displays Selected Gateway:None, press Edit to enter the current Gateway address.

Note: When the Gateway and the Repeater cannot be communicated even though a talkgroup to use
them is configured, the radio attempts the direct MS-MS communication.

When your radio detects the appropriate Gateway and/or the Repeater, the Gateway and/or Repeater icons turns solid,
respectively.

Transmit Inhibit Mode

The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to activate
the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due to transmission
radiation.
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To activate, select MENU → More . . . → Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing the PTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:

• Group calls.
• Messages — stored in the Inbox.
• Private call attempts — stored in the Missed Calls list, without the option to respond.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU → More . . . → Networks → TXI Mode → Deactivate, pressing
One-Touch button, or implicitly when initiating an Emergency Call.

Note: RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated.
• The radio is turned off.

On entering or exiting the transmit inhibit mode, when the radio is camped on a cell, it sends a specially designated
SDS status message. This SDS message indicates to the SwMI that the radio is entering or exiting transmit inhibit
mode.

Mobility procedures that do not require the radio to send an uplink transmission are performed except for cell
reselection.

In transmit inhibit mode the radio joins group calls for any group that the radio is monitoring, but the transmitting on
that call is still prohibited.

The radio also displays any incoming SDS messages to the user. The missed call feature is active in the transmit
inhibit mode and allows checking what calls were missed. However, the radio attempts to prevent call setup
retransmission from being recorded as separate calls.

If you initiate an emergency call, the radio immediately leaves transmit inhibit mode and attempts to start the
emergency call if the radio is in service.

If the radio is turned off in the transmit inhibit mode, on turning on the radio asks whether to exit the transmit inhibit
mode. If you choose No, the radio turns off.

Emergency Operations

Emergency Operations are used in critical situations.

Pressing and holding the EMERGENCY button, or entering the Emergency Number and pressing the SEND key,
activates one or more services (depending on your service provider settings):

• Emergency Alarm
• SDS Status
• Silent Emergency
• Hot Microphone operation
• Emergency Individual Call (Private or MS-ISDN)
• GPS location information
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Note: It is possible to turn on the radio by pressing the EMERGENCY button. Depending on the service
provider settings, the radio can start Emergency Operations automatically. If the radio is PIN-protected
(except for SIM PIN), Emergency Operations will bypass the PIN lock for the duration of the Emergency
Operations.

When starting Emergency Operations, any ongoing voice call is aborted or cleared down, and any packet data transfer
in progress is aborted. However, the session is kept open.

During Emergency Operations, the radio rejects phone, PABX, and private calls, and does not monitor the talkgroups
in the selected scan list.

To terminate Emergency Operations, press the upperSOFT key.

Emergency Group Call
The Emergency Group Call has the highest communication priority that means it is the pre-emptive kind of call.
Emergency Group Call is available in both TMO and DMO. During Emergency Operations, Emergency Group Call
can be started by pressing pressing the EMERGENCY button. The radio can also support Hot Microphone operation,
which allows the Emergency Call to be conducted without pressing the PTT button.

If the radio receives an incoming group call with emergency priority, the display shows that an emergency call has
been received, and a special audio alert is played.

An emergency group call can be configured as:

• A non-tactical call – initiated on a talkgroup preprogrammed by your service provider. When in non-tactical
emergency mode, you cannot switch talkgroups.

• A tactical call – initiated on the currently selected talkgroup.

In TMO, if the radio enters Emergency Operations while the Emergency Broadcast Call is active, the radio continues
on the call without initiating any calls and sends the Emergency Alarm.

When the Emergency Group Call you participate in terminates, your radio can behave in several ways, depending on
your service provider settings:

• If you are the call initiator, the radio can either stay in the Emergency Mode, or return to TMO.
• If you are not the call initiator, the radio always returns to TMO.

Making Emergency Group Calls
Prerequisites: Ensure that your radio is in Emergency Mode.

Procedure:

1 Press and hold the PTT button.
2 Wait for the talk permit tone (if configured) and talk.
3 Release the PTT button to listen.

Note: It is possible to cancel making an emergency group call in TMO. To do this, perform one of the
following actions before the talk permit is granted (depending on your service provider settings):

• Release the PTT button.
• Press the END key (default).

When the call is canceled, your radio displays Call Cancelled message (if configured by your service
provider).

Receiving Emergency Group Calls
The radio receives an Emergency Group Call from a selected pre-programmed group. An incoming call is indicated
by an appropriate tone, status icon, and red color of the display.
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Non-Tactical Emergency
In Non-Tactical Emergency, the radio switches to a designated Emergency talkgroup when starting Emergency
Operations. This talkgroup is used for the complete duration of the Emergency Operations (you cannot change the
talkgroup).

In TMO, it is possible to configure the radio to make Emergency Non-Tactical Group Calls without sending
attachment. If this is set, the radio assumes implicit attachment after receiving a temporary address.

In DMO, the Non-Tactical Emergency proceeds on the same frequency as the previously selected talkgroup. The
service provider can designate any ITSI address to be used for Emergency Operations, (this can be an Open Group –
broadcast address).

After exiting from Non-Tactical Emergency, the radio goes back to the previously selected talkgroup.

Emergency Individual Calls (Private or MS-ISDN)
The Emergency Individual Calls are Simplex or Duplex Calls with emergency priority. On pressing the
EMERGENCY button, the radio initiates an Individual Call to the provisioned address (private or MS-ISDN). During
this kind of call all user indications are unavailable and all other services are rejected. Emergency Operation ends as
soon as the Emergency Individual Call is ended.

Related Links
Private Call on page 38

Emergency Alarm
The Emergency Alarm is a special status message sent to the infrastructure while starting the Emergency Operations.
The radio can wait for infrastructure acknowledgment for this alarm and attempts retries.

Each time the radio enters the Emergency Operation, it sends the Emergency Alarm. When the Emergency Alarm is
sent successfully, the respective audible tone sounds.

In addition, once the radio is in the Emergency Operation on pressing the EMERGENCY button, an additional emergency
alarm is sent (exception: during Hot Microphone transmission).

The message can be dispatched both in TMO and DMO.

Emergency SDS Status
Radio sends a status message with a preprogrammed value to the destination address set by your service provider.
Emergency SDS Status is available in TMO only. If no status acknowledgment or negative acknowledgment is
received, the radio retries sending the message. Status is not resend if Emergency Alarm or Hot Microphone is
configured.

Emergency Hot Microphone
The Hot Microphone allows you to talk without pressing the PTT button during Emergency Operations. The
transmission continues for a provisioned amount of time. Pressing the PTT button before the Hot Microphone time
expires ends the Hot Microphone operation. Then normal PTT operation in Emergency group call takes over (that is,
the transmission is ongoing for the time the PTT button is held).

Subsequent EMERGENCY button presses during the Emergency Operation restarts the Hot Microphone
transmission.

If a talk permit is granted to another member of the group, the Emergency Call received tone is played. If configured,
the radio automatically attempts to get talk permit again.

Pressing EndSOFT key or END key ends the Hot Microphone operation.
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Alternating Hot Microphone
The Alternating Hot Microphone is an enhancement of the Hot Microphone. After activation, the radio alternately
enters transmission phases (your microphone is active) and reception phases (you can only listen) for an amount of
time precisely determined by your service provider.

If this feature is enabled, you can initiate the Alternating Hot Microphone by pressing the EMERGENCY button. If you
want to finish earlier or skip the transmission phase, press the END key.

The Alternating Hot Microphone terminates when one of the following conditions is met:

• The radio exits the Emergency Mode.
• The Alternating Hot Microphone timer expires.
• The PTT button is pressed.
• The upper SOFT key is pressed (only during the transmission phase).

Note: When the radio goes out of the service, it enters the reception phase and the Alternating Hot
Microphone is on hold. When the radio is back to the service, the Hot Microphone transmission and the
Alternating Hot Microphone resume.

Note: When you are in the Emergency Mode, pressing the EMERGENCY button restarts the Alternating Hot
Microphone.

Silent Emergency Mode
The Silent Emergency Mode is a type of emergency services that provides no audible indications and no keypad tones
at the entrance. All the display indications are as in the home mode. However, the radio cannot use any services
except for:

• Receiving Ambience Listening
• Sending Silent Emergency Alarms
• Sending GPS location reports

Note: If you try to activate any other feature, it is blocked.

If the Silent Emergency feature is enabled, the radio enters Silent Emergency Mode on pressing the EMERGENCY
button. After entering this Mode the radio stays in TMO or switches to it, depending on the actual state. Once in
TMO, the radio sends Silent Emergency Alarm.

Note: If the radio is in a private or group call, the radio waits until the call ends and then enters the Silent
Emergency Mode.

The radio keeps re-sending the alarm until successful sending is confirmed. After the alarm is successfully delivered,
the radio stays in Silent Emergency Mode and waits for the Ambience Listening.

Your radio exits the Silent Emergency Mode, under the following conditions:

• Press MENU and then # key within 3 seconds.
• Press MENU simultaneously with right NAVIGATION key.
• Press both SOFT keys simultaneously.
• No success in sending the Silent Emergency Alarm and the maximum number of retries has been reached.
• The control room terminates the Silent Ambience Listening.
• The Ambience Listening is disconnected due to another reason.

If you turn off the radio in the Silent Emergency Mode, the radio switches to pseudo power off state. In this state, the
radio appears to be turned off. However, the radio is still on and in the Silent Emergency Mode. On turning the radio
on during the pseudo power off state, the radio acts as during turning on and still is in the Silent Emergency Mode.
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Invisible Emergency
It is possible for the service provider to disable visual and audible indications of performing Emergency Operations
on the radio. The purpose of this feature is to hide the fact of using Emergency Operations in a critical situation (e.g.
direct attack on the user) and thus to provide additional layer of safety.

Emergency Mode by Dialing
This feature allows you to trigger Emergency Mode by dialing a predefined number. It initiates the same Emergency
services as you would use the EMERGENCY button. Your radio can store up to eight Emergency numbers.

Note: If this Emergency Mode was triggered by Emergency number (not by EMERGENCY button), you can
press the END key to exit the Emergency Mode.

Disaster Alert
Disaster Alert call is a broadcast emergency call initiated by the radio, with emergency pre-emptive priority that
everyone in a broadcast area can hear. This feature is specifically designed for catastrophic situations, such as
earthquakes, and has the highest priority over other calls. All radios under Disaster Alert display emergency
notification on their screens. The alert message, its duration and destination talkgroup can be configured in the
codeplug.

In order to initiate Disaster Alert, switch the radio to Disaster Alert mode and press PTT button. When the call ends,
the radio will exit the Disaster Alert state.

During Disaster Alert, other functionality is impacted:

• When Disaster Alert begins, any other ongoing services are terminated.
• No other services can interrupt this type of call.
• Hot Mic functionality cannot be used.
• Speech can only be in Clear mode, even if any of the encryption services are enabled. The only exception is E2E

Encryption.

Note: Not all infrastructures support this feature. Please consult with your service provider before enabling
this feature.

Initializing Disaster Alert Calls
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Services → Disaster Alert.

Your radio enters Disaster Alert Mode and it displays Disaster Alert icon.
3 To start the call press PTT.

Your radio displays Disaster AlertIn Use.

Exiting Emergency Operations
Prerequisites: Make sure that your radio is engaged in Emergency Operations.

Procedure:

1 If your radio screen displays Emergency Mic On, press End.
2 Press and hold Exit.

Note: If an Emergency Operation was triggered by Emergency number (not by EMERGENCY button), you
can press the END key to exit the Emergency Operation.
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3 If your radio displays Do you want to exit?, press Yes to exit.

Your radio exits Emergency Operations.
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Chapter

4
GPS Location Service

The GPS Location Service feature uses information from Global Positioning System (GPS) satellites orbiting the
Earth to determine the approximate geographical location of your radio.

The GPS Location Service availability, accuracy, and the position calculation time vary depending on the
environment in which you use the radio. The GPS Location Service can assist your dispatcher or colleagues in many
ways such as more efficient deployment of resources or locating your radio when you trigger your emergency service.

The radio can display the location information directly on the screen or send it over the air to your dispatcher to
display it in the control center. Check your radio configuration details with your service provider.

Important: Where the signals from satellites are not available, the GPS Location Service does not work.
This situation usually happens when your radio cannot establish a view of a wide area of open sky, for
example, when the GPS antenna is covered or facing the ground. Such situations include being:

• In underground locations
• Inside buildings, trains, or other covered vehicles
• Under any other metal or concrete roof or structure
• Near a powerful radio or television tower
• In extreme temperature outside the operating limits of your radio

Even if your location information can be calculated in such situations, it may take longer to do so. Therefore, in any
emergency situation, always report your location to your dispatcher. Where adequate signals from multiple satellites
are available, your GPS Location Service feature provides a location, most probably near to your actual location.

The radio can be triggered to send Location Reports in various circumstances, for example:

• Upon a request
• Entering Emergency Mode
• At specified time intervals
• At specified distance intervals

The Location Reports can be sent both in TMO and DMO by using:

• SDS messages
• Packet Data

The radio can be configured to give audio-visual notifications upon sending the Location Reports.

Depending on the radio settings, viewing the radio position and the status of the visible satellites is available. The
position may consist of longitude and latitude, UK, or Irish grid coordinates.

Note: This is a selling feature.

Related Links
Location on page 87
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Enhancing GPS Performance

Sometimes the GPS feature is unable to complete a location calculation successfully. You hear an audible tone
indicating that your radio cannot see the satellites.

The GPS feature works best where there is nothing between your radio and a large amount of open sky. To maximize
the ability of your radio to determine a location fix, avoid closed space, tall buildings, and foliage. If possible, do not
use GPS in underground parking lots, tunnels, under bridges, and close to high buildings.

Enabling GPS

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Location → Interface.
3 Select On.

Note: Your service provider can enable this feature.

GPS Icon

When GPS is enabled, the following icon is displayed in the status icon area: 

GPS Different Location Displays

Table 13: Different Location Displays

Latitude / Longi-
tude UK Coordinates Irish Coordinates UTM Coordinates MGRS Coordi-

nates

Time Time Time Time Time

Latitude 2–Letter Code 1–Letter Code 3–Letter Code 3–Letter Code and 2–
Letter Code

Longitude Easting and Northing
Coordinate

Easting and Northing
Coordinate

Easting and Northing
Coordinate

Easting and Northing
Coordinate

Altitude Altitude Altitude Altitude Altitude

Satellites Satellites Satellites Satellites Satellites

• Time — indicates when the last time the location was calculated. The time is provided in Universal Time
Coordinated.

• Letter Code — grid zone or square on the map for different coordinate standard
• Latitude — expressed in degrees, minutes, and seconds.
• Longitude — expressed in degrees, minutes, and seconds.
• Number of satellites — used to calculate the location. In general, more satellites make for better accuracy. The

maximum is 12 satellites.
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• Easting — refers to the eastward-measured distance expressed in meters.
• Northing — refers to the northward-measured distance expressed in meters.

Note: Skipping each digit of easting and northing coordinates decreases the accuracy by the factor of 10.

Viewing Your Position

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Location → Position.
3 Scroll to view the results about the last time your location was calculated.

Note: To refresh your position:

• Select Position — the radio refreshes its position automatically
• Press Refresh

GPS – Things to Keep in Mind

Where adequate signals from multiple satellites are not available, the GPS feature of your radio does not work. Such
situations include but are not limited to:

• In underground locations
• Inside of buildings, trains, or other covered vehicles
• Under any other metal or concrete roof or structure
• Near a powerful radio or television tower
• When your GPS antenna is covered (for example, by your hand or other object) or facing the ground
• In temperature extremes outside the operating limits of your radio

Even where location information can be calculated in such situations, it may take longer to do so. Therefore, in any
emergency situation, confirm your location with your dispatcher.

Furthermore, please note that even where adequate signals from multiple satellites are available, your GPS feature
provides only an approximate location, often within 20–100 meters from your actual location.
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Chapter

5
Main Menu

This chapter contains information on items in the main menu.

You can enter the menu items during a call. If you are viewing a menu when a new call starts, the radio exits the
menu.

Important: Some menu items are model specific and may not be activated or available on your radio.

Scrolling through the Menu

Procedure:

1 From the home screen, press the MENU key.
2 Scroll to the required item by pressing NAVIGATION keys. Press the SOFT key assigned as Select or right NAVIGATION

key to select.
If the menu item contains a further set of menu items, repeat step 2.

Note: You can use shortcuts to access frequently used items.

Menu Icons

The following icons make it easy to identify the menu items at first glance.

Table 14: Menu Icons

Menu Icon Description

Main Menu Items / Context Sensitive Menu

It is assigned to MENU when the main menu items / context-sensitive menu are active.

Messages

Send status messages,
Send text messages (free text or according to user defined or predefined templates),
Received messages in Inbox.

Contacts

Add, search, edit, or erase entries in the contact list.

Table continued…
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Menu Icon Description

Browser

Starts the WAP browser.

Security

Lets you turn on/off and verify security features, and change passwords.

Setup

Allows you to customize your radio.

More...

Contains additional setup menu items.

Group Setup

Contains additional menu items for Scanning Talkgroups features.

My Info

Displays information about your radio and its numbers.

Recent Calls

Contains a list of recent calls.

Shortcuts

Allows you to view and manage shortcuts to menu items.

RUI

Allows you to log in and log out of the radio.

Networks

Allows you to select a network.

Location

Displays location of your radio.

Packet Data

Allows you to send data from your radio to other devices.

Services

Allows you to manage Broadcast, Assistance and Disaster Calls.

Messages

This feature allows you to send and receive text messages. A message can contain up to 1000 characters, depending
on your service provider settings.

56 | Main Menu

Send Feedback  |   | 

http://docsurvey.motorolasolutions.com


Pressing the PTT button when a message is highlighted can cause one of the following actions, depending on your
service provider settings:

• The radio ignores the PTT button request.
• The radio starts a Private Call with the message sender.
• The radio starts a Group Call on a currently selected talkgroup.

New Message
This menu item allows you to create a new message.

Sending Messages to Private/Phone
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → New Message.
3 Enter your message and press Send.
4 If needed, select Private/Phone.
5 Enter recipient number or press abc to choose it from your contacts.

Note:

For Private target selection, you can enter either Individual Short Subscriber Identity (ISSI) or Group
Short Subscriber Identity (GSSI) of the recipient.

ISSI – a unique, individual ID assigned for each radio.

GSSI – in Dimetra called Group ID or Talkgroup ID.
6 Press Send, or SEND key, or the PTT button.

Sending Messages to Groups
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → New Message.
3 Type your message and press Send.
4 If needed, select Group.
5 Select a group to send the message.

Sending Store and Forward Messages
Prerequisites: Your service provider enables the Store and Forward feature.

Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → New Message.
3 Press MENU key and select Message Setup → On/Offline users.
4 Enter your message and press Send.
5 If asked for the Target selection, select one of the following:

• Private – enter the private number or press abc to choose the destination number from the contact list.
• Phone – enter the phone number or press abc to choose the destination number from the contact list.

Note: Your service provider can enable to send a Store and Forward message to a talkgroup.

6 Select Send, or press SEND key or PTT button.

Main Menu | 57

 |   |  Send Feedback

http://docsurvey.motorolasolutions.com


Delivery Report
Delivery Report is an acknowledgment that the radio can request upon sending a message to an individual recipient.
You can define what type of Delivery Report your radio requests, or turn on/off this feature.

If the Delivery Report is received shortly after the message was sent, the radio:

• Displays a pop-up with one of the following messages:

• Message Sent – if no Delivery Report is requested (and when a Store and Forward message has been received
at the Store and Forward server)

• Message Delivered – if the Delivery Report is requested and the message has been received by the target radio
• Message Read

– if the Consumed Delivery Report is requested and the message is opened on the target radio
• Message Failed – if the Delivery Report is requested and the message has not been received by the target

radio within a defined time period
• Saves the Delivery Report in Outbox along with a copy of the message.

If the Delivery Report is received after a longer period of time, the radio:

• Saves the Delivery Report in Outbox along with a copy of the message.
• If Delivery Report Notifications functionality is configured by your service provider, the radio also:

• Temporarily saves a Delivery Report message in Inbox. The notification disappears after it is read.
• Displays New Message icon.
• Displays New Delivery Status notification screen (if possible).

Viewing Delivery Reports
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox.
3 Find a required message and select Read.
4 Press MENU key.
5 Select Delivery Status.

Configuring Delivery Reports
Prerequisites: Your service provider enabled the delivery report configuration.

Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → New Message.
3 Press MENU key and select Delivery Report.
4 Select one of the following:

• None — the radio does not request any delivery report.
• Received — the radio requests reports on your messages that were received.
• Consumed — the radio requests reports on your messages that were read.
• Both — the radio requests reports on your messages that were received and read.

Inbox
It contains up to 100 new or old incoming messages.
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Table 15: Inbox Icons

Icon Description

Unread (New) Message

Read (Old) Message

Sender Information in Message View — name or number

Time and Date Stamp in Message View — arrival time and date

Delivery Status Received — delivery status for Store & Forward messages

Messages sub-menu indicates the number of the messages. If the indication is for example 2/4, it means that two
unread and four read messages are in the Inbox.

Entering the Inbox
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox.

Note: The status (if any) of the list is displayed for a few seconds:

• No New or Old Messages — The screen returns to the previous display within a few seconds.
• Inbox Full — Select Ok.

Receiving New Messages
Procedure:

1 New message received.

Your radio displays an animation and plays a New Mail Received tone.
2 Select one of the following:

• Read — opens the entire message.
• Back — dismisses the message. You can access the message later from the Inbox.

Using Submenus in the Inbox and the Outbox
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox or Outbox.
3 Highlight the required message and press MENU key.
4 Select one of the following:

• Store — Saves a message as a template. Change the default template name and press Ok.
• Delete — Deletes the selected message. Press Yes to confirm.
• Delete All — Deletes all the messages in the Inbox/Outbox. Press Yes to confirm.
• Reply (only for Inbox) — Invokes the edit screen with the old message as default text and the message

originator as a recipient. After editing, press Send, the PTT button, or the SEND key to send.
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• Resend (only for Outbox) — Invokes the edit screen with previously entered text with the same recipient.
After editing, press Send, the PTT button, or the SEND key to send.

• Forward — Invokes the edit screen with the old message to send it to a different participant. After editing,
press Send, the PTT button, or SEND key to send.

• Refresh — Re-orders the message list and displays the new messages.
• Delivery Status (only for Outbox) — Shows the date and time of the message when it sent, delivered, read,

and expired was not delivered, expired was not read, failed unknown.

Embedded Number
This feature allows you to call a number from a message or to start a group call with the message sender talkgroup.

Storing Numbers from Messages
Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can save the sender's or embedded number from the message to a new or existing
contact.

Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox.
3 Highlight the required message and select Read.
4 Press the PTT button.
5 Radio displays a list of the numbers (including the senders number).
6 Highlight the required number and press Store.
7 Highlight required contact and press View.

Note: To store a number for a new contact, select [New Contact] and fill out the required fields. Press
Done to save it..

8 Select Edit.
9 Choose the Type of the new number and press Done.

Calling Numbers in Messages
Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can return a voice call to the sender of a message or to any number that is embedded in
the message text.

Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox.
3 Highlight the required message and select Read.
4 Press the PTT button.
5 Radio displays a list of the numbers (including the senders number).
6 To call, highlight to the required number and press the PTT button or the SEND key.
7 Select Ctype to choose the type of call (Private, Phone, or PABX).
8 Press the PTT button or the SEND key.

Making Group Calls on theTalkgroup of the Message Sender
Prerequisites: Embedded Number feature is enabled by your service provider.
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Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Inbox.
3 Highlight the required message and press the PTT button.

Immediate Message
When the new immediate message is received, radio plays the New Mail Received tone and displays the content
overlapping your previous screen. All immediate messages are stored in the Inbox. If the radio is in PIN Lock state,
immediate message is displayed after correct PIN is entered.

Note: This is a selling feature.

Outbox
Outbox stores all sent messages.

Table 16: Outbox Icons

Icon Description

Delivery in Progress

Delivery Accomplished

Delivery Failed

Successful Outgoing Message

Failed Outgoing Message

CO Box
CO Box contains incoming and outgoing Call-Out messages arranged chronologically with the newest at the top of
the list. Clicking Select on a Call-Out message headline displays more detailed information on the item.

When the radio is in normal mode, you are able to browse through all messages in the CO Box. However, if the radio
is in the Call-Out mode, you can only browse through the information regarding the currently ongoing Call-Out
message.

Related Links
Call-Out on page 101

RMS Box
RMS Box stores all incoming and outgoing Radio Messaging System (RMS) messages, both Status messages and
Free Text messages.

WAP Box
Each WAP Push message can be loaded immediately or stored as a message in WAP Box. Then it can be accessed by
pressing MENU → Messages → WAP Box. All the WAP Push messages are passed to the browser.
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Related Links
WAP on page 93
WAP Push on page 100

Templates
This feature is used to store up to 100 predefined and your message templates. Each of the Inbox and Outbox
message can be stored as a template. Each template name and text can be edited afterwards.

Sending User-Defined Templates
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Templates.
3 Highlight the required template name and press Send.
4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
• Select required talkgroup from the TalkGroup List.

Setting User-Defined Templates
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Templates.
3 Highlight the required template and press MENU.
4 Select one of the following:

• View — Displays template text.
• Delete — Deletes the template.
• Edit Text — Opens edit screen with the template text. Edit the text and press MENU. Select Save Changes to

save edited template, or Store to save the edited template as a new one.
• Edit Name — Opens edit screen with the template name. Press Ok to save the template.

Predefined Templates
Predefined message templates are programmed into your radio. You are allowed to perform limited edit operations of
the predefined template. You can send it, but you are not able to store the edited template or erase it from the
predefined template list.

Viewing Predefined Templates
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Predefined.
3 Highlight the required template and press MENU key.
4 Select View.

Sending Predefined Templates
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Predefined.
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3 Highlight the required template and press Send, the PTT button, or the SEND key.

Note: You can edit the predefined template before you send it. Press the MENU key and select Edit. Edit
screen opens with the template text. You are only allowed to replace the existing text.

Status Messages
The radio allows you to send two types of status messages: statuses and targeted statuses. Your service provider
determines which type is enabled on the radio.

Statuses can be sent either to a selected talkgroup or to a private number programmed by your service provider.
Targeted statuses can be sent to any talkgroup defined for the radio or to any private number (from the contact list or
entered manually).

Viewing a Status Message Number
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Send Status.
3 Press the MENU key and select View.

Sending Status Messages
This procedure allows you to send status messages to either a selected talkgroup or a programmed private number.
Only one option can be enabled at a time.

Prerequisites:

• If sending statuses to talkgroups is enabled: switch to the talkgroup to which you want to send a status message.
• If sending statuses to private numbers is enabled: no action is needed, the private number is set up by your service

provider

Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Send Status.
3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• If the status list is empty, enter a 5 digit status message number and press Send.

Targeted Status Messages
This feature enables sending status messages to user selectable addresses. By default, targeted status messages can be
sent to private or talkgroup addresses. Your service provider may restrict valid addresses to numbers stored in
Contacts.

Sending Targeted Status Messages
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → Send Status.
3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• If the status list is empty, enter a 5 digit status message number and press Send.

4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
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• Select required talkgroup from the TalkGroup List.

The display shows one of the following delivery reports:

• Status Sent.
• Status Failed.

Contacts

This sub-menu stores all your contact numbers. Each entry requires the following information:

• Name — if you store more than one number to one contact, this entry is required.
• Type — each contact must be assigned to one of the following types:

Table 17: Contact Types

Contact Icon Description

Private

Cannot have a speed dial number.

Mobile

Home

Work

PABX

Other

Pickers

Indicate more than one number in a contact.

• # (number) — each contacts entry must contain a number.
• Speed # — accept the default Speed Dial number or change it.

Creating Contacts
Procedure:

1 From the home screen, select Contcs.
2 Select [New Contact].
3 Highlight Name and press Change. Enter the name of your contact and press Ok.
4 Highlight Type and press Change. Select the required type of your contact.

Note: You can use the left and right NAVIGATION keys to select the type of your contact from the
Contact Details screen.

5 Highlight # (number) and press Change. Enter the number of your contact and press Ok.
6 If needed, highlight Speed # and press Change. Enter the speed dial number (1– 1000) of your contact and press

Ok.
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Note: If the entered number exist, the radio displays Overwrite? message. Press Yes to confirm, or No
to enter the speed dial number again.

7 Press Done.

You have create a contact with one number. To add additional number repeat steps 4–6.

Editing Contacts
Procedure:

1 From the home screen, press Contcs.
2 Highlight the contact you want to edit.
3 Press the MENU key.
4 Press Edit.
5 Highlight one of the following entries and press Change to edit:

• Name
• Type
• # (number)
• Speed #

6 Press Done.

Deleting Numbers
Procedure:

1 From the home screen, press Contcs.
2 Select a contact you want to edit.
3 Use left or right NAVIGATION keys to choose the required number.
4 Press MENU.
5 Select Delete number.

Note: If an entry contains only one number, deleting the number deletes the entry.

6 Press Yes.

Deleting Contacts
Procedure:

1 From the home screen, select Contcs.
2 Highlight a contact you want to delete.
3 Press the MENU key.
4 Select Delete contact.
5 Select Yes.

Checking Capacity
When and where to use: To see how many numbers are stored in the radio.

Procedure:

1 From the home screen, select Contcs.
2 Press the MENU key.
3 Select Capacity.
4 Select one of the following:
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• Private
• Phone / PABX
• Contact

Dialing through the Contact List
Procedure:

1 From the home screen, press Contcs.
2 To highlight the required contact, use up and down NAVIGATION keys, or enter up to 12 characters of the contact

name.
3 If the contact has more than one number, use left and right NAVIGATION keys to select the required number.
4 Press the PTT button to initiate a simplex call with a Private number. Otherwise use the SEND key to initiate a

duplex call.

Browser

This menu item activates a WAP browser that allows you to browse the Internet from your radio.

Related Links
WAP on page 93

Security

This sub-menu stores all your security settings.

PIN Protect
This feature allows you to enable PIN code authentication at the next power on. This code protects your radio against
unauthorized use.

If you are unable to unlock the radio, you can only send or receive Emergency Calls and adjust the volume level with
the ROTARY KNOB.

Related Links
Unlocking Your Radio on page 24
Changing PIN Codes on page 67

Protecting the Radio with a PIN Code
Procedure:

1 From the home screen, press MENU → Security → PIN Protect.
2 Select On.
3 Enter 4-digit PIN code. By default it is 0000 (four zeros).

Suggestion: To increase security, set your own PIN code.

Post requisites: Each time you turn on the terminal, PIN code is required.

Unblocking Your Radio
Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).
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Procedure:

1 Radio displays Unit BlockedEnter PUK.
2 Enter 8–digit PUK (Personal Unblocking Key) number.

Note: The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

Changing PIN Codes
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → Change Code.
3 Radio prompts for the Old Code. Enter currently used 4-digit security code (default setting is 0000).
4 If the entered code matches the old code, radio prompts for the new code twice.

Your radio displays Code Accepted.
Related Links

Unlocking Your Radio on page 24
PIN Protect on page 66

Keylock Setup
The keypad lock feature allows locking the keypad to prevent pressing a key accidentally. The keypad lock/unlock
can be invoked by using an appropriate option from the radio menu or by using a predefined menu shortcut. By
default press MENU, and then * key.

Your service provider can determine which of the following elements are additionally inoperative while the keypad is
locked:

• The PTT button
• Side buttons
• The ROTARY KNOB

• The ON/OFF/END/HOME key

The EMERGENCY button is always operative.

Related Links
Locking/Unlocking the Keys/Buttons on page 25

Keypad Lock Notification
When the keypad is locked, your service provider can configure one of the following instructions:

• None — no notification is displayed.
• Notification Only — Keys Locked is displayed.
• Notification and Instruction — Press Menu * to lock/unlock keypad is displayed.

Setting Automatic Keylock Delay
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → Keylock Setup → Delay.
3 Use up and down NAVIGATION keys to change the minutes and press Done.

Main Menu | 67

 |   |  Send Feedback

http://docsurvey.motorolasolutions.com


Setting Keylock on Startup
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → Keylock Setup → Start Locked.
3 Select On/Off.

Air Encryption
Air Encryption is a feature that enables encryption of entire communication between the radio and infrastructure,
which results in increased security of calls, messages, and data.

If configured by your service provider, the radio plays a sound and displays Call & Data Not Encrypted when
encryption is on and you receive a clear call (unencrypted). This feature provides service confidentiality between you
and the system.

In the TMO Mode, when Air Encryption is enabled on you radio but cannot be supported due to an infrastructure

failure, the following icon appears on the display: .When encryption is not available in the DMO Mode, the radio

displays: .

This menu item allows you only to view air encryption state.

Note: This is a selling feature.

Related Links
Status Icons on page 21

Viewing the Air Encryption State
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → AirEncrypt.
3 Your radio displays:

a Air Encryption Is Off.
b Air Encryption Is On.

Air Encryption Key Deletion
Please check with your service provider whether the radio is provided with Air interface encryption keys. You can
delete the Air interface encryption keys from the radio by entering the following sequence: **00##.

Note:

• It takes a minute for this feature to delete all the encryption keys from the radio.
• Deletion is performed in idle TMO/DMO or Emergency Operation.

Caution: Using this feature will disable the radio, and your service provider will need to re-enable the
radio.

K Validity
K (Key) is a secret key the infrastructure uses to authenticate the radio in the system. It is part of the authentication
that provides service confidentiality between your radio and the system.
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Verifying K Validity
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → K Validity.
3 Your radio displays:

• K is Valid — the infrastructure can authenticate your radio.
• K is Invalid — the infrastructure is unable to authenticate your radio. Please call your service provider to

restore the key to your radio.

SCK (Air Interface Encryption Class 2)
SCK (Static Cipher Key) is a secret key used for the Air Interface Encryption Class 2. It may be used to encrypt calls
and data in TMO and DMO. The SCK air interface encryption provides service confidentiality between radios and
infrastructure when in TMO, and between radios when in DMO. A radio is capable of being loaded with up to 32
SCKs. Specific keys are used for encrypting the air interface.

Any mismatch between radios and/or infrastructure impacts communication – only those using the same key as the
transmitting party are able to decode and hear the communication.

TMO SCK
Use of SCKs in TMO needs to be enabled by your service provider. The SCKs used in TMO are called TMSCKs.

DMO SCK
Use of SCKs in DMO needs to be enabled by your service provider. The SCKs used in DMO are called DMSCKs.

Changing DMO SCK
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → DMO SCK.
3 Press Next.
4 Radio displays Change to version .
5 Select one of the following:

• Yes — to change the key. Your radio displays Key version changed.
• No — to leave the key. Your radio displays Code Not Changed.

Verifying TMSCK Validity
When and where to use: To ensure that the TMSCKs in the radio are valid and can be used for the air interface
encryption.

Procedure:

1 From the home screen, press the MENU key.
2 Select Security → TMSCK Validity.
3 The radio displays:

• TMSCK is Valid – the radio can work encrypted in TMO.
• TMSCK is Invalid – the radio cannot work encrypted in TMO. Please contact your service provider to restore

SCKs to your radio.
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Verifying DMSCK Validity
When and where to use: To ensure that the DMSCKs in the radio are valid and can be used for the air interface
encryption.

Procedure:

1 From the home screen, press the MENU key.
2 Select Security → DMSCK Validity.
3 The radio displays:

• DMSCK is Valid – the radio can work encrypted in DMO.
• DMSCK is Invalid – the radio cannot work encrypted in DMO. Please contact your service provider to restore

SCKs to your radio.

Covert Mode
This feature enables you to completely shut down all visible and audible alerts and notifications making the radio
unnoticeable even in a silent and dark environment.

When your radio is in the Covert Mode, you cannot enter the following menu items of the Setup menu.

• Set Volume
• Tones
• Backlight (in Display menu item)

When the Covert Mode is turned on:

• All tones are set to Off (corresponding to All Tones menu entry).
• The private speaker is set to Off.
• The dimmer state is set to covert (this state is not selectable using the BACKLIGHT key.)
• The wallpaper is disabled.
• The screen saver is disabled.
• The Covert Mode color palette is activated.

The radio powers up in the mode set before turning off. Thus if the Covert Mode was set before turning off, the radio
turns on in the Covert Mode .

When the Covert Mode is turned off, all the changed settings are reverted to the previous state.

When using the Covert Mode, a low audio accessory should be connected to the radio. The correct low audio
accessory is the GCAI Handset, or the older style handset connected through the junction box.

This feature can be used as the One-Touch Button.

Activating the Covert Mode
Procedure:

1 From the home screen, press the MENU key.
2 Select Security → Covert Mode.
3 Select one of the following:

• On — all tones are set to off, and the backlight and the LED are disabled immediately. The group audio is
routed to the earpiece. The radio displays Covert Mode On.

• Off — all settings for tones, backlight and audio are restored. The radio displays Covert Mode Off.

SDS Remote Control
SDS Remote Control is a feature that enables to remotely control behavior and configuration of the radio via special
SDS messages. The messages can be sent both in TMO and DMO (including the Repeater Mode) by any radio
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capable of controlling other radios. During the execution of the Remote Control messages, depending on your service
provider settings, the radio can play a tone, vibrate, or display an appropriate icon in the status icon area.

Note: This is a selling feature.

Setting SDS Remote Control
When and where to use: To enable/disable support of special SDS messages that allow remote control of the radio.

Procedure:

1 From the home screen, press the MENU key.
2 Select Security → Remote Control.
3 Select On to enable, or Off to disable remote control.

Setup

This sub-menu allows you to change your radio configuration.

Ring Style
This sub-menu allows you to set the incoming call ring style.

Setting Ring Style
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Ring Style.
3 Select one of the following:

• Duplex — To set the new ring style to all duplex calls.
• Simplex — To set the new ring style to all simplex calls.

Note: Upon entry into this sub-menu, the display shows the current ring style used.

4 Scroll to the desired style and press Select.

Note: New ring style is played immediately for a few seconds. If necessary, adjust the volume level.

Set Volume
This menu item allows you to adjust the Simplex, Duplex, Earpiece, Speaker, and Keypad tone volume.

Related Links
Volume Adjustment Mode on page 73

Setting Volume
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Set Volume.
3 Select one of the following:
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• Duplex Vol — sets the volume level for duplex ringtones.
• Simplex Vol — sets the volume level for simplex ringtones.
• Earpiece Vol — sets the volume level for the earpiece.
• Speaker Vol — sets the volume level for the speaker.
• Keypad Vol — sets the volume level for keypad tones.

Note: If the display shows only one option Volume, you can adjust all of the above settings at once.
You have the option to change the settings individually when the Volume Adj. Mode is set to
Individual.

4 Press right or left NAVIGATION key to change the value.

Related Links
Setting Volume Adjustment Mode on page 73

Language
This sub-menu allows you to change the language of the radio.

Setting Language
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Language.
3 Select desired language.

Data Setup
This menu item allows you to set up your radio to transmit and receive data from the external device.

To connect your radio accessory connector to the external device, use the GMKN1022 cable. The external device
must run an application complying with the TETRA standards.

Note:

• Data services are available only in TMO Mode.
• Data services are blocked in TXI Mode.

Setting Data Function
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Data Setup.
3 Select one of the following:

• Voice Only — Your radio receives and transmits voice calls only.
• Data Only — Your radio acts as a modem. It rejects incoming and outgoing voice calls (except for Emergency

Calls), status and text messages.
• Voice & Data — Your radio acts as a modem but voice calls have priority over data calls and can interrupt

them.

Audio
This menu item allows you to adjust your radio audio settings.
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Volume Adjustment Mode
You can set the volume to Individual or Common. When it is set to Individual, the volume level for Voice, Duplex,
Simplex, Earpiece, Speaker and Keypad can be set per user preferences. When set to Common, the audio has one
setting for all items.

Related Links
Set Volume on page 71

Setting Volume Adjustment Mode
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Audio → Volume Adj. Mode.
3 Select one of the following:

• Individual — You can set Duplex, Simplex, Earpiece, Speaker and Keypad per your preferences in MENU

→ Setup → Set Volume.
• Common — You can set one value for all the items in MENU → Setup → Set Volume.

Related Links
Setting Volume on page 71

Tones
This field sets the volume level for the tones set.

Keypad Tone
You can activate/deactivate keypad tone at every key press.

Setting Keypad Tone
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → Keypad Tone.
3 Select one of the following:

• On — Activates keypad tone.
• Off — Deactivate keypad tone.

All Tones
You can activate/deactivate all tones.

Setting All Tones
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → All Tones.
3 Select one of the following:

a On — Activates all the tones.
b Off — Deactivates all the tones.
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Talk Permit
You can set a different tone upon pressing the PTT button.

Setting Talk Permit
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → Talk Permit.
3 Select one of the following:

• No Tone — No tone heard upon pressing the PTT button.
• Short Tone — Short tone heard upon pressing the PTT button.
• Normal Tone — Factory-default tone heard upon pressing the PTT button.

Clear to Send
You can activate/deactivate tone for the transmitting radio that the receiving radio is ready to accept the transmission.

Setting Clear to Send
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → Clear to send.
3 Select one of the following:

• Tone On — Activate clear to send tone.
• Tone Off — Deactivates clear to send tone.

Periodic Alert
You can activate/deactivate periodic tone indication for the missed calls and the unread messages. For each
notification, your radio generates an unread message tone with the amber LED color indication.

Setting Periodic Alert
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → Periodic Alert.
3 Select one of the following:

• Alert — Activates/deactivates periodic tone.
• Period — Indicates the time between each periodic tone.

D-PTT Tones
This menu item contains the settings for the Double PTT feature.

The Double PTT feature allows you to send a tone pattern (single, double, or triple) when the radio is in idle or the
Group Call mode by pressing the PTT button twice.

After the D-PTT tone is played, the user can press and hold the PTT button once again to get the permission to talk.
Otherwise, if the user presses the PTT button while the D-PTT tone is played, it is ignored.

After the D-PTT tone is sent keeping the PTT button pressed, it results in permission to talk. The D-PTT tone is not
audible on a sending radio.
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Note: This feature needs to be enabled by your service provider.

Setting D-PTT Tones
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Tones → D-PTT Tones.
3 Select one of the following:

• D-PTT Mode — Activates/deactivates D-PTT tone.
• Tone Style— Indicates how many times the D-PTT tone is played.

Display
This menu item allows you to adjust your radio display settings.

Related Links
Display on page 20
Display on page 20
Setting Time and Date on the Display on page 76

Setting Text Size
When and where to use: This feature enlarges the text on the display so you can see the interface in the environment
with the low visibility.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Display → Text Size.
3 Select one of the following:

• Standard — Default size of the text.
• Zoom — Large size of the text. Keep in mind that less text can be displayed.

Setting Screen Saver
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Display → Screen Saver.
3 Select one of the following:

• Activate — To activate/deactivate this feature.
• Text — To set the text on the screen saver when this feature is activated.

Setting Backlight
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Display → Backlight.
3 Select one of the following:

• Auto – backlight is triggered by turning on the radio, by pressing any key on the device or on the accessory
that is connected to it. Also getting signal from the services like: Call-Out message, DGNA and TX timeout
during priority call are going to turn on the backlight.
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• Semi Auto – backlight is turning on when you are switching on the radio or pressing a button assigned to the
backlight feature.

• Manual – backlight is toggled by pressing the BACKLIGHT key.

Setting Wallpaper
When and where to use: To change the look of the home screen.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Display → Wallpaper.
3 Select one of the following:

• On — To activate this feature.
• Off — To deactivate this feature.

Time and Date
This sub-menu controls the displayed time and date on the home screen.

Note: If the Home Display Text Message feature is enabled, Home Mode Display Text may cover time and
date, depending on the Configurable Idle Screen settings.

Note: Infrastructure synchronizes the time and date. When not within the infrastructure signal range you
can set the values manually.

Setting Time and Date on the Display
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Display.
3 Select one of the following:

• Time & Date — Your radio displays time and date.
• Time Only — Your radio displays time only. Format Date sub-menu is disabled.
• Date Only — Your radio displays date only. Format Time sub-menu is disabled.
• Off — Your radio does not display time nor date. Format menu is disabled.

Related Links
Display on page 20
Display on page 75

Setting the Time Format
Prerequisites: If MENU → Setup → Time & Date → Display is set to Time & Date or Time Only.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Format → Format Time.
3 Select one of the following:

• 12-Hour — Displays the time with am (before noon) or pm (after noon) indication.
• 24-Hour.
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Setting the Time Manually
When and where to use: If the time cannot update automatically through the infrastructure.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Set → Set Time.
3 Enter current time using NAVIGATION keys or keypad.
4 Press Done.

Setting the Date Format
Prerequisites: If MENU → Setup → Time & Date → Display is set to Time & Date or Date Only.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Format → Format Date.
3 Select (D — day, M — month, Y — year):

• DD/MM/YY
• MM/DD/YY
• DD-MON-YY
• YY/MM/DD

Setting the Date Manually
When and where to use: If the time cannot update automatically through the infrastructure.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Set → Set Date.
3 Enter current time using NAVIGATION keys or keypad.
4 Press Done.

Setting Time Offset
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → Set → Time Offset.
3 Enter time offset using NAVIGATION keys.

Note: You can adjust the offset value, with 15 minute steps, up to 14 hours ahead or behind.

4 Press Done.

Setting Automatic Updates for the Time and Date
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Time & Date → System Update.
3 Select one of the following:

• Off — All the infrastructure informations are ignored. The radio uses internal time and offset.
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• Time Only — Time displayed is calculated from the offset programmed by your service provider added or
subtracted from the infrastructure time.

• Time & Offset — Time and offset are updated after receiving from the infrastructure.

Accry (Accessory) Type
You can choose which of the accessory selection mode is active.

Selecting the Accessory Type
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Accry Type.
3 Select one of the following:

• Standard — The microphone connected to the control head has the higher priority.
• Handset — The microphone connected to the control head has the higher priority.
• External — The microphone connected to the rear accessory connector/junction box has a higher priority.

Note: In case the PTT on any connected accessory is pressed , the highest priority is assigned to that
accessory.

Book On
This menu item allows you to edit RUA/RUI feature settings to automatically accept or reject book on requests.

Related Links
RUI on page 85
RUA/RUI on page 92

Editing Book On Settings
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Book on Setup.
3 Select one of the following:

• Book on Accept — Radio accepts all the book on requests.
• Book on Reject — Radio rejects all the book on requests without any notification.

Rotary Knob
This menu item allows you to set all the related functionality of the ROTARY KNOB.

Setting Rotary Knob Mode
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Rotary Knob → Rotary Mode.
3 Select one of the following:

• Dual — Both modes are available. Turn the ROTARY KNOB to adjust the volume or press and then turn to
switch to a different talkgroup.

• Volume — The knob is used only as a volume control. Turn it clockwise to increase the audio volume level.
• Scroll — The knob is used only to change the talkgroup, or in the menu to scroll menu items.
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Note: If you choose Scroll and the display shows:

• Scroll Selected — To adjust volume level go to the main menu, select Setup → Set Volume.
• Function Keys are set to Adjust Volume — You can use your programmable SIDE buttons to

adjust volume.

Note: The ROTARY KNOB and the SIDE buttons are paired. When the ROTARY KNOB mode is set to
Volume or Dual, the SIDE buttons support the One-Touch Button feature.

Related Links
One-Touch Button Feature on page 28

Setting Rotary Lock
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Rotary Knob → Rotary Lock.
3 Select one of the following:

• Locked — Locks ROTARY KNOB, you can unlock it by selecting Unlocked or by pressing and holding ROTARY

KNOB.
• Unlocked — Unlocks the ROTARY KNOB.
• Disabled — Locking function is unavailable. Your ROTARY KNOB is unlocked all the time.

Setting In Keypad Lock
When and where to use: To set behavior of the rotary knob when the keypad is locked.

Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Rotary Knob → In Keypad Lock.
3 Select one of the following:

• Lock None — Scrolling and volume setting functionality is available.
• Lock Volume — ROTARY KNOB can be only used for scrolling.
• Lock Scroll — ROTARY KNOB can be only used for setting the volume.
• Lock Both — Scrolling and volume setting functionality is unavailable.

Setting Rotary Knob Wrap Around
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Rotary Knob → Wrap Around.
3 Select one of the following:

• On — Scrolling through the talkgroup list is looped or is moved to the next folder.
• Off — Scrolling through the talkgroup list stops after reaching first or last talkgroup in the current selected

folder.

Note: Only when Wrap Around is set to On and the Scroll Range is set to Scroll To Next, you are
able to scroll through all the talkgroups and folders.

Setting Rotary Knob Scroll Range
Procedure:

1 From the home screen, press the MENU key.
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2 Select Setup → Rotary Knob → Scroll Range.
3 Select one of the following:

• Stay In Range — Scrolling through the talkgroups in the current folder only.
• Scroll To Next — Scrolling through all the talkgroups and folders.

Note: Only when Wrap Around is set to On and the Scroll Range is set to Scroll To Next, you are
able to scroll through all the talkgroups and folders.

Setting Rotary Knob Talkgroup Selection
Procedure:

1 From the home screen, press the MENU key.
2 Select Setup → Rotary Knob → Confirm TG Sel..
3 Select one of the following:

• On — You need to confirm the talkgroup selection by pressing Select or pressing the PTT button to
immediately start a call on a new talkgroup.

• Off — Attaches to the selected talkgroup without any additional prompt

Group Setup

This sub-menu allows you to set the scanning and my groups folder.

Scan
This menu item allows you to activate/deactivate scanning, view the active scan list, and edit the scan lists. This
feature is available only for the TMO Mode. Your radio joins any group call as long as this group is defined in the
scan list and scan is turned on.

Related Links
Activating Talkgroup Scanning on page 27

Activating Talkgroup Scanning
When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → Scan → Scanning.
3 Select Select List and then a list name.

Your radio displays list name Selected.
4 Select Scanning → On.

Your radio is scanning on the predefined scan list.
Related Links

Scan on page 80

Setting Talkgroups in the Active Scan List
When and where to use: If you want to edit talkgroups in the active scan list.

Procedure:

1 From the home screen, press the MENU key.
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2 Select More . . . → Group Setup → Scan → Active List.

Note: If Scanning is Off is displayed, go to More . . . → Group Setup → Scan → Scanning → On to
enable scanning.

3 Select View and highlight the required talkgroup.
4 Press MENU.
5 Select one of the following:

• Delete — Erases this group from the active scan list.
• Priority and select new priority to Low, Medium or High.

Setting Scan Lists
When and where to use: If you want to set up any scan list.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → Scan → Scan Lists.
3 Highlight required scan list and press MENU to see additional settings:

• Rename — Enters new name for that scan list.
• Capacity — Displays the number of assigned and unassigned talkgroups for the scan list.
• Clear — Deletes all the talkgroup assigned to that scan list.
• Add Group — Adds a talkgroup to the scan list. Select one talkgroup from your talkgroup folders and assign

appropriate priority.
• Edit — Changes the priority of the required talkgroup or deletes it.

Deleting Talkgroups from Scan Lists
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → Scan → Scan Lists.
3 Highlight the required scan list and press MENU → Edit.
4 Highlight the required talkgroup and press MENU → Delete.

My Groups
This sub-menu allows you to select/edit your favorite group list.

Adding Favorite Folders
Procedure:

1 From the home screen, press the MENU key.
2 Select Group Setup → My Groups.
3 Select [New Folder].
4 Enter the name and select Ok.

Adding Talkgroups to Favorite Folders
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → My Groups.
3 Select <FolderName>.
4 Select [New Group].
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5 Select the required talkgroup by Folder or by alphabetic search.

Editing My Folder List
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → My Groups.
3 Highlight required favorite folder.
4 Press MENU.
5 Select one of the following:

• Rename Folder — Edits the name of the folder. Enter new folder name and press Ok.
• Delete Folder — Deletes selected folder. Press Yes.

Note: You cannot delete the last favorite folder.

Deleting Talkgroup from Favorite Folders
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Group Setup → My Groups.
3 Select required favorite folder.
4 To delete one talkgroup, highlight it and select Delete.

Note: To delete all the talkgroups from the folder, press MENU and select Delete All.

My Info

This sub-menu allows you to view your own private, phone, and radio info.

Viewing and Modifying Personal Information
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → My Info.
3 Select one of the following:

• My Private Num – displays your radio private number.
• My Phone Num – displays your radio phone number.

Note: To modify the displayed phone number, select Edit. Type the number and press Ok.

• Radio Info – displays radio information: manufacturer, product type, ISSI, TEI, Serial Number, and OPTA.

Note: OPTA information is optional.
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Recent Calls

You can view the history of all calls:

• Dialed — calls you initiated.
• Received — calls you answered.
• Missed — calls you received but not answered or rejected.

Each list of calls may contain up to 50 numbers, the most recent call being at the top of the list. If the number of a
recent call is stored in the contact list, the name associated with the number appears in the recent calls list. A number
dialed more than once, appears only once in the list.

Viewing Recent Calls
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Recent Calls.
3 Select one of the following:

• Dialed
• Received
• Missed

4 Select a required call from the list.
5 Press the MENU key.
6 Select View.

Suggestion: Press down NAVIGATION key to bypass first two steps.

Note: Call time information is only available if the time and date are set in the radio. Call duration is
not available in the missed calls list.

Calling from Recent Calls
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Recent Calls.
3 Select one of the following:

• Dialed (from the home screen press SEND key to access Dialed Calls list)
• Received
• Missed

Note: From the home screen press down NAVIGATION key, to access Recent Calls menu item.

4 Highlight the required call and press the PTT button for private calls or press theSEND key to make a phone call.

Note: Phone calls are only available in TMO Mode.
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Storing Recent Calls to Contacts
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Recent Calls.
3 Select Dialed, Received or Missed.
4 Press Store.

Note: If Store is not assigned to the left SOFT key, the number is already stored in your contact list.

5 To store the number as a new entry, select [New Contact]. Or, to store the number to an existing entry, select the
entry, and press View then select Edit.

6 With the contact type field highlighted, scroll left or right to display the contact type you want to assign the
number.

7 Select Done.

Deleting Recent Calls
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Recent Calls.
3 Select Dialed, Received or Missed.
4 Press MENU on the required call.
5 Select Delete.

Note: To erase all the calls, select Delete All.

Shortcuts

This sub-menu allows you to set up shortcuts to access frequently used menu items.

Creating Menu Shortcuts
When and where to use: To assign a shortcut for the menu item.

Procedure:

1 From the home screen, press the MENU key.
2 Scroll to the item you want as a shortcut.
3 Press and hold MENU when the item is highlighted.

Example:
Creating a shortcut to the All Tones options.

1 From the home screen, press the MENU key.
2 Select Setup → Tones.
3 Highlight All Tones and press and hold MENU until Assign Shortcut for:All Tones is

displayed.
4 Select Yes and ShortcutsKey:1 is displayed.
5 Press Done.
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Note: To use this shortcut, from the home screen, press MENU and the key 1.

Editing Menu Shortcut Lists
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Shortcuts.
3 Highlight a required shortcut and press MENU.
4 Select one of the following:

• Edit — Changes the assigned key. Type required number and press Ok.

Note: Type a number between 1–20.

• Delete — Erases highlighted shortcut. Select Yes to confirm.
• Delete All — Erases all the shortcuts. Select Yes to confirm.

RUI

This menu item allows you to log in/out to the radio.

Related Links
RUA/RUI on page 92
Book On on page 78

Logging On
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → RUI → Log on.
3 Highlight:

• User ID and press Select to enter User ID List. If you are a new user on this radio, select [New User ID] and
enter your user ID. Otherwise select your user ID from the list.

• Second line and press Edit, to enter user ID and press Ok.
4 Select User PIN, enter your credentials, and press Ok.
5 Logging screen is displayed.

Logging Off
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → RUI → Log off.
3 Press Accept.

Networks

This menu item allows you to switch between the radio operation modes.
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Related Links
Entering TMO / DMO Mode on page 25
Selecting Network Operation Mode on page 86

Selecting Network Operation Mode
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks.
3 Select one of the following:

• Networks Sel — Selects the network to which the radio is allowed to register.
• Trunked Mode — Switches to the mode using infrastructure.
• Direct Mode — Switches to the mode without using infrastructure.
• TXI Mode — Select Activate to stop sending any radio transmission.

Note: If the radio is in TXI Mode, it is not possible to switch from Direct Mode to Trunked
Mode.

Related Links
Entering TMO / DMO Mode on page 25
Networks on page 85

Selecting Your Network
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks → Networks Sel → Home Only.
3 Your radio registers to the home network. If several home networks are defined, the radio registers to the first

available network on the list.

Using the Select Net Registration
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks → Networks Sel → Select Net.
3 Select the required network from the list.

Your radio registers to the selected network.

Using the Foreign Network Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range of
your network and your radio displays the No Service message.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks → Networks Sel → Foreign Nets.
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Using Any Network
When and where to use: Your radio has lost its home network coverage and can register to any network. Only clear
authentication is supported on any network.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks → Networks Sel → Any Network.
3 Your radio selects and registers to the network automatically from the predefined list.

Using the Migrate To Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range of
your network and your radio displays the No Service message.

Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Networks → Networks Sel and choose one of the following option:

• Migrate to... — Selects the required network form the list. To view the network ID press MENU key then
press Select.

• Auto — Your radio automatically attaches to the predefined network.

Location

See the GPS Location Service for more information.

Related Links
GPS Location Service on page 51

Viewing Your Position
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Location → Position.
3 Scroll to view the results about the last time your location was calculated.

Note: To refresh your position:

• Select Position — the radio refreshes its position automatically
• Press Refresh

Packet Data

The Packet Data (PD) Service allows you to transfer data in a TETRA system using the Internet Protocol (IP).

Note: To transfer data from a standard computer over the air, connect the computer via the data cable
GMKN1022 with your radio. Your service provider has to setup additional applications on your computer.

If set up by your service provider it is possible to accelerate the transmission by using the Multi-Slot Packet Data
(MSPD) Service.
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Note: This is a selling feature.

Viewing Data Statistics
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Packet Data.

Note: Data services are only available in TMO Mode. The data option must be set to Voice & Data or
Data Only.

3 Select one of the following:

• Sent Data — the number of KBs sent and throughput since current Packet Data activation is displayed.
• Received Data — the number of KBs received and throughput since current Packet Data activation is

displayed.
• Bandwidth — active data session percentage is shown.
• Failed Transfer — the percentage of failed sent/received packets.

Note: N.A. — standby packet data session.

Viewing Encryption Status
Procedure:

1 From the home screen, press the MENU key.
2 Select More . . . → Packet Data → Encryption.
3 The encryption state of the ongoing packet data session is displayed:

• Packet Data Channel Clear
• Packet Data Channel Encrypted
• EncryptionN/A (clear)
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Chapter

6
Features

Private Call

The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other radio
can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The radios
are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the audio
switches to the speakers (if connected). Exact behavior depends on your service provider settings.

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or the
audio switches to the speakers (if connected). Exact behavior depends on your service provider settings.

Note: To end the Private Call if audio was switched to the speaker, press ON/OFF/END/HOME key.

To answer a Private Call, use one of the following methods:

• Press the PTT button.
• Take the Fist Microphone or Telephone Style Handset off hook. If the Handset is off hook, the radio’s external

speaker mutes and the Handset’s internal speaker activates.
• Press the SEND key on the control head. Audio is routed to audio input devices in the following order, depending

on their availability:

1 A visor microphone.
2 A microphone of the device that is off hook.
3 A microphone that was last in use (if two devices are off hook).

Related Links
Emergency Individual Calls (Private or MS-ISDN) on page 47

Making Private Calls
Procedure:

1 From the home screen, enter a number.
2 If Private is not the first type of call presented, press Ctype repeatedly to select it.
3 When you are in the following mode:

a TMO — For simplex calls, press and release the PTT button. You hear a ringing tone. Otherwise, press and
hold the PTT button. Wait for the talk permit tone before talking, and release the PTT button to listen. For
duplex calls, press and release the SEND key. You hear a ringing tone.
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b DMO — Only simplex calls are available. Press and hold the PTT button. Wait for the talk permit tone before
talking, and release the PTT button to listen.

4 To end the call, press the END key.

Note: If you are using the fist microphone or the telephone style handset, replace it firmly on it's clip or
holder when done.

Radio Messaging System (RMS)

The Radio Messaging System (RMS) feature enables radio to receive and send RMS messages through the TETRA
network using the Short Data Service.

There are two types of RMS messages:

• RMS Status – a predefined code that is sent bidirectionally between the radio and the service provider. The radio
can have up to ten statuses that are assigned to numeric keys from 0 to 9. The latest received or sent RMS status is
kept on the home screen until the next power cycle. A received RMS status is displayed in blue color font on the
home screen.

RMS Free Text – a unidirectional message containing free text that is sent to the radio by the service provider.
Since this type of message is longer, the radio displays only its beginning on the home screen and to read its
remaining part, you need to go to Menu → Messages → RMS Box. The latest RMS free text is kept on the home
screen until the next power cycle.

RMS free text messages and incoming and outgoing RMS statuses (with the exception of RMS statuses sent) are
stored in the RMS Box. Its capacity is maximum ten entries for incoming and outgoing RMS messages. If the RMS
Box is full, any new incoming or outgoing RMS message overwrites the oldest message (received or sent).

The radio receives and sends RMS messages only from and to the numbers predefined by your service provider.

Note: This is a selling feature.

RMS Icons
Table 18: RMS Icons

Icon Description

RMS Status Received

Indicates a new RMS status message just arrived.

RMS Status Sent

RMS Box Read Message

RMS Box Unread Message

Sending an RMS Status
Prerequisites: Your service provider enabled this feature and the radio is in the RMS mode.
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When and where to use: To send a predefined RMS status using numeric keys.

Procedure:

1 Press and hold a required key. If you press the key for too short, the radio initiates a Private/Phone/PABX call.

One-Touch Dial

This feature allows you to call by pressing and holding one of the keys (1-9).

Note: If the One-Touch Button feature is enabled, One-Touch Dial is disabled. If no feature is assigned to a
button, your radio displays an Unassigned Button message.

Talkgroup Dialing by Index

This feature allows you to attach to any talkgroup by dialing its index, instead of choosing it from the talkgroup
folders and lists.

Note: It is also known as Talkgroup Speed Dial.

Viewing the Talkgroup Speed Number
Procedure:

1 From the home screen, press Optns.
2 Select one of the following:

• TG by Folder then select the folder and highlight the required talkgroup.
• TG by abc enter up to 15 characters to narrow the talkgroup names and highlight the required talkgroup.

3 Press MENU → View.

Example:
Radio displays SpeedNum1*, which means that this talkgroup speed number is 1.

Selecting Talkgroups by Index
Procedure:

1 From the home screen, enter talkgroup speed number and *.
2 Press Attach.

Suggestion: To start a group call, press the PTT button.

Phone and PABX Calls

The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.
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Making Phone or PABX Calls
Procedure:

1 From the home screen, enter the number.
2 If Phone or PABX are not the first type of call presented, press Ctype repeatedly to select it.
3 Press SEND key.

Phone/PABX Speed Dial

This feature allows you to dial Phone/PABX by a shortened number of up to three digits instead of the full number.
The Phone/PABX Speed # number is assigned when the dialed number is added in the contact list.

Note: This feature is available only in TMO Mode.

Using the Phone/PABX Speed Dial
Procedure:

1 From the home screen, enter the predefined Phone/PABX speed dial number and # key.
2 Press SEND key.

DTMF Overdial

This feature allows you to communicate with an automated answering device (for example, the voice mail or
answering machine) during an on-going private, phone or PABX call.

While in an on-going private, phone or PABX call, press the DTMF keys (0-9, *, #). When pressed, the DTMF key
sounds a tone and the entered digit is displayed on the screen.

Short Number Dial

This feature allows you to dial part of the full number of the person you wish to call. Your radio automatically
completes the number.

Your radio number is 4282564.

1 Dial 564 (instead of 4282564, the full number).
2 To place the call, press the PTT button or the SEND key.

RUA/RUI

Radio User Assignment (RUA) and Radio User Identity (RUI) enables authentication service. Only the successful
logon on any temporary radio, provides the full access and your permanent radio functionality, so you can be still
reached with your permanent number. A logon failure results in limited service.

You can differentiate the RUA/RUI state by the interface color:

• Blue — you are logged on
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• Gray — you are logged off

Radio States
• Full Service — user logon was successful. Your radio has full functionality.
• Limited Service — user not logged on. Specified by the service provider.
• Pseudo Log On — occurs only in the Local Site Trunking (LST). You radio has full functionality available

(depending on the service provider settings) except some services like forwarding calls. The RUI Pseudo Log On
icon is displayed.

Book On
Your service provider assigns particular radio to one person for a predefined period of time. You are only going to see
the screen with your login and the full service is granted.

Force Off
Your service provider can log you off. Radio displays Force Off.

Note: This is a selling feature.

Related Links
RUI on page 85
Book On on page 78

WAP

Wireless Application Protocol (WAP) is a standard for application layer network communications in a wireless
communication environment such as TETRA network. The protocol is used to access the mobile web from a radio
through a WAP browser.

Note: This is a selling feature.

Related Links
WAP Box on page 61
WAP Push on page 100

WAP Browser
The Openwave Mobile Browser is a WAP-compliant user agent. The WAP browser provides all of the basic services
of a computer-based web browser. Whenever any preemptive display interrupts the browser session, the browser
needs manual reactivating to return. The WAP browser does not support right-to-left languages (as Arabic and
Hebrew); English is used instead. For the content in these languages, the characters are not displayed.

Note: Depending on the radio configuration and the network conditions, the WAP browser may not display
images properly (or may display them with a delay).

Entering the Browser
Prerequisites: From the home screen, press the MENU key. Set Setup → Data Setup to Data Only or Voice & Data.

Procedure:

1 From the home screen, press the MENU key.
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2 Select Browser.
3 Optional: Exit the browser by pressing and holding the END key.

Entering Browser Menu Panes
Prerequisites: You are in the browser.

Procedure:

1 Press Menu or MENU key.
2 Usually, it brings up the Navigate pane, or the last browser menu pane.

Note: If the web page you navigated to has two or more soft keys/options, the Options pane pops up.
From here, you may scroll to other panes with the left or right navigation keys Or you may select
Browser Menu and then scroll to the required pane.

Tips for Browsing
Create and use the following for easy browsing.

Creating Bookmarks through the Navigate Pane
Procedure:

1 Enter the browser and browse to the required page.
2 Press Menu to enter the browser menu.
3 Select Mark Page.
4 The screen displays the title and URL of the marked page.
5 To save it:

a Press Save (or Select) to save the page in bookmarks.
b Select Menu and select an option:

• Save — Confirms the bookmark creation.
• Edit — Allows you to edit the title, folder, choice, and URL of the created bookmark.

Creating Bookmarks through the Bookmarks Pane
Procedure:

1 Enter the browser.
2 Scroll to Bookmarks pane.
3 Select Organise (if there are no saved bookmarks), or More... .
4 Select Menu.
5 Scroll to New Bookmark.
6 Enter the bookmark title and URL, and select its location.
7 Press Save.

Using Bookmarks
Procedure:

1 Enter the browser.
2 Scroll to Bookmarks pane.
3 Scroll to the required bookmark and select Go. The bookmark downloads the selected page from the web.
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Creating Hotkeys
Procedure:

1 Enter the browser.
2 Scroll to Bookmarks pane.
3 Scroll to the required bookmark.
4 Press MENU. Select Hotkeys.
5 Select an unassigned key (0–9).
6 Click Assign. The display shows the bookmark and its assigned hotkey.

Using Hotkeys
Procedure:

1 Enter the browser.
2 Press and hold a hotkey to download the corresponding bookmarked page from the web.

Saving Pages
When and where to use: Save a page for off-line browsing.

Procedure:

1 Enter the browser and browse to the required page.
2 Press Menu.
3 Scroll to Tools pane.
4 Select Save Page. Edit the proposed page title if required. Scroll down and select Save. The page will be saved in

the Bookmarks Saved Pages folder.

Selecting Saved Pages
Procedure:

1 Enter the browser.
2 Scroll to Bookmarks pane.
3 Select Organise (if there are no saved bookmarks), or More... .
4 Select Go to enter the Saved Pages folder.
5 Select a saved page and press Ok. The display shows the saved page. Depending on the saved page, you may

browse the web from here.

Disabled Packet Data Service
If there is no Packet Data Service, your radio displays Error:No Network Available when entering the browser for
the first time. Select left SOFT key to retry entering, or right SOFT key to enter the browser menu.

When re-entering the browser with previously available Packet Data, the radio displays the last browsed page, or the
last page to which you navigated off-line.

Disabled Browser Entry
Browser entry is disabled:

• During any type of voice call, except Ambience Listening Call
• In DMO Mode
• During Emergency Mode
• During PIN lock
• Service provider has not configured this feature
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• When the radio is disabled

Note:

• Browser entry is enabled during Ambience Listening (AL) Call. If you navigate to previously stored
pages, the AL state remains.

• When you activate Packet Data for the first time, AL is disconnected, and you have the same look and
feel as if you were not in AL before.

Keys Usage
When the browser is active, the following usage described occurs inside or outside the editor.

Table 19: Browser Keys Usage

Key Press Action

0–9 key In the editor: enters a digit and/or character
depending on the text entry mode selected.
Outside the editor: in a numbered list, selects the
required item list.

0–9 key (hold) In the editor: standard use.
Outside the editor: hotkey for navigating to the
numbered bookmark.

* key (press or hold) In the editor, inserts a space.

# key (press or hold) Brings up the Text Input pane, while in editor.
Otherwise, sounds a wrong key press.

Left or right SOFT key Selects the option that appears in the display directly
above the left and right soft key (part of the page).

Up NAVIGATION key While in list of options, moves up one line.

Up NAVIGATION key (hold) Moves up on page.

Down NAVIGATION key While in list of options, moves down one line.

Down NAVIGATION key (hold) Moves down on page.

Left NAVIGATION key Moves to the previous pane.
In the editor: moves left.

Left NAVIGATION key (hold) Functions as backward.

Right NAVIGATION key Moves to the next pane.
In the editor: moves cursor to the right and inserts
space if at the end of the word.

Right NAVIGATION key (hold) Functions as forward.

Center of NAVIGATION keys (hold) Auto-repeat.

MENU key Brings up the browser menu.

END key Press to deactivate the browser.

SEND key Disabled in browser active state.

ROTARY KNOB Used for volume adjustment only.

Table continued…
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Key Press Action

EMERGENCY button Deactivates the browser. The radio enters Emergency
Mode.

Browser Menu Panes Overview
The browser menu includes the following panes:

Table 20: Browser Menu Panes

Menu Pane Description

Navigate Provides access to the home page and commonly used items.

Bookmarks Provides access, editing, and storage options to stored bookmarks and saved
pages.

History Provides access to recently visited pages and shows the position of the currently
loaded page in the history stack.

Tools Provides access to applications and utilities.

The following panes are displayed according to the context:

Table 21: Additional Menu Panes

Menu Pane Description

Options Displayed only when there are additional options for the pane or page.

Image Displayed only when an image is selected. Provides access to image details,
storage, and display use.

Input Text Displayed only in text entry mode. Provides access to text entry mode (for
example: symbol).

Navigate Pane
You can select one of the following items:

• Home — for loading the home page.
• Open Page — for entering the URL.
• Search — item disabled.
• Mark Page — for creating (saving) a bookmark for the current document. A title and URL for the bookmark are

displayed, and the root folder is chosen for the location.
• Forward — for navigating to the document located one step forward in the navigation history. If there is no

forward history, this item is disabled.
• Reload — for reloading the current document.
• Advanced... — see following section.

Advanced...
From the Navigation pane select Advanced... to see the following options:

• Settings...

• Downloads — for setting download preferences. You may deactivate the downloading of images and objects.
The browser displays a special icon instead of the images and objects.

• Scroll Mode — for setting the scrolling mode and speed.
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• Key Press Timeout — for setting key press time-out. This time-out is used for text entry.
• Set Proxy — select the WAP Proxy (1, 2, 3). The browser connects to the web via the selected proxy or

gateway. The network provider installs and configures the proxy. To establish a secure session, select a secure
proxy. Please ask your service provider which proxy is configured for a secure session. Though you can
choose your home page, the service provider may decide to force its own home page on your terminal.

• Circuit Prompt — for turning on/off the circuit prompt.
• Resend Data Prompt — for turning on/off the data re-send prompt.

• Security...

• Secure Prompt — for enabling/disabling the browser to inform you that it replaced a non-secure connection
with a secure connection, and the other way around.

• Current Certificate — for viewing the digital certificate identifying the server that delivers the current
document. A Certificate Authority (CA) digitally signs and thus authenticates this certificate. Up to ten
additional custom WTLS certificates can be added to the default list of certificates installed. Please ask your
service provider if you wish to have these custom WTLS certificates added.

• CA Certificates — for viewing the digital certificates installed in the browser and digitally signed by
Certificate Authorities (CA).

• Send Referrer — for turning ON/OFF sending of the HTTP Referrer header as part of HTTP requests. The
Referrer header provides the URL of the link source to the server.

• Authentication — for turning ON/OFF the caching of HTTP Authentication credentials. HTTP
Authentication protects access to content on the server. If you try to access a protected content, you enter your
credentials (user name or password).

• Clear... — for clearing of browser data: history, cache cookies, or auto-fill.
• Restart Browser — for restarting the browser.
• About... — for showing the information about the current version of Openwave Mobile Browser.

Bookmarks Pane
If there are bookmarks in the root folder, select More... to access the Options pane. If the root folder is empty, select
Organise... then press MENU key to access the Options pane. The Options pane allows you to manage bookmarks.
The Saved Pages folder contains snapshots of saved pages.

Working with the Options Pane for Selected Bookmarks
Procedure:

1 From the Bookmarks pane select More... .
2 Scroll to a bookmark.
3 Press MENU to open the Options pane for that bookmark.
4 Select one of the following:

• Back — for displaying the page associated with the bookmark (page is downloaded if not available in cache).
• Details — for modifying the bookmark title and URL.
• Delete — for deleting the bookmark.
• New Bookmark — for creating a new bookmark.
• New Folder — for creating a new folder.
• Move — for moving this bookmark to a new folder (or in Bookmarks).
• Delete All — for deleting all bookmarks.
• Hotkeys — for assigning hotkeys to available bookmarks.

Working with the Saved Pages Folder
Procedure:

1 From the Bookmarks pane select Saved Pages folder.
2 The browser displays the page (snapshot) saved using Save Page in Tools pane.
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3 Scroll to a saved page.
4 Press Menu to open the Options pane for the saved page.
5 Select one of the following:

a Back — for displaying this page saved on its cache.
b Details — for modifying the page title and URL of the saved page.
c Update Page — for replacing the saved version with the current version (to be downloaded from server).
d Delete — for deleting this page from its cache.
e Delete All — for deleting all the saved pages from its cache.
f Cancel — for exiting this pane and returning to the last page displayed.

History Pane
This pane displays the list of recently visited pages (up to nine history entries can be listed). Each history entry shows
its title, if present. Otherwise, No Title is displayed.

Navigating to Recently Visited URLs
Procedure:

1 Select the URL.
2 Press Ok.

Tools Pane
Procedure:

1 From the Tools pane select More...
2 Scroll to a document.
3 Select MENU key to open the Options pane for that document.
4 Select one of the following:

• Show URL — For displaying the current page URL.
• Save Page — For creating a snapshot for the current document.
• Find Text — For finding a text string in the current document.
• Copy Text — For copying text from the current document to the clipboard.

Options Pane
This pane is specific to the page or pane being displayed.

Image Pane
This pane appears in the browser menu when you enabled the download of images through Navigate pane >
Advanced... > Settings... .

The following items are available:

• Save — for saving the image in the terminal.
• [Send] — for sending the image to the destination of your choice.
• Reload — for reloading the image.
• Details — for displaying the image details.
• Show Image — for showing the image on its own page.

Text Input Pane
Prerequisites: This pane is visible when the browser menu is opened and text entry field is active.
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When and where to use: To input the text for the URL.

Procedure:

1 Select the URL.
2 Press abc.

The text input pane opens up.
3 Select www.
4 Scroll the required extension (for example: .com).
5 Press .com. The screen displays the URL with the selected extension.

Table 22: Browser Text Input Icons

Mode Soft Key Action

Alphabetic characters - lower case abc Enter text in lowercase.

Alphabetic characters - upper case ABC Enter text in uppercase.

Numeric 123 Enter numbers and symbols.

http mode www Enter

WAP Push
WAP push allows WAP content to be pushed to a radio. This push is carried out by sending a specially formatted
(Push Access Protocol) XML document to the Push Proxy Gateway, that in turn forwards the document to the radio.

A WAP push message is an encoded message including a link to a WAP address. On receiving a WAP push, a WAP
enabled radio automatically gives the option to access the WAP content. The implemented WAP push is compliant to
WAP 2.0 standard.

The radio supports WAP 2.0 through a proxy only. Proxy-less connections are not supported.

This is a selling feature.

Related Links
WAP Box on page 61
WAP on page 93

New WAP Messages
Types of the WAP Messages and their priorities:

Note: Your service provider sets the priority of the message.

• Push Message

• High — animation and the icon (blinking) are displayed with the New WAP Message tone.
• Medium — animation and the icon are displayed with the New WAP Message tone.
• Low — icon is displayed with the New WAP Message tone.
• Delete — available only if you are is in WAP Box, the text WAP Message deleted remotely is displayed,

otherwise there is no indication.

Note: Animation is not displayed if you are in a call, or in Emergency Mode, or in Call Out, or in
message editor, or PIN lock state, or switching to DMO.

• Load Push Message

• High — browser opens to the user with the New WAP Message tone.
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• Low — the icon is displayed with the New WAP Message tone.

Note: Browser does not open if you are in a call, or in Emergency Mode, or in Call Out, or in message
editor, or PIN lock state, or switching to DMO.

Viewing WAP Messages
Procedure:

1 From the home screen, press the MENU key.
2 Select Messages → WAP Box.
3 Select the required message.
4 Select Go to to view the message in the browser.

Call-Out

This feature allows you to receive Call-Out alerts. On receiving the Call-Out messages, the radio interrupts current
services and attends to the Call-Out alert without any further delay. After call-out alert has been cleared, the radio
exits Call-Out mode and reverts to normal mode. During Call-Out mode you are only able to receive Emergency
Calls.

Note: To read an entire Call-Out message, scroll down the screen by pressing the down NAVIGATION key.
The length of the message is indicated by the vertical red bar on the left of the screen.

Figure 3: Call-Out Message

Note: This is a selling feature.

Related Links
CO Box on page 61

Types of Call-Out Alerts
There are four types of the Call-Out alerts:

• Normal Call-Out – an alert message that is sent by a dispatcher either to a single radio or to a group of radios.
• Storm Plan – an alert message that is sent by a dispatcher to a group of radios. To raise its reliability, it is sent

several times. You are not able to respond to the Call-Out alert and any key press takes you to the information
phase.

• Fallback Mode – an alert message that is limited only to voice communication. To initiate this type of Call-Out,
press a One-Touch key predefined by your service provider. It can be cleared manually.

Note: Fallback is only possible when the radio is in Local Site Trunking.

• Test Call-Out – a special Call-Out alert that is sent by the dispatcher to test this feature. On receiving the Test
Call-Out, the radio plays a tone and displays Test Call-Out. To respond and clear the alert, press the Test
OKSOFT key.
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Call-Out Modes Interaction
Call-Out feature operation is different in other modes:

• TXI Mode — you can read the message but you cannot respond to it. You have an option to leave the TXI Mode
by pressing soft key or reject the Call-Out message.

• DMO Mode — Call-Out is not supported.
• Emergency Mode — all Call-out alerts are ignored.

Call-Out Service Phases
In the Call-Out mode there are following phases:

• Alerting phase — receives a Call-Out message. The alarm tone indicates the message. Text is displayed and you
have following options to use: Accept, Reject or MENU. If you accept the alert, no other service from this point
can interrupt.

Note: You can stop the alert tone by pressing PTT or any of the soft keys.

• Information phase — you are still in the Call-Out mode and you can receive more detailed information about the
incident that occurred through subsequent text or the voice message. You can query for more information using
voice group call or Call-Out text function which enables you to send a text message. You can always respond and
send back the text or the voice message using voice group call.

Voice Operating Transmission (VOX) Control

Voice Operating Transmission (VOX) Control feature allows you to transmit voice in a hands-free condition. If this
feature is enabled and the loud speaker is turned on, your radio activates the microphone when you speak and
deactivates it when you are silent. It is used during either a Duplex Private Call or a Phone Call, when a currently
connected and active accessories are not Full Duplex capable.

An external speaker is turned on with a fist microphone activated.
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Appendix

A
Tones

Table 23: Radio Tones

Tone Name Default Tone Diagram

Back to Coverage
Back to Full Service

0 100 200 300 400

2400
2100
1800
1000
900
600
400
200

[Hz]

[ms]

Clear-to-send
0 100 200 300 400

2400
2100
1800
1000
900
600
400
200

[Hz]

[ms]

Bad Key Pressed
0 100 200 300 400

2400
2100
1800
1000
900
600
400
200

[Hz]

[ms]

From Out-of-Service to In
Service

0 100 200 300 400

2400
2100
1800
1000
900
600
400
200

[Hz]

[ms]

In Emergency
0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Talk Permit
0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

• Talk prohibit
• System busy
• Time-out timer expire
• Called radio not available

or busy
0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Call Disconnected or Failed
Due to Network

0 100 200 300 400 500[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Table continued…
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Tone Name Default Tone Diagram

Toggling Betwen DMO and
TMO

0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Entering/Exiting Local Site
Trunking

0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Receiving/Sending
Emergency Alarm

0 100 200 300 400[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Emergency Alarm Failed
0 100 200 300 400 500 600[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Entering Emergency
0 100 200 300 400 500 600[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Exiting Emergency
0 100 200 300 400 500 600[ms]

2400
2100
1800
1000
900
600
400
200

[Hz]

Entering/Exiting TXI
0 100 200 300 400 500 600[ms]

2400
2100
1800
1000
800
600
400
200

[Hz]

Note: All the audible indications can be disabled by your service provider.
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Appendix

B
LED Indications

Table 24: LED Indications

Indication Status

Solid green In use

Blinking green In service

Solid red Out of service

Blinking red Connecting to the network
Entering DMO

Solid orange Transmit inhibit in service
Channel busy in DMO

Blinking orange Incoming call

No indication Idle
Radio powered down
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Appendix

C
Troubleshooting

Your radio displays the following messages:

Table 25: Displayed Messages

Message Message Description

...-Received Call received but not answered, or rejected.

Attachment Failed Your radio could not perform talkgroup attachment. It keeps on
trying. If it does not succeed, try another talkgroup.

Authenticate Failure Your radio could not register on an authenticated system (for
example, the Authentication Key is incorrect, or authentication is
disabled).

Call Cancelled You have canceled the call.

Call Ended • Faulty channel. Please try later.
• You have ended the call.

Call Forwarding The radio you are trying to call is not available and the call is being
forwarded to another radio.

Call Modified The call you are participating in has been modified.

Call Preempted Channel being used for priority.

Decryption Failed: An error occurred while decrypting a message or call.

Emergency In Use

Wait For Mic

The Hot Microphone feature is active, but the channel transmit grant
has been given to another Emergency call on the same talkgroup.
Your radio microphone is not active during this time, but it
automatically tries to regain talk permit after a predetermined time.

Emgcy Mic Ended The Hot Microphone timer automatically expired, or you pressed the
PTT button to cancel the Hot Microphone feature.

Emergency Mic On The Hot Microphone feature is active, and your radio is automatically
transmitting hands free emergency audio.

Empty Entry The speed number you dialed does not exist, or the number exists but
the group is non-selectable.

Faulty Unit

Error

Self-test failed. An operational fault has been detected with your
radio. Record the error number. Turn your radio off and contact
service.

Gateway available Your radio has connected to a gateway.

Gateway not available Your radio cannot connect to a gateway, or connection has been lost.
Table continued…
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Message Message Description

This group already exists The group you are attempting to add exists in the My Groups folder.

Individual Calls Only You can make only individual (private) calls.

Insufficient visible data Your radio is in the process of determining your location. This
process may take several minutes to complete.

Insufficient visible satellites Your radio is in the process of determining your location. This
process may take several minutes to complete.

Invalid ID The entered number is not valid.

Invalid Shortcut Position The entered number is not valid.

Limited Service Emergency Calls, Emergency Alarms, and mobility operations (for
example group attachment) are allowed. All other incoming and
outgoing call and data services are blocked.

List Empty There are no programmed entries in the scrolling list. Type the entry.

List Not Attached All talkgroups in the scan list are not attached.

List Partially Attached The scan list is active, but not all talkgroups are attached to it.

Message Delivered Indicates mail successfully delivered.

Message Failed Indicates mail delivery failure.

New Delivery Status You have received a new Delivery Status.

No Service Your radio is outside coverage. Return to coverage.

Not allowed in repeater mode The service or feature is not available in the Repeater Mode..

My Groups

Is Empty

You cannot view/delete groups when the My Groups folder is
empty.

My Groups

Is Full

You are not allowed to add a group to the My Groups folder as it
already contains the maximum allowed number of groups.

Network Trouble Network problems. Please try again later.

No Answer The called party does not answer.

No Entries This message is displayed when accessing an empty list.

No Group • Attachment failed. Your radio detached from current talkgroup.
Please wait until it attaches again to the current talkgroup.

• Displayed when you are out of the normal coverage area of your
selected talkgroup. Please select a new talkgroup that is valid for
your working location.

• Indicates a favorite group was removed from the My Groups
folder.

No List The network list is empty.

No New or Old Messages Indicates there are no new or old messages in the Inbox.

No Selected Scan List You selected an empty network list.
Table continued…
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Message Message Description

No Service Your radio is out of coverage.

Not Allowed To Initiate Call You are not allowed to dial a number which is not in the address
book.

Not Allowed To Transmit Release the PTT button and try again later. You are not allowed to
send a text message or a status message to a number which is not in
the address book.

Single TalkGroup Only There is only one programmed entry in the scrolling list.

Overheating, Please Turn Radio Off Your radio turns off. Keep it turned off for 5 minutes.

Party Busy Called radio is busy.

Party Not Available Called radio is out-of-range or turned off. Please try again later.

Please Try Again You could not call.

Please Wait Connecting A message during startup.

Registration Failure Your radio could not register within the system. Please try again later.

Repeater available Your radio has connected to a repeater.

Repeater not available Your radio cannot connect to a repeater, or connection has been lost.

Service Denied Invalid number. Call your service provider.

Service Not Available This service is not available on the current network.

Service Restricted This service or feature is restricted by your service provider, it has
not been purchased, or it is not available.

TalkGrp ... cannot be deleted Your service provider set this group so you cannot delete it from the
favorite talkgroup folder.

Try Again Later The requested service is temporarily unavailable.

Radio Disabled Check with your service provider.

Unit is OK

Warn:

Self-test error. A minor fault has been detected. Your radio is still
fully operative. If this error recur, note the error code and contact
service.

Unit Not Attached You radio could not attach to the system. The talkgroup may not be
defined in the system. Please try another group.

Unassigned Button The message is displayed when no feature is assigned to a button.

CP setting error:

CH Role Selection

CH is powering OFF

The message is displayed when the control head configured as Slave
is connected to the Transceiver and the control head configured as
Master is connected as standalone (i.e. not to the Transceiver).

Standalone Mode

Radio is powered OFF

No available services

The message is displayed on Slave Control Head in Standalone mode.

Software Error: The message is displayed on Slave Control Head only when the
software version is different than on Master.

Table continued…
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Message Message Description

Incompatible SW ver.

No available services

Dual CH Link Error!

Verify cables connection

The message is displayed when the connection between Control
Heads is lost.

WAP initiated

Not available on this unit

END to abort the operation

The message is displayed on Slave when the Master Control Head is
using WAP.
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