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General Information

Safety Information

Before using these products, read the
operating instructions for safe usage
A contained in the Product Safety and RF
Exposure booklet 6804113J24.
The MTP850 is restricted to occupational use only to satisfy
ICNIRP RF energy exposure requirements. Before using the
products, read the RF energy awareness information and
operating instructions in the Product Safety and RF Exposure
booklet (Motorola Publication part number Safety Leaflet
6804113J24) to ensure compliance with RF energy exposure
limits.
Keep this User Guide and the Product Safety and RF
Exposure booklet in a safe place and make it available to
other operators in case the accessories are passed on to
other people.

Disposal Information

The European Union Waste of Electrical and
Electronic Equipment directive requires that
mmm products sold into EU countries must have the
crossed out trashbin label on the product (or the package in
some cases). As defined by the WEEE directive, this cross-
out trashbin label means that customers and end-users in EU
countries should not dispose of electronic and electrical
equipment or accessories in household waste.

Customers or end-users in EU countries should contact their
local equipment supplier representative or service centre for
information about the waste collection system in their
country.
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Copyright Information

The Motorola products described in this manual may include
copyrighted Motorola computer programs stored in
semiconductor memories or other mediums. Laws in the
United States and other countries preserve for Motorola
certain exclusive rights for copyrighted computer programs,
but not limited to, including the exclusive right to copy or
reproduce in any form the copyrighted computer program.
Accordingly, any copyrighted Motorola computer programs
contained in the Motorola products described in this manual
may not be copied, reproduced, modified, reverse-
engineered, or distributed in any manner without the express
written permission of Motorola. Furthermore, the purchase of
Motorola products shall not be deemed to grant either directly
or by implication, estoppel, or otherwise, any licence under
the copyrights, patents, or patent applications of Motorola,
except for the normal non-exclusive licence to use that arises
by operation of the law in the sale of a product.

Product Specific Information

+ Max. Voltage 4.2V

* Max. Current 2A

* Max. RF Power 1.12 Watt

» Max. Speaker Load 0.5 Watts at 8 Ohms
* Antenna Impedance 50 Ohms

* Operation Temperature Range -25 °C to +60 °C

* Operating Time Continuous / Intermittent

- In general, the radio transmit and receive time (operating cycle

NOTE time) is determined by the communication system. On overload,
respectively on extensive use beyond the systems specifications
at high ambient temperatures, the radio is protected by its
thermal control, which cuts down the RF output power, thus
reducing the radio coverage range.



Icon Conventions

The document set is designed to give the reader more visual
cues. The following graphic icons are used throughout the
documentation set. These icons and their associated
meanings are described below.

The signal word Warning with the associated
safety icon implies information that,

A if disregarded, could result in death or serious

injury, or serious product damage.

The signal word Caution with the associated

safety icon implies information that, if
A CAUTION disregarded, may result in minor or moderate

injury, or serious product damage.

The signal word Caution may be used without the

CAUTION safety icon to state potential damage or injury that is

not related to the product.

Notes contain information more important than the surrounding
text, such as exceptions or preconditions. They also refer the
reader elsewhere for additional information, remind the reader
how to complete an action (when it's not part of the current
procedure, for instance), or tell the reader where something is
located on the screen. There is no warning level associated with

a Note.
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Getting Started

Congratulations on your purchase of the Motorola MTP850.
Enhanced TETRA features and state-of-the-art technology
help to keep you in constant touch with all of your work and
personal contacts.

You can operate your MTP850 in English, Japanese or in a
language defined by your Service Provider. The default
setting from factory is English. For more information, please
see “Setting the Display’s Working Language” on page 128.

How to Use this Guide

This guide describes the MTP850 features as setup and pre-
programmed at the factory.

Your Service Provider or your organisation may have
customised your MTP850 to optimise its use for your
individual needs. Check with your Service Provider or
organisation to find out the differences from this guide.

Throughout the text in this publication, you will notice the
following special notations used to highlight certain
information or items:

payels Buipes

Example Description
Key presses are shown as a key symbol
or Select
or in bold print for soft key functions.
More... > Networks Indicates navigation in menu items.
> TXI Mode > Activate

Contacts Highlighted text indicates the selection.
¥ On Indicates the active setting.

Status Delivered Information appearing on the MTP850
display is shown in special print.

Indicates a prompt or message configured

<User Defined> ] .
by your Service Provider.




Installing the Battery
1. Remove the battery from its protective clear plastic case.
2. Insert the battery top into the compartment as illustrated.

3. Carefully press the battery bottom downward until it clicks
into place.

Replacing the Battery
To remove the battery:
1. Push the latch on the bottom.
2. Lift out the bottom of the battery.
3. Replace the battery.




Charging the Battery

Motorola approved chargers provide optimum performance.
Other chargers may not fully charge your Motorola Lithium-
lon battery or may reduce the life of the battery.

The MTP850 can be either On or Off during charging.

1. Insert the connector on the charger into the socket at the
base of the MTP850. Select the required plug adapter (UK
or European type) and connect to the charger. Then plug
the charger into a suitable mains socket.

2. The MTP850 displays the Charger Connected message
only if the MTP850 is On when connecting the charger. If
the MTP850 is Off, the display shows an icon of the battery
in charging. Remove the MTP850 from the charger only
when the display goes off.

The Battery icon shows the charging status (see below).

e e e .

ly»  Mr  We

¥ B #l'
Empty Full Empty Full
Battery Capacity Battery Charge Progress
Battery Capacity Information

Information Description
Green icon Full (50% - 100% capacity)
Yellow icon Middle (20% - 50% capacity)
Red icon Low (10% - 20% capacity)
Empty icon Very low (5% - 10% capacity)
Low Battery message Less than 5% capacity
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Battery Maintenance

The performance of the rechargeable battery delivered with
your terminal depends on the way the battery is treated.

Therefore, to comply with the Motorola warranty for batteries
and to assure high performance and a long life cycle of your
Motorola rechargeable battery, please read and follow the
maintenance rules stated below.

Storage

Do not store your battery where the temperatures will exceed
+65 °C or fall below -20 °C.

New Lithium-lon batteries (i.e.batteries that have never been
charged before) may be stored for up to 2 years (with up to
50% of maximum charge) in well ventilated, cool and dry
areas with some capacity loss in life cycle.

Batteries, which have already been charged and then stored
for more than 2 months should be recharged overnight (14-
16 hours) before use.

Extending Battery Life

A battery is an expendable part and may need replacing
during the life of the terminal.To ensure maximum service life
of your handset, always replace the battery with a genuine
Motorola replacement.

In order to ensure maximum life from your battery, do not
place the handset and/or battery in the charger, unless you
really want to charge the battery.

Battery Charging Temperature

Your charger will only charge your battery when it is at
temperature range of 1 °C to 37 °C.

This is due to the fact that the internal battery cell can be
charged in the temperature range of 0 °C to 45 °C.

As the temperature gets colder (close to 0 °C) less capacity
is stored in the battery.



If, during charging, the temperature is out of range, the
battery might not be fully charged since the charging is
temporarily stopped until the temperature becomes suitable.
The range of battery operation is from 0 °C to +45 °C in
charger mode and from -10 °C to +60 °C in discharge
(application) mode.

First Time Battery Charging

Always charge your new battery/(whichever type) overnight
(14 - 16 hours) before using it.This is referred to as Initialising
and will ensure maximum battery start capacity.

Battery Charging Rules

Generally, to reduce the number of charge cycles as much as
you can wait for Low Battery message to charge as this will
ensure maximum battery life.

Do not use your charger as a terminal stand or leave your
terminal and fully charged battery connected to the charger
whilst not charging. Continuous charging will shorten the
battery life.

Attaching the Antenna
NOTE Turn the MTP850 Off before installing or removing the antenna.

Insert the bottom of the antenna into the screw-in base on the
top of the MTP850. Turn clockwise until snug. Do not force.

Turn clockwise
to attach
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Controls and Indicators

21. Emergency Key
(on top of the MTP850)

20. Rotary Knob
(on top of the MTP850)

19. Earpiece

1. Antenna

2.LED

17b. Programmable
Side Key
(at the side)

18. PTT Button
(at the side)

17a. Programmable

3. Top Microphone

4. External Antenna
Connector
(back of the MTP850)

5. Alphanumeric
Display

Side Key \ 6. Menu Key
(at the side)
16. Soft Keys (2) T
7. On-Off/End/
15. Send Key Home Key
ey e e
Navigation Key (atthe side)
13. Speaker 9. Alphanumeric
(under keypad) Keypad
9a. Keypad
Backlight Sensor
2 ol ke 3 10- Bottom
y EH g
4 | ) Microphone
11. Accessory Connector
(at the base of the MTP850)
Item Description
1 Antenna

2 LED (Indicator)

3 Top Microphone
Activated during Simplex, high-audio calls such as
Group Calls.

10




Item

Description

External Antenna Connector
Used with the digital car kit to connect the RF signal to
the external antenna. (At the back of the MTP850)

Color Display

Provides alphanumeric text and images within 65,536
colours and 130 x 130 pixels with backlighting and
scalable fonts.

Menu Key
Used to enter the main menu and the context sensitive
menu.

On-Off/End/Home Key

Press and hold to turn the MTP850 On/Off.
Press to end calls.

Press to return to the Home display (idle screen).

Audio Accessory Connector
(At the side of the MTP850)

Alphanumeric Keypad
Use the keypad to enter alphanumeric characters for
dialing, contact entries and text messages.

9a

Sensor for keypad backlight On/Off

10

Bottom Microphone
Activated during Simplex and Duplex, low-audio calls
such as Phone Calls.

11

Accessory Connector
Provides connection for accessories.
(At the base of the MTP850)

12

Speaker Control Key
Selects earpiece (low audio) or speaker (high audio)

13

Speaker (under keypad)

14

Four Way Navigation Key

Press up, down, left or right for list scrolling, while
moving around the menu hierarchy, or for alphanumeric
text editing.

11
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Item Description
15 Send Key
Used to initiate or answer Duplex calls (such as Phone
Calls), or send status and text messages.
16 Soft Key(s)
Press to select the option that appears in the display
directly above the left or right soft key.
17 Programmable Side Keys 1 and 2
Default programming: upper Side key activates/
deactivates Backlight; lower Side key activates Screen
Saver. (See also No. 20)
18 Push-To-Talk Button (PTT)
Press and hold this side button to talk in Simplex calls,
release it to listen. Press to send status and text
messages.
19 Earpiece
20 Programmable Rotary Knob
Default programming: “Dual” - Press the knob to toggle
between “volume” and “list”. Side keys (No. 17) operate
as programmed.
21 Programmable Emergency Button (on top of the
MTP850)
Press and hold to enter Emergency mode, and send
Emergency Alarms (as programmed). Press and hold
to start an Emergency Private Call (Simplex or Duplex).
When the MTP850 is Off, press and hold to power on in
Emergency Operation or in standard mode (as
programmed).

Before using your MTP850 for the first time, remove the plastic
NOTE lens protector from the display, and charge battery overnight to
ensure battery is initialised to it’s full capacity.

Take care to clean the bottom connector frequently and
NOTE particularly prior to the programming procedure e.g. with a soft
brush (do not use fluids).

It is recommended to turn off the terminal before connecting any
\[®A1H of the accessories.

12




Powering On/Off (On-Off End/Home Key)
To power On, press and hold . Your MTP850 performs a
self-check and registration routine. After successful
registration, the MTP850 is in service.
To power Off, press and hold . You will hear a beep and
the Powering Off message is displayed.

The terminal powers On and Off without visible and audible
(0213 notification if Covert Mode is activated. (Refer to “Covert Mode”
on page 39.)

Powering On (Emergency Button)
Press and hold the Emergency button to power On.

The MTP850 will power On in Emergency Operation or in
standard mode (as programmed).

Powering On with Transmit Inhibit (TXI) Active
Transmit Inhibit is a feature allowing you to switch off
transmission before entering a Radio-Frequency (RF)
sensitive area. To activate this feature, press and
select More... > Networks > TXI Mode > Activate.

Pressing the Emergency button, even if
A _ Transmit Inhibit is activated, causes the

MTP850 to transmit immediately. The

MTP850 must NOT be within the RF sensitive

area when entering Emergency Operation.

The TXI Mode remains active at power On. You will be asked
whether to leave the TXI Mode On or not.

A Ensure you have left the RF sensitive area before
deactivating Transmit Inhibit.
Press the Yes key to deactivate the TXI Mode. If the MTP850
was previously used in Trunked Mode, it will register to the

network. If the MTP850 was previously used in Direct Mode,
it will remain in Direct Mode.

13
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Press No in Trunked Mode and the MTP850 powers down;
press No in DMO and you remain in DMO with TXI selected.

Unlocking the MTP850
Your MTP850 may be locked at power up.

To unlock the MTP850 after powering on, enter the code at
the prompt. The MTP850 enters the default Home display.

The unlock code is originally set to 0000. Your Service
Provider may change this number before you receive your
terminal.

Locking/Unlocking the Keys/Buttons

Press and [22). For detailed information, see
“Locking/Unlocking the Keypad” on page 122.

The Emergency button is not locked. Pressing the Emergency
\O2LH button unlocks all keys.

Selecting Your Network

Before you start operating your MTP850, you can select the
network you want your MTP850 to be registered to. For
detailed information, see “Networks” on page 156.

14



RUA/RUI

Radio User Assignment (RUA) & Radio User Identity (RUI) is
providing logon authentication service. It gives flexibility to
the user to have the same possibilities with any radio as with
a personal issued radio. To use full access to the system user
needs to provide the login with the PIN number.

To login go to Menu > More > RUI > Log on.

You will see the screen as illustrated, where  mr—1
you can type your User ID (up to 16
alphanumeric characters) and User PIN UserlDe
(up to 6 numeric characters). Press Select to || User PIN:
login. You should see the display with Log On
Accept.

Select | [Back

NOTE All the time the display indicates if the user is logged on (blue
color of the icon) or logged off (grey color of the icon).

How to Hold Your MTP850
The terminal has two microphones: a top microphone for
Simplex dispatcher calls and a bottom microphone for Duplex
telephone-like calls.
A call can be placed in high or low audio. To activate low or
high audio, see “High/Low Audio toggle” on page 16.
In high audio the user transmits via the top microphone and
listens via the internal speaker.
In low audio the user speaks into the bottom microphone and
listens via the earpiece.
Group, Phone and Private Calls are Simplex calls and can be
placed in high or low audio.
Phone, PABX, and Duplex Private Calls are placed in low
audio. The speakerphone feature allows to hold Phone,
PABX, and Duplex Private Calls via the MTP850 internal
speaker.

15
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Use in Low Audio (Phone, PABX, and Duplex Private
Calls)
When placing or receiving a call and while speaking, hold

your MTP850 as you would a telephone. Speak into the
bottom microphone. Listen via the earpiece.

Keep antenna at least 2.5 centimetres from your head and
body.
Use in High Audio (Group, Phone and Private Calls)

Hold MTP850 in a vertical position with its top microphone
5 to 10 centimetres away from your mouth. Speak into the
top microphone. Listen via the terminal's internal speaker.

Keep antenna at least 2.5 centimetres from your head and
body.
High/Low Audio toggle

The user is able to switch from the external earpiece to the
main speaker using one button and is not required to
disconnect the external earpiece or PHF.

The states of the routed audio are:

* HIGH indicates that audio is routed to the [ CUN—
main speaker. (]
Speaker HIGH
+ LOW indicates that audio is routed to the Fat CO
earpiece or PHF earpiece, and not to the (]
main speaker.

16



During the call, label of the soft key indicates the next
possible change. Accessory default setup:

Soft key label ""9"”'°‘f" audio
setting
Spkr Main speaker
(HIGH Audio icon)
Erpce Earpiece
(LOW audio icon)
PHF Personal Hands
Free (LOW audio
icon)
Getting started
* PHF connected — audio mode PHF Microphone/PHF
Earpiece

* PHF earpiece only connected — audio mode Top
Microphone/PHF Earpiece
* No accessory attached — Top Microphone/Internal Speaker

Accessory to radio by soft key:

» Audio toggle between PHF and main speaker — audio
mode PHF Microphone/PHF Earpiece to Top Microphone/
Internal Speaker and vice versa

» Audio toggle between PHF earpiece only and main
speaker — audio mode Top Microphone/PHF Earpiece to
Top Microphone/Internal Speaker and vice versa

Lapel/Shoulder Use

For Group and Private Calls turn your head towards your
shoulder/lapel, and speak directly into the top microphone.
Listen via the terminal's internal speaker.

Speakerphone Use

Place the MTP850 30 to 60 centimetres away from you. In a
noisy environment, you may want to move the MTP850
closer to you for better transmission.

17
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Looking after your MTP850
Never leave your MTP850 or battery in extreme

temperatures (over 60 °C) — for example, behind windscreen

in very hot, direct sunlight. Do not immerse your MTP850 in

water.

To clean your MTP850, use a moistened or antistatic cloth.
DO NOT use a dry or electrostatically charged cloth.

The Display
Home (ldle) Display

A powered-on, idle terminal shows the following typical
Home display:

Trunked Mode Home Display

Ll [d
Network 1
Folder 1
Talkgroup 1
Hello

Optns[@ Contcs

Direct Mode Home Display

4—— statusicon area

«4—— text display area —————p|

4¢——  soft key area —P

1-+1 [

DMO Folder 1
Talkgroup 1
Hello

Optng @[ Conics

menu/context sensitive icon

Status Icons

Status icons appear when your phone is engaged in certain
activities or when you have activated certain features.

18

Status Icon

Description

Trunked Mode Operation

.'i—‘.’i.ll

Signal Strength (TMO)

indicate a stronger signal.

Allows you to check signal strength. More bars

X

No Service

e

Scan

Indicates scanning is activated in the MTP850.




Status Icon

Description

H

Data Connected

Displayed when the MTP850 is successfully
connected to an external device and ready for
data transfer.

=
R =

Data Transmit/Receive

Displayed when the MTP850 is transferring data
to/receiving data from the external device (laptop
or desktop PC).

No number — standby data session.

Number 1, 2, 3, or 4 — indicates active data
session with 25%, 50%, 75%, or 100% bandwidth.

Direct Mode Operation

Signal Strength (DMO)
Indicates an incoming Direct Mode Group Call.

1=+l

Direct Mode
Displayed when the MTP850 is in Direct Mode.

IL:-

DMO Gateway

Indicates that gateway is selected. The icon has
three states:

Solid — while the MTP850 is synchronised with
the gateway.

Flashing — while the MTP850 is not synchronised
or during attachment.

No icon — during a terminal to terminal and
repeater call.

Izl

DMO Repeater

Displayed when the repeater option in DMO is
selected. This icon has three states:

Solid — while the terminal has detected the
repeater (i.e., when the terminal receives a
presence signal).

Blinking — while the terminal has not detected the
repeater or during attachment.

No icon — during a terminal to terminal and
gateway call.

19

payels Buipes



20

Status Icon

Description

General Icons

INY

All Tones Off / Duplex & Simplex Ring Muted
Indicates that all alert tones are off in the MTH800
or both Simplex Ring volume is set to 0 and
Duplex Ring volume is set to 0.

Simplex Ring Muted
Indicates that Simplex Ring volume is set to 0 and
Duplex Ring volume is set to more then 0.

Duplex Ring Muted
Indicates that Duplex Ring volume is set to 0 and
Simplex Ring volume is set to more then 0.

Vibrate On
Indicates that the MTP850 will vibrate to alert you
of an incoming call.

Vibrate and Ring
Indicates that the MTP850 will vibrate and ring to
alert you of an incoming call.

Speaker Off (Low Audio)

Indicates that the audio will sound through the
earpiece. (See detailed explanation of Speaker
Control Key.)

A

Low Audio
Indicates that the audio mode is changed to low.

High Audio
Indicates that the audio mode is changed to high.

Earpiece Connected
Indicates that the earpiece is connected.

RUI Pseudo Log On
Indicates that the user is pseudo logged on.

W @ >

Battery Strength
Shows the charge in your battery. Full icon is full
charge.




Status Icon

Description

Py

Emergency
Appears while the MTP850 is in Emergency
Operation.

®

List Scrolling
Displayed to indicate that the Rotary knob use is
list scrolling, as long as this use is selected.

New Message Has Arrived
Indicates a new message just arrived.

& | [=

New Message(s) in Inbox
Indicates that you have unread messages in your
Inbox.

[[©

Unread (New) WAP Message

Indicates that that you have not entered WAP Box
since last WAP Message was received (Blinks
when the priority is high).

Unread (New) WAP Message
Indicates that new page was loaded to the
browser.
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The LED Status Indicator

The LED indicator shows the in-service states of your

MTP850. Please refer to the table below.

Indicator Status
Solid GREEN In use
Flashing GREEN In service
Solid RED Out of service
Flashing RED Connecting to a network /

Entering DMO

Channel busy in DMO

Solid ORANGE Transmit Inhibit (TXI) in service /

Flashing ORANGE | Incoming call

No indication Switched off /
Covert Mode

Key, Knob, and Button Overview
Soft Keys

Press (e or (e) to select the option that
appears in the screen directly above the left
or right soft key. In this example, Contcs is
displayed above the key. Pressing (@)
enters the contact list. In the user guide, this
action is described as “press Contcs”.

Menu Key
Press to enter:

Ll L]

Network 1
Folder 1
Talkgroup 1
Hello

Optns [FHI[Contcs

* The menu (when there is no on-going activity).
The MTP850 menus allow you to control your MTP850
settings. Menus are organised in a hierarchy. See “List of
Menu Items” on page 113. The menu options provide
access to a further list of options called a sub-menu.

* The context sensitive menu (when [ icon is on) to view

a list of items for the current menu.
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Examples of Menu and Sub-menus:
The example below shows how to setup the Vibrate function
in the terminal.

1st Sub-menu 2nd Sub-menu 3rd Sub-menu
il [ Ll - Ll - Ll -
N ‘1 Main Menu Setup Vibrate
etworl 2 Messages Vibrate Vibe & Ri
Folder 1|+ JIé& Comtacls | | Ring Style |+, Vibe Only
Talkgroup 1 /|| & Security / Set Volume /Il v Ring Only
Hello & Setup J Language Details...
& More... Data Setup
Optns[F[ Contcs Select] [Back Select] [Back Select | [Back
© G ]

Example of Context Sensitive Menu

This example shows the T = Tl =
screen when editing a name ~ |~_Contacts_J  |(Contacts Menu )
i i . [New Contact] Edit

listed in the contact list. From David 2 2 Delete number

. A 4 Delete contact
the Home display, press Ray = gg\fj contact
Contcs. Scroll to the name 2255 apacity

. . View |E| Back Select | [Back
you wish to edit. Press [MENUE\.

The context sensitive menu
opens up, allowing you to choose among the entries.

Rotary Knob

The Service Provider can program the Rotary knob to one of

the following uses:

1. Dual Control — the knob is used as both a Volume control
and to scroll through Lists. Press the knob to toggle
between Volume and List (default programming).

2. List Control —the knob is used to scroll lists or menu items.
In this case volume control is always via the Side keys.

3. Volume Control - the knob is used only as a volume
control; turn clockwise to increase the audio volume level.

Press and hold the Rotary knob to lock it, press and hold it

again to unlock. Powering Off also unlocks a locked Rotary

knob.
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Emergency Button

Press and hold this button to enter Emergency Operation.

When the MTP850 is powered down, press and hold this
button to power On in Emergency Operation (if configured by
your Service Provider).

See “Emergency Operation” on page 75.

Function Keys
NOTE The required time you need to press the Side or assigned keys

to activate an one-touch function is set as default to 0,1 (side
buttons) or 1 (assigned keys) second. This time may be set,
however, by your Service Provider.

NOTE For information on the function assigned to each Side or

24

assigned key, please refer to your Service Provider.

Side Keys
The Rotary knob and Side key programming are paired:
Rotary Knob Programming Side Key Programming
Dual Control Programmed to a one-touch
function
. O: Volume Up
List Control @: Volume Down
Volume Control Programmed to a one-touch
function

When the Rotary knob is set to Volume Control or Dual
Control, the Side keys support the one-touch feature that
allows you to select or activate commonly used features by
pressing and holding a single key. By default, the upper side
key is set to “Backlight On/Off” and the lower side key is set
to “Screen Saver On”. Please check with your Service
Provider, which feature is assigned to which Side key.



Programmable Keys (0-9, * and #)

The MTP850 supports the one-touch feature that allows you
to select/activate commonly used features by pressing and
holding an assigned key. Your Service Provider should
program the keys with the relevant features.

The following table lists the programmable features and their
availability in specific MTP850 states/modes. For detailed
information on the features, see the relevant section in the

user guide.

Feature

Description

Talkgroup Switch

Switches to a specific talkgroup

Previous Talkgroup
Switch

Switches to the previous talkgroup
(even if the operation mode was
different)

Talkgroup Scan

Toggles on/off the Talkgroup Scan
function (TMO only)

DMO/TMO

Toggles between DMO and TMO

Status Message

Sends a dedicated status message to a
dedicated address

Text Message Template

Sends a predefined/user defined
template to a dedicated address

Call Dial (Private,
Phone, PABX)

Initiates a call to a predefined entry in
the contact list

Vertical Flip Display

Toggles on/off vertical flip

Transmit Inhibit (TXI)

Toggles between activated and
deactivated TXI Mode

Screen Saver

Activates screen saver.

Backlight Adjustment

Toggles on/off backlight

Covert Mode Toggles on/off covert mode
Time & Date Shows time and date
Hi/Lo Audio Activates low/high audio

Change Audio Profile

Changes to predefined audio profile

25

payels Buipes



26

Feature

Description

Enable/Disable
Howling Suppresion

Toggles on/off Howling Suppression

Initiate Fallback Alert

Sends Fallback Alert

RUI Log On/Off

Logs on/off the u

Scroll Audio Profiles

Scrolls through all available audio
profiles

RMS Mode*

Toggles on/off RMS feature

*) Applicable only for the * and # keys.

accessories.

If dialing via one-touch numeric key is enabled, one-touch dial is
disabled (see page 73).

All the features can be assigned on the option buttons for RSM

To use the one-touch feature:
1. Press and hold the required key for a few seconds.

2. Your MTP850 will act according to the programmed feature.

One-touch Private Call is set by the Service Provider.

1. If it is set to Simplex, then outgoing Private Call is Simplex

too.

2. Ifitis set to Duplex, then outgoing Private Call can be

duplex in TMO, Simplex in DMO with the last Group Call
Originator number.

3. If it is set to Duplex, then outgoing Private Call can be

duplex in TMO and cannot be initiated in DMO when the

phone book index is required.




Speaker Control Key

Press @ to activate the earpiece (low audio) or speaker
(high audio), depending on the menu settings.

Type of Call Menu Setting Key Use

Menu > Setup Speaker On/Off for Group
> Audio and Private Calls

Simplex call > Audio Toggle

(Group*/Private) > Spkr Cntrl
Menu > Setup Speaker On/Off for Private
> Audio Call
> Audio Toggle
> Always Loud

Duplexcall |- Controls speaker/earpiece

(Private/Phone/PABX) of the on-going call

* In an Emergency Group Call, the voice sounds from the speaker
regardless of the speaker setting.

Keypad Backlight Sensor
The MTP850 keypad can be illuminated whenever the
display’s backlight is on. The keypad backlight sensor
determines whether there is a need to light up the keypad
backlight, by measuring the ambient light intensity. This is a
way to provide power saving.
When the radio is in the battery charger (including Digital Car
Kit), the keypad backlight remains illuminated and the photo
sensor is ignored.

Aliases (Names)
Aliases are optional names that you can assign to stored
phone and private numbers (or IDs). To edit an alias, see
page 119.
Aliases can be up to 12 characters in length and may consist
of letters, numbers, and spaces.
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Aliases are displayed during contact list scrolling or during an
incoming call. Aliases are also used in alphanumeric search
to retrieve numbers from your memory list.

The following screens show examples of how the caller’s
private number can be displayed.

Private ID or Private ID
without alias PrvtIn Use Prvtin Use with alias

180 Simon
180

Screen Saver

Home Display Text Message T =
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If your Service Provider configured this feature, the screen
saver will automatically cover the MTP850 display after the
MTP850 stays idle for a pre-programmed period of time. If
you press a key or a call arrives, the screen saver is

deactivated and the MTP850 resumes standard operation.

You can also activate this feature manually, by pressing the
relevant pre-programmed button (either a side button or
numeric key). For example, if manually activated during a
group call, the screen saver allows to hide the caller’s identity
for confidentiality. The screen saver consists of a logo and an
alphanumeric text. Check in the menu options whether the
Service Provider has given you the capability of entering your
own screen saver text (see page 138).

Your MTP850 is provided with a feature that
allows your Service Provider to send special

text messages to your MTP850 display. <H°T§Xf>isp'ay
The message is displayed when your Optns [E[Contcs
MTP850 is idle.

The message will stay on your MTP850 display until a new
message is received.



If configured by your Service Provider, your MTP850 will
display an internal Home display until another message is
received.

Time & Date
If your Service Provider configured this feature, the MTP850
shows current time and date on home display.
You can also check time and date, wherever in menu, by
pressing relevant one-touch button.
Check in the menu options whether the Service Provider has
given you the capability of customising time and date settings
(see page 133).

29

payie)s Bumen



Terminal Disable/Enable

Your MTP850 is provided with a feature that allows your
Service Provider to disable it temporarily in case it is stolen.
When your MTP850 is disabled, no calls can be initiated or
received.

While your MTP850 is disabled, it will look and act like it is
turned Off.

If you try to turn your MTP850 On when it is disabled, it will
operate as described above.

If your MTP850 is found, your Service Provider can re-enable
it. After your MTP850 is re-enabled, you may resume normal
operation.

Terminal Permanent Disable

Your MTP850 is provided with a feature that allows your
Service Provider to disable it permanently in case it is stolen
or lost. When your MTP850 is disabled permanently, it
becomes inoperable.

After a Permanent Disable the MTP850 can not be re-
enabled by your Service Provider over the air.

Only your Service Provider can disable your MTP850
NOTE permanently.

Selecting TMO or DMO Operation
General

In Trunked Mode Operation (TMO) the MTP850 is used with
the infrastructure services within system coverage.
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In Direct Mode Operation (DMO) the MTP850 is used without
infrastructure services required.

While operating in DMO the propagation travels directly from the
transmitting terminal antenna to the receiving terminal antenna,
with no assistance from any base station or tower. Therefore,
the range is critically dependent on the position of the user and
the antenna. To achieve best results, hold the terminal in the
hand as high as comfortably possible, and be sure not to
obstruct the antenna in any way. Be sure that the antenna is
clear from the body, cables, or other obstructions.

As there is no tower-mounted base station to assist, and the two
users are usually standing at ground level, the range is usually
shorter than that can be achieved towards a tower or hilltop. Any
obstructions (hills, buildings, etc.) between the users will further
decrease the range. Conversely, raising the terminal higher or
moving to a higher location may improve the range.

A MTP850 in DMO can communicate with the trunked
system (and vice-versa) through a gateway device. To use
that feature, please enable the gateway option in your
MTP850 (see “Gateway/Repeater Selection” on page 55).

In DMO it is only possible to place Group Calls, Emergency
Group Calls and Private Simplex Calls.

Entering TMO or DMO
Enter TMO or DMO in one of the following ways:

From the Home display press Optns and select Direct
Mode if the MTP850 is in TMO.

From the Home display press Optns and select Trunked
Mode if the MTP850 is in DMO.

Press and select More... > Networks > Trunked
Mode if the MTP850 is in DMO.

Press and select More... > Networks > Direct
Mode if the MTP850 is in TMO.

Press the TMO/DMO one-touch button (if programmed by
your Service Provider).
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Your terminal can alert you of an incoming call. Select the alert
NOTE 4 I

settings in the Vibrate menu and Tones menu items.

TMO Calis

You can make and receive the following types of calls when
the MTP850 operates in Trunked Mode:

» Group Calls

* Private Calls

Private Calls via MS-ISDN

Phone Calls

PABX Calls - local (office) extension calls
» Emergency Calls

DMO Calis

You can make and receive Group Calls when the MTP850
operates in Direct Mode (DMO). This includes Emergency
Group and Private Calls.

The MTP850 returns to the Home display when there is no
activity for a few seconds.

PTT Double Push
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This feature, if enabled by your Service Provider, allows you
to send the tone when the radio is in idle or Group Call mode
by pressing PTT twice.

After the D-PTT tone is played, the user can press and hold
the PTT once again to get the permission to talk. Otherwise if
the user presses the PTT while the D-PTT tone is played, it is
ignored.

After D-PTT tone is sent keeping PTT pressed will result in
permission to talk. D-PTT tone is not audible on sending
radio.



Individual Call

Talk Group Dialing by Index

You can press Talk Group speed number then to join the
Talk Group. Press Attach to confirm.

Non-Emergency calls:

* Pressing PTT

Your terminal can alert you of an incoming call. Select the
alert settings in the Vibrate menu and Tones menu items. If
the call type is “Group” or Private”, then pressing PTT
initiates Group or Private Simplex Call accordingly.
Otherwise special indication is given to the user.

* Pressing Send key

If the call type is “PABX” or “Phone” or “Private”, then
pressing @ initiates PABX or Phone or Duplex private call
accordingly. If not allowed a special indication is given to the
user.

Incoming Calls During Dialing
The MTP850 remains affiliated to the last Talk Group and
receives all the group calls. An incoming call is indicated to
the user and the dialling process is interrupted. Non-
emergency call does not suspend dialling but the user is able
to hear the tone of incoming call. When the radio receives a
private or a phone call, radio indicates and gives to the user
the option to reject or accept it. If the user accepts the call,
dialling process ends. When the user rejects it the terminal
goes back to the dialling process.

Entering Emergency Mode During Dialing

The dialing process stops if during it the user tries to go to the
emergency mode.

Incoming Long Text Message During Dialing

The Long Text Message is indicated on the display and it
interrupts the dialing process.
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Changing Call Type

By dialing from the idle screen the user is given the possibility
to change the Type of the Call.

Modifying the Type of Call
The infrastructure can modify the type of call you started.
For example, you might start a Simplex Private Call, and the
infrastructure could modify the call to a Group Call.
The terminal will alert you of the modification and will display
the following messages, depending on the type of call:
+ Call Modified (to Duplex)
+ Call Modified Use PTT (modified to Simplex)
Continue the modified call depending on the type of call.

» Simplex Private Call modified from direct setup to hook setup:
a ringing tone will alert of the change.
« Simplex Private Call modified from hook setup to direct setup:
there will be no indication of the change.

Receiving Calls
YourMTP850 automatically receives the incoming call.
Additionally, if Inactivity Revert Mode is enabled, the MTP850
returns automatically to the Home display, after that call
ends.

Inactivity Revert Mode will occur if configured by your Service
NOTE .
Provider.

Your MTP850 alerts you of an incoming call depending on
the setting you selected in the Vibrate menu option (see
page 126) and the Tones menu option (see page 131).
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During message or contact editing, scrolling through the
menu and changing any configuration you will be alerted of
an incoming Group/Emergency/Broadcast Group Call if
configured by your Service Provider.

Pre-emptive Calling
Pre-emptive calling is particularly useful when you need to
speak urgently with a user whose terminal is busy in a non-
emergency voice call.
A pre-emptive priority call (PPC) is either an Emergency
Group Call or a Private PPC (Simplex or Duplex call).
This feature allows to disconnect the on-going lower priority
call and to connect to the incoming higher priority call.
To place a PPC, see the Emergency Operation and Private
Call sections in the user guide.
Your MTP850 receives the call via speaker or earpiece,
according to the setting used when the PPC is received.

For call alert, see settings in the Vibrate menu option (page 126)

NOTE and the Tones menu option (page 131).
Receiving a PPC is explained in the following paragraphs.

In the screens, <Any> in Use refers to any of the non-
emergency voice calls: Group, Private, Phone, or PABX.

Receiving an Emergency Group Call during a Call

The MTP850 receives the Emergency Group Call, drops the
on-going non-emergency voice call, and connects to the
Emergency Group Call.

A,
S

<Any> in Use Emgey In Use
ID:David
Talkgroup 1

Optns
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Receiving a Private PPC during a Call
If configured by your Service Provider, the MTP850 receives
the PPC, drops the on-going, non-emergency, lower priority
voice call, and connects to the higher priority Private Call.
A PPC with lower or equal priority, will be dropped without
any indication to the called user and will enter the missed call
list.
A PPC Call with Emergency Call priority will be displayed on
the screen as “Emergency” (instead of “Priority”).

Simplex Private PPC Received

A==
Call
Preempted
é Priority [> é Priority
<Any>in Use I:C\ Private Call Press Prvt In Use
4 David PTT David
2234 2234
Duplex Private PPC Received
=)
Call
Preempted
<animation> :> <animation>
<Any> in Use \ — Press —
) Prvt Priorit Priority
I;r/ David any key Prvt In Use
2234 David
Mute [ | Spkr Mute [ | Spkr

Broadcast Call

The Broadcast Group Call (also called Site
Wide Call) is a high-priority group call from the _
console operator (or dispatcher) to all users de Group In Use
located at one or more sites. The terminals are Brondcast
configured to monitor a Broadcast Call, but the  [Opins]

users cannot talk back.
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The call can be received as normal Broadcast A
Call or Emergency Broadcast Call.

o
]

The Broadcast Call pre-empts an on-going Emgoy In Use
Group Call that has the same (or lower) call D et
priority. Optns]

For selecting a talkgroup during a broadcast
call, see “Selecting a Group” on page 42. For changing folder
during a broadcast call, see “Selecting a Folder” on page 46.

Ambience Listening (AL)
This feature, if enabled by your Service Provider, allows a
console operator (or dispatcher) to establish a special call
with a specific terminal to monitor voice activity in the local
vicinity. The call is setup without any indication to the affected
terminal, and any lower priority ongoing voice call or packet
data transfer may be pre-empted.
After accepting the call, the terminal transmits in a Simplex
Private Call without any action from or indication to the user.
The Ambience Listening call is automatically ended when the
user initiates any voice call and uses the terminal normally.

Cancelling a Call
Choose one of the following, as relevant:
* Press . If you wish to make a new call, start it at once.

+ Wait to answer the call. After a time-out set by your
Service Provider, the call number will be forwarded to the
missed call list.

* Press Reject soft key (displayed in an incoming Duplex
call). The call number will be forwarded to the missed call
list.
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Using In-call Features

38

Handsfree Speakerphone
The speakerphone feature allows you to hold
impromptu meetings in Phone, PABX, and B i Use

Duplex Private Calls. David
06754321

During speakerphone operation, you may Mute | | Spkr
either speak or listen, but you cannot do both
at the same time.

1. To activate speakerphone, press Spkr. The display shows
Speaker HIGH.

2. Place the MTP850 30 to 60 cm away from you. In a noisy
environment, you may want to move the MTP850 closer to
you for better transmission.

3. To de-activate speakerphone, press Erpce. The display
shows Speaker LOW.

To burst into conversation while the other party is talking,

press and hold PTT. You will hear a tone. Start talking, and

release PTT to listen again to the other party.

<animation>

Muting/Unmuting the Bottom Microphone

During a Phone, PABX, or Duplex Private Call, use the mute
feature to:

* hold conversation without being heard by the caller

+ silence possible background noise in your area

1. Press Mute. The display shows Mute is On. The
microphone is muted. You can hear the incoming audio, but
the caller cannot hear any speech coming from your
MTP850.

2. To speak, press Unmute. The display shows Mute is Off.
The microphone is on.



Covert Mode
If configured by your Service Provider the Covert Mode gives
to you the ability to completely shut down all visible and
audible MTP850 alerts and notifications. This feature makes
the MTP850 effectively unnoticeable even in a silent and
dark environment.
To Enter the Covert Mode:

* Press the Cover Mode one-touch button (if programmed
by your Service Provider).

» Select Covert Mode in the Security menu (refer to “Covert
Mode” on page 125).

High/low Audio in Covert Mode

* If none of the accessories are connected to the radio then
high/low audio toggle is not enabled.

» External earpiece/PHF connected - by pressing high/low
toggle button the audio mode switches from the Internal
Microphone/Internal Earpiece to PHF Microphone/PHF
Earpiece

+ PHF earpiece only connected - by pressing high/low
toggle button the audio mode switches from the Internal
Microphone/Internal Earpiece to Top Microphone/PHF
Earpiece.

Local Area Service
This mode, also called Fallback Mode, allows more than one
terminal from the same site to communicate when the link
between the site and network central controller fails. Entering
and exiting Local Area Service (that is, returning to System
Wide Services) is done automatically.

This mode can be disabled by your Service Provider.
NOTE a4

Entering Local Area Service
When the MTP850 receives a Local Area Service indication
from the system, the following occurs:
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The MTP850 sounds a tone.
The display shows the “Local Area Service” message.
+ Display icons and soft keys turn green.

* Any call in progress is dropped upon entering Local Area
Service mode.

If configured by your Service Provider, this message/alert is
periodically repeated to remind you that the MTP850 is still
operating in Local Area Service mode.

The following features are available while the MTP850 is in
Local Area Service:

* Registration

+ Attachment

» Group Call

» Emergency Call

* Emergency Alarm

Exiting Local Area Service

When the link with the central network controller is re-
established, the MTP850 exits Local Area Service and the
following occurs:

» the MTP850 sounds a tone

+ any call in progress during Local Area Service is dropped.

Packet Data

The Packet Data (PD) Service allows you to transfer datain a
TETRA system using the Internet Protocol (IP). Check with
your Service Provider for the availability of this feature.

NOTE For transferring data from a standard computer over the air
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connect the computer via the Active Data Cable FKN4897 with
your MTP850. Your Service Provider has to setup additional
applications on your computer.

If set up by your Service Provider it is possible to accelerate
the transmission by using the Multi-Slot Packet Data (MSPD)
Service (refer to “Packet Data” on page 158).



TMO Group Call

General

A Group Call is an instant communication between you and
others in a talkgroup that you select. Participants may join
(late entry) and leave an on-going Group Call. A talkgroup is
a pre-defined set of subscribers enabled to participate in and/
or invoke a Group Call, that is set up by your Service
Provider.

Talkgroups appear on your display as names or numbers (for
example: Sales, Service, Electricians, Talkgrp10).

Talkgroups can be divided into many folders. Each folder
may contain several talkgroups.

For ease of use, your MTP850 also provides the ability to:

» Perform an alphabetical search of the talkgroup aliases.
Scroll through the entire talkgroup list.

+ Organise your groups into three folders (default name for
the first favorite folder is called My Groups which is set up
by your Service Provider).

Your talkgroups may be organized into scan lists (set up by
your Service Provider, or by yourself through the Menu).

When you activate one of these scan lists, your MTP850 will
continuously monitor the activities of the selected talkgroups.

By assigning priorities to the talkgroups defined in the scan
list, you will be capable of accepting calls that have higher
priority than the on-going call.

You can go to talkgroup, folder, or scanning selection when
the terminal is idle.

Pressing PTT during talkgroup selection switches to a new
group and starts a call.

Each talkgroup may have one associated Announcement
Talkgroup (ATG) that it monitors (if set up by your Service
Provider).
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An ATG is a special group which is linked to a number of
talkgroups and has the highest priority level, thus enabling
broadcast of the call to all these talkgroups.

When an ATG is selected, the scanning icon is not displayed.
The MTP850 monitors the ATG scan list instead of the
selected scan list. The ATG scan list contains all the
talkgroups associated with a selected ATG. Your Service
Provider should advise what talkgroups are associated with
which Announcement Talkgroup.

Your MTP850 will always monitor the Group Calls in the ATG
scan list. To place an Announcement Call, you must first
select the specified Announcement Talkgroup as advised by
your Service Provider, otherwise you will only be able to
participate when an Announcement Talkgroup is received.

Activation and deactivation of talkgroup scanning has no
effect on the ATG scan list.

Dual Microphone Feature
See “How to Hold Your MTP850” on page 15.

Selecting a Group
You can select a talkgroup in one of the following ways, by
using the:
* rotary knob
* navigation key
+ alphabetical search
« folder search
* numeric keypad entry — Speed Dialing (if configured by
your Service Provider)
For group scrolling configuration, see page 46.

When you navigate in the favorite folders and select a DMO
NOTE group, your terminal will switch between TMO and DMO (and
vice-versa).
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Using the Rotary Knob
(If configured by your Service Provider)

From the Home display, press shortly on the Rotary knob and
rotate until the requested group appears.

Group selection occurs:

+ After a time-out

* By pressing Select (if configured by your Service Provider)
» By pressing PTT

Using the Navigation Key

From the Home display, scroll left or right until the requested
group appears. Then press Select to confirm selection.
Pressing the PTT will also choose the group automatically
and start transmission.

Using Alphabetic Search

From the Home display, press Optns. Select a group by abc
search (“TG by abc”). You can type up to 12 characters that
are shown at the bottom of the screen while you are typing. It
will highlight the closest talkgroup name. Press Select to
enter the group.

Using Folder Search

From the Home display, press Optns. Select a group by
folder search (“TG by Folder”). Select the folder name and
select the group.

For alphabetic and folder search there are no duplication names
\(OX1F Jisted. If the user selects the group that is located in more then
one folder, the radio chooses the one that is prioritized by:
1. current folder
2. parent folder to the current folder
3. default talkgroup folder which is defined by the Service

Provider.
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Using the Numeric Keypad - Speed Dial

From the Home display, you can dial a group by entering its
speed number via the keypad. This feature is called
Talkgroup Speed Dialing. The speed number is pre-
configured in the terminal. You can view a speed number
attributed to a group, if it exists.

Viewing the Speed Number

44

1.
2,

From the Home display, press Optns.
Select:

TG by Folder then select the folder and
highlight an appropriate talkgroup

TG by abc and then highlight an
appropriate folder name

. Press [MENUR)\.

. Select View to view the talkgroup speed

number.

In this example “82” is the speed number.
Press Back to return to the attached group
screen.

3’:“ [:
TG List Menu

L 1]
Select Group

TalkGroup1
TalkGroup2
TalkGroup3
LTaIkGroup4

Select[fE[ Back

View
Select[E] Back
Ll >

706002
Folder3
SpeedNum 82*

Select] [ Back




Dialing a Speed Number
1. Enter a number (for example: “827).

2. Press [x2). P

82*
CType|E |Delete

3. Press Attach to attach the new group, or i =
press PTT to attach and to call. %W

706002
Folder3

Attach| [ Back

Selecting a Group using Navigation Keys/
Alphabetic Search/Folder Search
You can select a group folder without an interruption on
receiving and during a call.

Selecting a Group on Receiving a Call

If you select a group and a call is incoming, MTP850 display
remains unchanged while you hear the call.

During the selection you cannot see calling party information.
Press Cancel when using Navigation Keys and Back when
using Alphabetic/Folder Search, and then calling party
information display appears, if you are still in the call.

When an Emergency Call is received, then selecting is aborted
NOTE BPYY] Emgcy In Use display appeatrs.

Selecting a Group During a Call
If you start selecting a group during a call, Group In Use or
Emgcy In Use display disappears.
During the selection you cannot see calling party information.
Press Cancel when using Navigation Keys and Back when
using Alphabetic/Folder Search, and then calling party
information display appears again, if you are still in the call.
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Selecting a Folder

From the Home display, press Optns. Select Folder, and
select the desired folder. The display shows the last selected
group in that folder, after selection of the group folder.

“My Groups” Folders

You can organise your favorite groups into three folders.

Selecting My Groups

From the Home display, press €3 to quickly access the
folder.

Adding/Deleting Groups

For more information, see “My Groups (TMO/DMO)” on
page 146.

Group Scrolling Configuration

Your Service Provider can configure scrolling via rotary knob
or navigation key as follows:

» Scroll to next folder — when the folder end is reached
during group scrolling, further scrolling switches to the
group list in the next folder.

For example: Folder 1 has Group11 and Group12. Folder 2
has Group21 and Group22. Group11, Group12, Group21,
Group22 will appear during scrolling.

OR

+ Stay in folder — when the folder end is reached during
group scrolling, further scrolling restarts the folder group
list. To move to the next Folder, you should select it.

For example: Folder 1 has Group11 and Group12. Folder 2
has Group21 and Group22. Select Folder 1: Group11,
Group12, Group11,Group12 will appear during scrolling.
Change to Folder 2: Group 21, Group 22, Group 21, and
Group 22 will appear during scrolling.
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In addition, your Service Provider might configure the rotary

knob as follows:

* End-Stop Rotary Knob Scrolling — the rotary knob will
stop when it reaches the last group in the folder, and a
tone will alert you that you have reached the last group in
the folder. Use the navigation key to continue scrolling

through the list.

Activating/Deactivating Scanning
See “Setting Group Scanning” on page 141.

Making a Group Call

1. Select required talkgroup and from the
Home display press and hold the PTT.

2. Wait for the talk permit tone (if configured)
and then speak into the microphone.
Release the PTT button to listen.

When you start a call, all members of the

selected group who have their units turned

on, will receive the Group Call.

Ll =

Network 1
Folder 1
Police
Hello

Optns [F[Contcs

el
i
roup In Use
Folder 1
TG4

Optns| _ [Folder

The “No Group” message is displayed when you are out of the
NOTE eYE!] coverage area of your selected group. You must then
select a new group that is valid for your working location.

If you are in an on-going Group Call and wish to make a new
NOTE )
call, press to ignore the current call. Start the new call.

Talk Group Dialing by Index - this feature is used as a speed dial
\O2LH for groups. It works by pressing the Index of TG and the * at the

fc
end.
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Receiving a Group Call

General

Unless it is engaged in a call, your MTP850 will receive the
Group Call.To talk back, press and hold PTT.

Your MTP850 shows the Group name and the caller’s private
number or name if previously stored in your contact list.

The following screens show examples of how the caller’s
private number (ID 124) is displayed.
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3 3
Group In Use Group In Use
ID:124 OR Contact Name
TG4 TG4
Optns| _[Folder Optns| _ [Folder
Private ID Private ID
without alias with alias

For incoming call alert, see settings in the Vibrate menu option
(page 126) and the Tones menu option (page 131).

Any incoming Group call is always received through the main
speaker. If configured by your Service Provider, the Group Audio
menu item allows to setup the audio of the incoming Group Call.
If the setup is Speaker Control, you can direct the audio of an
active group to the earpiece (low audio) or the main speaker
(high audio). In low audio speak into the bottom microphone and
listen via the earpiece. In high audio speak into the top
microphone and listen via the speaker.

At the end of a call which has been directed to the earpiece, an
audio hang timer is activated, if it is enabled by your Service
Provider. Within the preprogrammed hang time, any incoming
call is still received through the earpiece. When the timer
expires, a low pitch tone is emitted alerting you that the next
incoming Group call will be received through the speaker. Upon
hearing this alert, you are advised to hold the terminal at a
comfortable distance away from the speaker.

When receiving a Group call, you will hear a “New Group Call”
tone (if configured by your Service Provider).



Receiving a Group Call in Idle Screen with Scan Off

You can receive a group call from the selected
talkgroup or from the associated ATG only.

Your MTP850 will receive the Group Call. jdj Group In Use

TG4
ID: David

Receiving a Group Call in Idle Screen with [Opis] _[Folder
Scan On

With Scan On, you can receive a group call
from the scan list you set up, in addition to _
receiving a group call from the selected CE Group In Use

talkgroup or from the associated ATG. o bavid

Receiving the scan call functions as receiving [Optns End]
an associated ATG or selected call in scan off
is possible, except for the following:

* The terminal sounds a tone as explained in the note below.

» When receiving a High Priority Group Call, you will hear a
“High Priority Group Call” tone (if configured by your Service
Provider).
» When receiving a Group Call from your scan list, which is not
from a high priority group, you will hear a “New Group Call”
tone (if configured by your Service Provider).

+ To block reception of a Group Call, select Optns then
Block. Powering off/on the terminal unblocks the reception
of this Group Call.

Receiving a Group Call during an On-going Group Call

Depending on how the Service Provider has configured

incoming calls, the incoming call will either be:

» Forced upon you and will interrupt the on-going call (if the
incoming call has higher priority than the on-going call).
OR

» Presented to you (if it has higher priority
than the on-going call). _
* To accept the call, press Join. ]dj %Zup In Use
+ To cancel the call, press End. ID: David
Join | [ End
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Receiving an Emergency Group Call

For detailed information, see page 35.

Receiving a Broadcast Call

For detailed information, see page 36.

Transmit Inhibit

You can activate the Transmit Inhibit (TXI) Mode before
entering RF sensitive areas, e.g. in hospitals or in potentially
explosive areas, where safety can be jeopardized due to
MTP850 transmission radiation.

Radiation of the MTP850 is only suppressed if the TXI Mode is
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(0113 activated or the MTP850 is separated from power supply.

In TXI Mode the MTP850 will not transmit under any
circumstances, except for the Emergency Call, which can be
initiated even if the MTP850 is in TXI Mode.

All MTP850 functions and keys which cause transmission,
e.g. registration to the network, change of talkgroup or folder,
sending messages, pressing PTT, etc. are disabled. In this
case the display shows “Not Allowed In TXI Mode” and the
MTP850 sounds the “Transmit Inhibit” tone.

When no danger to safety exists anymore (for instance if you
leave the RF sensitive area), the TXI Mode can be
deactivated and the MTP850 returns to standard operation.
Setting the TXI Mode is described in “Setting Transmit Inhibit
(TXI) Mode” on page 157.

Activated Transmit Inhibit is indicated by the solid orange
LED and flashing between the two displays:

Ll [ Ll [
v TXI Mode
Folder 1 Folder 1
Police ) TXIMode | [ Police
Hello Activated Hello
Optns[F] Contcs [E[ Contcs




Dynamic Group Number Assignment (DGNA)

DGNA provides the ability for a network operator or
authorised user to dynamically allocate new, or update
existing talkgroups to selected terminals over the air
interface. Using supplementary services messages (SS-
DGNA), the network operator can command your terminal to
add talkgroups or to update the existing talkgroups, or to
delete talkgroups from the list. This operation is performed by

transmitting the data into your MTP850.

NOTE Your Service Provider can gather some Talkgroups under one
Super-group and transmit it to your MTP850 as a DGNA. In
such a case, you will be able to participate in calls to/from all

the groups in the Super-group.

DGNA Reception with Notification Message
When a DGNA message is received and

DGNA notification was configured by your
Service Provider, you will get a tone
indication and notification message

Talkgroup
list
updating

(“Talkgroup list updating”), and then a
display of the new assignments.

You can use the View, Attach, Back soft
keys, MeEnuE\, Rotary knob, , and
Emergency button.

Pressing one of them exits the DGNA display.

1. To view the added/deleted talkgroups
details press View. You may scroll through
the list.

2. To return to the previous display press
Back.

3. To select the DGNA group, press Attach.
Or scroll to another group and press Attach.

Ll [

Talkgroups:
10 Added
6 Removed

View | [Back

Attach[EE] Back

NOTE » Group attachment is not allowed in TXI Mode.
» Once you exit the DGNA notification screen, select one of
the newly added groups as explained on see page 42.

51

lleg dnois QL



DGNA Reception without Notification
Message Back

If the DGNA message is received to delete
all Talkgroups, your MTP850 will display the

foIIowing: All Talkgroups
Deleted

If DGNA notification was not configured by

your Service Provider, you will get a tone indication and
notification message only and only if a selected group was
changed by the DGNA.

DGNA Auto Select Group

If DGNA Auto Select was configured by your Service
Provider, whenever a DGNA message is received by your
terminal, the talkgroup will automatically be made the
selected group by your terminal.

Button/Footswitch
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This feature provides to the user ability to send preset status
message by pressing the button/footswitch. In TMO mode,
the ability to send an Alarm and initiate a TMO Group/Private
call is unavailable.

Message addressing and sending:
+ the address can be predefined by the Service Provider, if
not it is sent to currently selected group

« if no group is selected the message is sent to the reserved
address

* message is sent even if the user is involved in any active
call.

The indication depends on the setting from the Service

Provider. Visible/audible indications can be disabled for the

status message.

When the radio is PIN locked the user can still press the
Button/Footswitch to send the message.

If the radio is out of service the user will only see indication
that the operation failed.



DMO Group Call

General

In DMO, the MTP850 can be used without your Service
Provider’s infrastructure.

Direct Mode allows communication with other terminals also
operating in Direct Mode, which are on the same frequency
and talkgroup as your MTP850.

In DMO it is only possible to place Group Calls, Emergency
NOTE Group Calls and Private Simplex Calls.

You can receive a call:

» From the selected talkgroup

» From other users within talkback range (if configured by
your Service Provider). This is called an InterMNI (Mobile
Network identity) call.

* From an open group. (An open group is a super-group to
which all DMO groups belong.)

When you start a call, the members of the selected talkgroup

who have their units turned on, and are within the group

subscriber identity (as configured by the Service Provider),

will receive the transmission.

In DMO the MTP850 can communicate with the trunking
system (and vice-versa) if the Gateway option is enabled in
the MTP850.

To enhance the terminal’'s DMO coverage area the DMO
group can link to a repeater if the Repeater option is enabled
in the terminal. Additionally the GW + Rep (gateway and
repeater) communication mode can be used.

If Transmit Inhibit is activated while the terminal is set to
DMO, the PTT is disabled. You can only listen. For detailed
information on Transmit Inhibit, see page 50. DMO Talkgroup
selection is allowed when Transmit Inhibit is activated.
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Dual Microphone Feature
See “How to Hold Your MTP850” on page 15.

Favorite Folders
You can organise your favorite groups into three folders.

Selecting the My Groups Folder

From the Home display, press €. 3 to quickly access the
folder.

NOTE Default name for the first favorite folder is “My Groups”.

Adding/Deleting Groups from Favorite Folders
For more information, see “My Groups (TMO/DMQO)” on
page 146.

Adding/Deleting/Renaming Favorite Folders

For more information, see “My Groups (TMO/DMQO)” on
page 146.

Selecting a Group
See “Selecting a Group” on page 42.

Selecting a Group using Navigation Keys/
Alphabetic Search / Folder Search

See “Selecting a Group using Navigation Keys/
Alphabetic Search/Folder Search” on page 45.

Selecting a Folder
See “Selecting a Folder” on page 46.

Group Scrolling Configuration
See “Group Scrolling Configuration” on page 46.
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Gateway/Repeater Selection

Use the DMO Config sub-menu for setting T ]
the Gateway and Repeater options. DMO Folder 1
1. Press Optns to enter the options menu in Police
DMO. .
Optns [ [Contcs

DMO Options sub-menu

Folder
TG by Folder
TG by abc
Trunked Mode .
" 1MS-MS 1 Automatic
Config .
2 Gateway — 2 Specific
3 Repeater
4 GW + Rep 4‘: 1 Automatic
2 Specific
2. Scroll to Config, and press Select. Y
DMO Options
Folder
TG by Folder
TG by abc
2al Trunked Mode
Config
Select| [Back

Selecting DMO Group Call MS to MS

To change from gateway or repeater mode to MS - MS mode
(DMO terminal to terminal call):

1. Press Optns, scroll to Config and press BT
Select.
2. Scroll to MS - MS and press Select. The Gateway
following message to be displayed for a few GW + Rep
seconds: MS - MS Will Be Used. s
elect | [Back
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Selecting DMO Group Call via Gateway

While in DMO, proceed as follows to choose a gateway to set
up a call via Gateway for the selected talkgroup:

1. Press Optns, scroll to Config and press Select.
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2. Scroll to Gateway and press Select.

3. The display shows the last gateway selection method. Use
the navigation key to scroll to your selection and press Ok:

Automatic — the MTP850 will use the first
available gateway for that talkgroup. The
Gateway icon will flash upon selecting that
option.

Specific — the MTP850 will use only the
gateway with the specified Gateway
address for that talkgroup.

1=+] [

Automatic
Specific

Select| [Back

Upon selecting “Specific”, you will see one of the following

displays:

* The selected gateway address (e.g.:
1022), pre-programmed by your Service
Provider or previously entered by yourself
via the keypad. Press Edit and then Ok to
use the current address, or enter a new
address via the keypad, and press Ok.
The Gateway icon will flash upon selecting
the gateway.

* “None”, indicating that no gateway was
selected for that talkgroup. Press Edit and
enter an address via the keypad, Press
Ok. The Gateway icon will flash upon
selecting the gateway.

When the MTP850 detects the suitable
gateway, the Gateway icon will turn solid.

I=+] [

Selected
Gateway:
1022

Edit Back

I+ [

Selected
Gateway:
None

Edit | [ Back

T =+ [

DMO Folder 1
Police
Hello

Optns [El]Contcs




Selecting DMO Group Call via Repeater

While in DMO, proceed as follows to choose the Repeater
option to set up a call via Repeater for the selected talkgroup:

1. Press Optns, use the navigation keys to scroll to Config
and press Select.

2. Scroll to Repeater and press Select.

3. The MTP850 will use the first available T
repeater for that talkgroup. The repeater
icon will flash upon selecting that option. DMO Folder 1
Poli
HoeII(I::
Optns[E[Contcs
When the MTP850 detects the proper Pl s
repeater presence signal, the Repeater
icon will turn solid. DMO Folder 1
Police
Hello
Selecting DMO Group Call via Gateway and [Optns[E[Contcs

Repeater

While in DMO, proceed as follows to choose the Gateway
and Repeater option to set up a call via Gateway or Repeater
(Gateway preferred) for the selected talkgroup.

1. Press Optns, scroll to Config and press Select.
2. Scroll to GW + Rep and press Select.

3. The display shows the last “GW + Rep.” B
type selection. Use the navigation key to
scroll to your selection and press Select: by
Automatic — the MTP850 will use the first
available gateway for that talkgroup. The Seiect] [Back

Gateway icon and the Repeater icon will
flash upon selecting that option.

Specific — the MTP850 will use only the Gateway with the
specified Gateway address for that talkgroup.
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Upon selecting “Specific”, you will see one of the following

displays:

* The selected gateway address (e.g.:
1022), pre-programmed by your Service
Provider or previously entered by
yourself via the keypad. Press Edit and
then Ok to use the current address, or
press Edit and enter a new address via
the keypad, and press Ok. The

& Il
M
Selected
Gateway
1022

Gateway and Repeater icons will flash upon selecting

the gateway.

* “None”, indicating that no gateway was selected for that
talkgroup. Enter an address via the keypad, and press
Ok. The Gateway and Repeater icons will flash upon

selecting the gateway.
When the MTP850 detects the appropriate
gateway and/or the repeater, the Gateway
and/or Repeater icons will turn solid,
respectively.

Making a DMO Group Call (MS to MS)
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1. Enter Direct Mode by pressing Optns and
selecting Direct Mode.

2. Make sure that you have selected the
required group. Press and hold the PTT
button.

3. Wait for the talk permit tone and then speak

I 1=+ [

DMO Folder 1
Police
Hello

Optns[El[Contcs

I-+] [

V' MS - MS
Gateway
Repeater
GW + Rep

Select| [Back

into the microphone. Release the PTT button to listen.



Making a DMO Group Call via Gateway

1. While in DMO, choose a gateway as described in
“Selecting DMO Group Call via Gateway” on page 56.

2. Place the call for the selected talkgroup:

+ If you press PTT while the gateway is not available, you
will start a DMO call without gateway. The Gateway icon
will disappear.

* If you press PTT while the selected
gateway is available, but the call is MS-MS
rejected by the gateway, your MTP850 Call
will sound a tone and display the
following screen, informing you that the
call will be setup without gateway. The Gateway icon
will disappear.

« If you press PTT while the gateway is available, you will
start a DMO call with gateway. The Gateway icon will be
solid.

Making a DMO Group Call via Repeater

1. While in DMO, choose the Repeater option as described in
“Selecting DMO Group Call via Repeater” on page 57.

2. Place the call for the selected talkgroup:

* If you press PTT while the repeater is not available, you
will start a DMO call without repeater. The Repeater
icon will disappear.

« If you press PTT while the selected
repeater is available, but the call is MS-MS
rejected by the repeater your MTP850 Call
will sound a tone and display the
following screen, informing you that the
call will be setup without repeater. The Repeater icon
will disappear.

* If you press PTT while the repeater is available, you will
start a DMO call with repeater. The Repeater icon will
be solid.
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Making a DMO Group Call via Gateway and Repeater

1. While in DMO, choose the Gateway and Repeater option
as described in “Selecting DMO Group Call via Gateway
and Repeater” on page 57.

2. Place the call for the selected talkgroup:

* If you press PTT while both gateway and repeater are
not available, you will start a DMO call without gateway
and repeater. The Gateway and Repeater icons will
disappear.

* If you press PTT while both gateway and repeater are
available, but the call is rejected by the gateway, a
repeater call will be attempted.

> If itis successful your MTP850 will display the
message Repeater Call and a call via repeater will
proceed. The Gateway icon will disappear.

> Ifitis not successful your MTP850 will display the
message MS-MS Call and a terminal to terminal call
will proceed. The Gateway and Repeater icons will
disappear.

* If you press PTT while both gateway and repeater are

available, a gateway call will be attempted.

> If it is successful your MTP850 will start a DMO call
with gateway. The Gateway icon will be solid. The
Repeater icon will disappear.

> If synchronising with a gateway is not successful a
repeater call will be attempted.

> Ifitis successful your MTP850 will display the
message Repeater Call and a repeater call will
proceed. The Gateway icon will disappear and the
Repeater icons will be solid.

> If it is not successful your MTP850 will display the
message MS-MS Call and a terminal to terminal call
will proceed. The Gateway and Repeater icons will
disappear.
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If Gateway and Repeater mode is selected, and if one of the
NOTE devices is not available, the call setup is proceeding as if this
device was not selected.

Example: In case of the Gateway is available and the Repeater
is not available, after an unsuccessful Gateway call attempt the
call falls back to MS - MS mode immediately with the MS-MS
Call message.

Receiving a DMO Group Call
You can receive a DMO Group Call only when your MTP850
is in DMO.
Your MTP850 will display the caller’s private number or alias,
and the talkgroup name.
The following screens show examples of how the caller’s
identity can be displayed.

For call alert, see settings in the Vibrate menu option (page 126)
\OMIE and the Tones menu option (page 131).

Receiving a DMO Group Call (MS - MS)

all |-+] [mm;: all 1=+ [mm;: all 1=+ [

Group In Use
DMO Folder 1
DMO TG4 OR

Group In Use
ID:124 OR ID: David
DMO TG4 DMO TG4

—] —
Without alias and Private ID Private ID
Private ID without alias with alias
il 1=+] [m: all 1=+ [
3 3
roup In Use 2 roup In Use
ID: David OR ID:...1234
Open Group TG4
Optns| _[Folder Optns | [NetworK
Open Group Call InterMNI Call
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When an InterMNI call is received, you can press Network to

see the Network alias and/or number.

Receiving a Group Call (via Gateway / Repeater)

Lall I=+] B Lol 1= [ all AL H
oK E 3
roup In Use roup In Use roup In Use
Folder 1 ID:124 ID: David
Fou OR D OR o ¢
Opins]  [Folder Opins| [Folder Optns|  [Folder
Without alias and Private ID Private ID
Private ID without alias with alias

(e.g. via gateway)

(e.g. via gateway) (e.g. via repeater)

The display shows the ID of the TMO caller.

The Gateway plus DMO or the Repeater icons are displayed
accordingly to the ongoing call type (Gateway or Repeater).

» If MS to MS mode is selected, and the terminal receives a call
via repeater, the Repeater icon will be shown (if the repeater
mode is enabled by the Service Provider, otherwise the call
will not be accepted).

« If Gateway mode is selected but a gateway is not available,
The Gateway icon will be solid in case of an incoming
gateway call.

DMO Private Call

If configured by your Service Provider it is possible to make
and receive a Private Call in DMO.

However the Gateway and/or Repeater options are activated
they are not used for a DMO Private Call. The DMO Private
Call will be a direct communication between two TETRA
terminals (MS - MS).

For detailed information, see “Private Call in DMO” on
page 68.
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Emergency Group Call
For detailed information, see “Emergency in DMO” on
page 85.

Exiting DMO
To exit DMO, press Optns and select Trunked Mode. For
other ways, see “Selecting TMO or DMO Operation” on
page 30.
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Private Call

General

A Private Call, also called Point-to-Point or individual call, is a
call between two individuals. No other terminal can hear the
conversation.

This call can be a
» Duplex call (if the system allows) in TMO, or
» Simplex call in TMO or DMO.

In a Duplex call, both participants can speak at the same

time, while in a Simplex call, only one person can speak at a
time.

If your Service Provider has restricted access to the Contacts
NOTE list, it might not be possible to create a new contact, edit existing
contacts or dial up a number which is not in the Contacts list.

For operating the MTP850 in RF sensitive areas, see
“Transmit Inhibit” on page 50.

While Transmit Inhibit is activated, an incoming Private Call is
NOTE indicated, but it is not possible to answer the call.

Dual Microphone Feature
See “How to Hold Your MTP850” on page 15.

Making a Private Call in TMO

If you are in an on-going Group Call and wish to make a new
call, press to ignore the current call. Dial the number.

NOTE

1. From the Home display dial a number.

2. If Private is not the first type of call

presented, press CType to select the W
Private Call type.

2234
CType|E [Delete
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3. For a Simplex call, press and release the PTT button. You
will hear a ringing tone. Wait for the called person to answer
your call. (This is also called a hook setup.) OR,

Press and hold PTT. Wait for the talk permit tone (if

configured) before talking, and release the PTT when

listening. (This is also called a direct setup.)

The user can make the MS-ISDN Simplex call by pressing the
PTT, when this feature is enabled by the Service Provider.

For a Duplex call, press and release @ You will hear a
ringing tone. Wait for the called person to answer your call.

4. To end the call, press .

If the called person or the infrastructure end the call, the Call
Ended message is displayed.

While Transmit Inhibit is activated, an incoming Private Call is
NOTE indicated, but you cannot answer the call.

Other Ways of Dialing

Dialing via Contact List
You can also use the contact list to select a number you
previously stored. Press Contcs and search the stored
number by scrolling (@ or @) or by entering up to 12
characters.

If no name is stored under a letter, the MTP850 automatically

searches forward, alphabetically, until the next name is found. If
more than one name in the list begins with the same letter, you
can scroll to view other names or type up to 12 letters.

If the contact has more than one number stored, pickers

surround the contact icon. Use ¢ 3 /¢ 3 to select the
number.
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Short Number Dial

If set up by your Service Provider, Short Dial allows you to
dial part of the full number of the person you wish to call.
Your MTP850 will automatically complete the number and
send it over the air based on your own MTP850's identity. For
example:

1. Dial 456 (instead of 4282456, the full number).
2. To place the call, press the PTT or @

3. To hang up, press |D.

Dialing Scheme
Private ID is a number with up to 16 digits.

16-14 13-9 8-1
MCC MNC ISSI

Two options are given to the user:

+ Fixed - user may provide up to 16 digits which include the
MCC, MNC and ISSI numbers or if less than 16 digits are
entered, it will be filled with the digits that are set by the
service provider.

» Automatic - you need to provide up to 8 digits (if more it
will switch to fixed mode). If you will provide less then 8
digits, radio fills the number with its own ISSI. The rest of
the 16 digit number is automatically given by the radio.

If you select more then 16 digits the display will give you a
warning about incorrect input.

Recent Calls List

Select the number from the recent call list. See “Recent
Calls” on page 148.

One-touch Dial
See “Programmable Keys (0-9, * and #)" on page 25.
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Calling a Number in a Message
See “Calling a Number in a Message” on page 167.

Receiving a Private Call in TMO

1. The MTP850 switches to the incoming Private Call. The
display shows the caller’s identity.

2. To answer an incoming Simplex call, press PTT. To answer
an incoming Duplex call (indicated by Spkr/Erpc soft keys),

press @
3. To end the call, press .

Your terminal can alert you of an incoming call. Select the alert
settings in the Vibrate menu and Tones menu items

NOTE

Private Call in DMO

If configured by your Service Provider it is possible to make
and receive a Private Call in DMO. You can make or receive
a DMO Private Call only when your MTP850 is in DMO.
Private Calls via DMO Repeater and/or DMO Gateway are not
supported.

The calling and called party needs to be on the same
talkgroup.

Making a Private Call in DMO

1. From the Home display enter a number. =
Dialing via :
+ Contact List or jﬁ reet
* Recent Calls Lists 2234
works like described in “Other Ways of CType[H ][ Delete
Dialing” on page 66.

2. Press and hold PTT. Wait for the talk permit tone (if

configured) before talking, and release the PTT when
listening.
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3. The call ends after a pre-programmed time, or if you
press |).

There is no presence check for Private Calls in DMO. This
NOTE means you don’t know whether the called party is available
when you start the call.

Receiving a DMO Private Call
When a DMO Private Call is received, the

all 1=+ [
call is started immediately without need to
accept it by the called party. ﬁ
1. Press PTT to talk back and start talking. Prvc}égi;se
2. The call ends after a pre-programmed time, [Erpce |

or if you press .

NOTE If the called party presses the DMO private call is suspended

for a specified time and in case the calling party is still
transmitting the call is joined again.

Dialing On Receiving a Call

Dialing process is not changed for the Group Call. Otherwise
display is changed accordingly to the incoming call type and
after the call display returns to where the dialing process was
left.

When an Emergency Call is received, then dialing is aborted
NOTE and Emgcy In Use display appears.
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Making a Private PPC (Pre-emptive Priority Call)
NOTE This feature is only available if set up by your Service Provider.

1. Enter the private number and
press PTT or @

2. Ifthe display shows the called user is busy, gg;’;d
press Yes to interrupt the on-going call. Interrupt?
3. You will hear a ringing tone. Wait for the Yes | [ No

called person to answer your call.

4. Continue the call as in a regular Simplex or Duplex Private
Call.

Call Queuing

When there are no available infrastructure resources for a
call while in a setup phase, or while in an active call during
cell re-selection, the call will be queued. The MTP850 will
remain in queue for a pre-programmed period of time. If the
resources become available, the call will proceed. If there are
no resources after a certain period of time, the MTP850 will
end the call.
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Phone and PABX Calls

General

The Phone Call allows you to call a landline telephone
number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to
call local (office) extension numbers. This type of call needs
to be activated by your Service Provider.

In this publication we use “phone number” when referring to
these numbers.

Both calls have the same dialing features.
For operating the MTP850 in RF sensitive areas, see
“Transmit Inhibit” on page 50.

NOTE While Transmit Inhibit is activated, an incoming Phone or PABX Call
is indicated, but it is not possible to answer the call.

If your Service Provider has restricted access to the Contacts list, it
NOTE might not be possible to create a new contact, edit existing contacts
or dial up a number which is not in the Contacts list.

Dual Microphone Feature
See “How to Hold Your MTP850” on page 15.

Making a Phone or PABX Call

If you are in an on-going Group Call wish to make a new call,
press to ignore the current call. Dial the number.

1. From the Home display dial a number.
2. If Phone or PABX are not the first type of

call presented, press CType repeatedly to W
select the Phone or PABX Call type.

03671234
CType[E [ Delete
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3. Press and release @ You will hear a ringing tone. Wait for
the called person to answer your call.

4. To end the call, press .

Other Ways of Dialing

Dialing via the Contact List

You can also use the contact list to select a number you
previously stored. Press Contcs and search the stored
number by scrolling (¢ or € 3) or by entering up to 12
characters of the contact name. If the contact has more than
one number, use @ / @ to select the number.

If no name is stored under a letter, the MTP850 searches forward,
NOTE alphabetically, until the next name is found. If more than one name
in the list begins with the same letter, press up to 12 letters.

If the contact has more than one number stored, pickers
surround the contact icon. Use ¢, ) / ¢ 3 to select the
number.

Speed Dial

Speed dial allows you to dial a shortened number of up to
three digits instead of the full number. The speed dial number
is the location of an entry in the contact list.

1. Enter the pre-programmed speed dial number (for
example: 5) and press [.5).
2. To place the call, press @

3. To hang up, press .
This feature is available only in TMO.
NOTE Y
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Talk Group Dialling by Index
Talk Group dialling by index allows you to dial the index of the
TG and [>)instead of going through the menu and picking
the correct group.

One-touch Dial

One-touch dialing allows you to place a call by pressing and
holding one of the keys (1-9).

1. Press and hold the required key for a few seconds. Your
MTP850 will display the number and dial it.

2. To hang up, press .

NOTE If programmable one-touch keys are enabled, one-touch dial is
disabled (see page 25).

DTMF Overdial

If set up by your Service Provider, DTMF
allows you to communicate with an

automated answering device (for example, <animation>
the voice mail or answering machine) during e g
an on-going private, phone or PABX call.

While in an on-going private, phone or PABX
call, press the DTMF keys (0-9, *, #). When pressed, the
DTMF key will sound a tone and the entered digit will be
displayed on the screen.

MS-ISDN

This feature adds to the radio ISDN number. Users can
choose between MS-ISDN and ISSI to address the call,
send the message or pre-defined templates. It works for both
simplex and duplex calls, based on the assigned ISDN
number.

Recent Calls List

Select the number from the recent call list. See “Recent
Calls” on page 148.
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Calling a Number in a Message
See “Calling a Number in a Message” on page 167.

Dialing on receiving a call
See “Dialing On Receiving a Call” on page 69.

Answering a Phone or PABX Call
1. The MTP850 switches to the incoming Phone/PABX Call.

2. To answer the incoming call, press @ or any other key if
programmed (except Home/End/On-Off key).
3. To end the call, press .

If the called person or the infrastructure end the call, the Call
Ended message is displayed.i

For call alert, see settings in the Vibrate menu option (page 126)
NOTE X
and the Tones menu option (page 131).
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Emergency Operation

General

Emergency Operation is available in TMO and in DMO, if the
MTP850 is in service.

Emergency Mode indication (alert tones) can be disabled by
your Service Provider.

Dual Microphone Feature
See “How to Hold Your MTP850” on page 15.

Entering TMO or DMO
See “Selecting TMO or DMO Operation” on page 30.

Important Information

The required time you need to press the Emergency button is
set by default to 0.5 seconds. The time can be configured by
your Service Provider (Shorter press than configured will not
activate the emergency mode).

Pressing the Emergency button can be used to activate one
or more services:

- Emergency Mode

- Sending Emergency Alarm

- Starting Hot Mic operation

- Starting emergency individual call

- Powering up the terminal

- Sending the GPS location infromation, if this option is
enabled by your Service Provider

Pressing the Emergency button even if Transmit Inhibit is
activated causes immediately the MTP850 to transmit. When
entering Emergency Operation the MTP850 should not be
within the RF sensitive area any longer!

The MTP850 interrupts the AL call when you press the
Emergency button.

For call alert, see settings in the Vibrate menu option

(page 126) and the Tones menu option (page 131).
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An Emergency Group Call is configured as non-tactical or
tactical:

» A non-tactical call initiates on a talkgroup designated by
your Service Provider. The group might be different than
the one displayed on the terminal screen when starting the
call. After exiting from non-tactical emergency mode the
terminal will be attached to the group that was selected
before initiating the non-tactical call. When in non-tactical
emergency mode, you will not be able to switch
talkgroups.

DGNA messages have no impact during non-tactical
emergency mode but only after exiting the non-tactical
emergency mode.

+ A tactical call initiates on the currently selected talkgroup.

Emergency Call

You are able to make an Emergency Call either by PTT or
emergency button/footswitch (when in Emergency Mode), if it
is enabled. Radio provides the information about the current
active Emergency Call. If the Emergency Calls are disabled
you are going to see PTT Denied on the screen.

Emergency Power Up during PIN Lock

Terminal enters Emergency Mode without PIN Lock
prompted no matter if in service or not. When you exit the
Emergency mode, the terminal will go back to the PIN Lock
entry screen.

Alarm Addressing

Address type is Private, message is sent to predefined
individual address.

Address type is Group:
+ Tactical - message send to attached talkgroup

* Non-Tactical - message send to predefined group defined
in GSSI/ISSI
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If both types are not selected, alarm will be send to the
address given by Service Provider.

Emergency in TMO

Overview

Please check with your Service Provider for the configuration
of your terminal.

Your terminal may be configured with one of the following:

Emergency Group Call

The terminal will enter Emergency Mode when you press
and hold the Emergency button.

The Emergency Mode allows you to use the PTT to transmit
with Emergency priority (by either initiating an Emergency
Group Call or requesting emergency transmit priority).

After entering Emergency Mode, you may send an
Emergency Alarm (if configured) and then start the
Emergency Group Call and activate Hot Microphone (if
configured).

The Emergency Alarm is a special Status message sent to
the infrastructure before the Emergency Group Call starts.
The terminal may wait for infrastructure acknowledge for this
Alarm and attempt retries. Each time you press the
Emergency button, the terminal will send an Emergency
Alarm.

Hot Mic (Hot Microphone) allows you to talk without pressing
the PTT. Pressing PTT during Hot Mic ends Hot Mic
transmission. Pressing the End soft key ends Hot Mic
activity. If Hot Mic is disabled, then use PTT to talk.
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Emergency Private Call (Simplex or Duplex)

The terminal will start an Emergency Private Call to a pre-
defined ID when you press and hold the Emergency button.

If an Emergency Private Call gets modified to an Emergency
Group Call, the terminal will enter Emergency Mode and will
leave the Emergency Mode when the call ends.

Emergency Private Call and Emergency Alarm

If the address type is set to Private and Emergency Alarm is
enabled, press the Emergency button to send the emergency
alarm to the address configured by the Service Provider.
When those requirements are satisfied the Emergency Call is
initialized.

Changing Folder or Group

See Group Call section on page 41.

Entering or Exiting Emergency Mode
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Upon entry into Emergency Mode any existing call or service
other than packet data service will be aborted or cleared
down.

In Emergency Mode, the terminal will automatically reject
Phone, PABX and Private Calls, and will not monitor the
groups in the user selected scan list. If an ATG is the
selected group, however, the terminal will monitor the sub-
groups associated with the ATG. The terminal will remain in
Emergency Mode until you exit it.

Press and hold the Emergency button to [T A =
enter Emergency Mode. Emergency
When the MTP850 is Off, press this buttonto | fee.
power the MTP850 On in Emergency Mode Hello

(if configured). Optns]  [Exit




The terminal exits Emergency Mode and switches to the

Home display:

* If you press and hold the Exit soft key during an
Emergency Group Call.

« If the infrastructure ends the Emergency Group Call.

Sending an Emergency Alarm

Your MTP850 will send an Emergency Alarm to the
dispatcher (if configured by your Service Provider):
+ Automatically, upon entering Emergency Mode.

* If you press the Emergency button while the MTP850 is in
Emergency Mode.

+ If you change group while in Emergency Mode.

The screen will show one of the following delivery reports:

* Alarm Sent

e Alarm Failed

In both cases, the screen returns within a few seconds to the

main screen of the Emergency Mode.

Due to no delivery confirmation in DMO, Alarm Sent

information confirms only sending the alarm.

Or - if configured by your Service Provider - your MTP850 will

send an Emergency Alarm:

* If you press the Emergency button without entering
Emergency Mode before.

- Other Emergency services such as starting TMO
Emergency Mode or initiating Emergency Private Call
will be unavailable.

- No visible and audio indication on sending Emergency
Alarm will be done.

Some systems do not support the Emergency Alarm feature
NOTE when the user is in a “Local Area Service” area (see page 39).

High/low Audio is not making any difference to the operation in
NOTE [jis4 gany P

Emergency Mode.
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Making an Emergency Group Call
NOTE While in an Emergency Group Call, you can still perform group

operations (such as changing group/folder, searching for a
group, or entering the My Groups folder).

To initiate or answer a call while in Emergency Mode:

* Press and hold PTT.

» Wait for the talk permit tone (if configured) and talk.

* Release PTT to listen.

For the delivery reports, see “Sending an Emergency Alarm”

above.

You can also participate in an Emergency Group Call

(initiated by others) in Emergency Mode or in a standard
Group Call.

Hot Microphone Feature in TMO
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If the Hot Microphone feature was programmed into your
MTP850 by your Service Provider, you can make an
Emergency Group Call without the need to press and hold
the PTT.

The following will happen upon entering Emergency Mode:

1. The MTP850 will automatically send an Emergency Alarm
to the dispatcher (if configured by your Service Provider).

2. A Talk permit tone will be heard.

3. The following typical display will appear:
The microphone will stay open for a time § &
period determined and programmed by =E] _
your Service Provider. Emgey Mic On
Talkgroup 1
Optns] [ End




After the Hot Microphone time period expires, or if you press
PTT during the Hot Microphone period, or if you press End
soft key: the Emgcy Mic Ended message will be displayed.
The talk session ends. To resume, press the Emergency
button again. Your radio can also resume the Hot Mic session
automatically when the Alternating Hot Mic feature is
enabled. Talk permit time is granted without any user
interaction. The same screen indication is displayed as for
regular Hot Mic.

Talk time and resume Hot Mic time is specified by your Service
NOTE Provider.

If talk permit is granted to another member of

the group, an “Emergency call received” tone &
will be heard. If configured by your Service g Emacy In Use
Provider, your MTP850 will automatically ID:David
attempt to get talk permit again and the Wait Wait For Mic
Optns| [ Exit

For Mic message will be displayed.

During this pending time the MTP850 microphone is not active
NOTE until the Emgcy Mic On message is displayed again.

NOTE Hot Microphone feature is available in DMO and TMO modes.

Receiving an Emergency Group Call

A terminal in TMO receives an Emergency Group Call to the
selected group, associated ATG (Announcement Talkgroup),
or scanned group. If the ATG is the currently selected group,
the terminal will receive the Emergency Group Call to the
group associated with this ATG. (For information on the ATG,
see page 41.)

When the MTP850 receives the call, the display will show
Emgcy In Use and the caller’s identity.

If upon entering Emergency Mode, your MTP850 receives an
Emergency call, and Hot Microphone was enabled by your
Service Provider, the Wait For Mic message will be
displayed. Your MTP850 will attempt to get a talk permit.
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The caller’s voice will always sound via the speaker (unless
an external earpiece is connected to the terminal).

If configured by your Service Provider, the screen
background will be red.

Making an Emergency Private Call

1. Press and hold the Emergency button.

2. The terminal will start the call as a Simplex or Duplex call
(as programmed). The Emergency ID is pre-defined and is
not displayed.

3. Continue the call as you would do in a Simplex or Duplex
call.
Receiving an Emergency Private Call

1. The talker’s identity is displayed when the terminal receives
the Simplex call.

2. When the terminal receives the call, the display will show
Emergency Prvt In Use and the caller’s identity.

If configured by your Service Provider, the screen
background will be red.

3. Continue the call as you would do in a Simplex or Duplex
call.
Modifying the Type of Call

The infrastructure can modify on-going calls as follows:

» Emergency Group Call to Emergency Private Call, and
vice versa.

» Anyone of the above to a Phone Call.

If Hot Mic is interrupted when the modification occurs, the
display will show the Emgcy Mic Ended message.

Continue the modified call depending on the type of call.

82



Silent Emergency Mode

Silent Emergency mode is a type of emergency services that
provides no audible indications and no keypad tones at the
entrance. Silent Emergency alarm is sent to the group or a
user defined by the Service Provider. All the screen
indications are kept as it is for the normal mode but the radio
cannot use any of the services except:

* receiving Ambience Listening.

» sending Silent Emergency alarms.

» sending GPS signal based on SDS application.

Entering the Silent Emergency Mode
To enter Silent Emergency mode the user needs to press the
Emergency button.

NOTE This feature needs to be enabled by your Service Provider.

Exiting the Silent Emergency Mode
To exit the Silent Emergency mode:
* user initiates it by pressing Menu and then # key within 3
seconds.

+ the Silent Emergency alarm is not successful or it is
rejected

Count of the efforts and duration that your radio waits for the
NOTE reply of the alarm are set by the Service Provider. This can be
only interrupted when the user exits the Silent Emergency mode.

* ambience listening terminates.

Silent Emergency Mode interactions

User presses the Emergency button while in Silent Emergency
+ radio sends silent emergency alarm.

+ radio provides no audible/visible indication.

In Silent Emergency Mode when the battery is removed the
NOTE radio will turn on again in the normal mode.
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Silent Emergency and TMO/DMO Mode

As the Silent Emergency is only available in TMO, radio will
change the mode from DMO to TMO. When the userisin a
private or group call, Silent Emergency waits until any of the
calls is ended to change the mode and enter the Silent
Emergency Mode.

If the Silent Emergency mode enters after the call the only

change on the display is the Private/Group notice which
disappears.

Power off in Silent Emergency mode
If user initiates the power off while in Silent Emergency mode
the radio goes to pseudo power off state. In this state audio
and visible indications are turned off but the radio is still on in
the Silent Emergency mode as before.

If the radio exits the Silent Emergency mode after powering off in
NOTE it, the radio shuts down without any indication.

Power on in pseudo power off

User presses the Emergency button, the radio indicates
power on but it is still in Silent Emergency mode.

Silent Emergency mode and PIN protect

The radio enters the Silent Emergency mode while in the PIN
protected state, it asks the user for the unlocking code. When
the radio exits the Silent Emergency mode, it is still in the PIN
protected state.
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Emergency in DMO

Overview
You can initiate an Emergency Group Call to a group.
You can receive an Emergency Group Call:

» From the selected talkgroup

» From other users within talkback range (if configured by
your Service Provider). This is called an InterMNI call.

* From an open group. (An open group is a super-group to
which all DMO groups belong.)

Emergency calls can be placed via gateway and repeater.

For gateway and repeater settings, see “Gateway/Repeater

Selection” on page 55.

Hot Microphone Feature in DMO

This functionality allows the user, that is in emergency
situation, to be heard without pressing the PTT. It needs to be
enabled by your Service Provider for DMO mode. For the
detailed functionality please see “Hot Microphone Feature in
TMO” on page 80.
When the radio is in emergency mode and it switches from TMO
to DMO (and vice versa), the Hot Mic feature is still active.

Changing Folder or Group

Proceed as explained in the Group Call section, “TMO Group
Call” on page 41.
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Making an Emergency Group Call
To initiate or answer a call:
1. Enter Emergency Mode by pressing the Emergency button.
2. Press and hold PTT.
3. Wait for the talk permit tone (if configured) and talk.
4. Release PTT to listen.

Your MTP850 enters TMO by pressing the Emergency button

NOTE (if configured by your Service Provider). The terminal attaches to
the predefined talkgroup and starts the Emergency Group Call. If
the predefined talkgroup is invalid the terminal attaches to the
last selected talkgroup.

Receiving an Emergency Group Call
1. The display shows Emgcy In Use and the caller’s identity
as a private number or an alias.
2. The caller’s voice will always sound via the speaker (unless
an external earpiece is connected to the terminal).

If configured by your Service Provider, the screen

background will be red.

« If the incoming call is an InterMNI call in Emergency
Mode, you can view network information by pressing
Optns and selecting Network.

* If the incoming call is an InterMNI call not in Emergency
Mode, you can view network information by pressing
Network.

86



Using the Browser

The WAP (Wireless Application Protocol) browser provides
services (such as database access) to the terminal. Check
with your Service Provider for the availability of this feature.

Icons

Icon Description

& Browsing via Wireless Transport Security (WTLS) to
https://... site

NOTE In non-secure browser session, the Packet Data icons are
displayed. (See “Status Icons” on page 18.)

Entering/Exiting the Browser ]
:
Enabling Browser Entry =N k/?égsazgl;
. . . 5 Contacts
If the Service Provider configured the & Browser
. s & Setup
browser feature in your terminal, the & More...
Browser option will be listed third in the main  [Select] [Back
menu.

If not, the Security option will be listed third.

Entering/Exiting the Browser
1. Set Packet Data to Voice & Data or Data Only (see
“Setting Up the Data Function” on page 129).
2. From the main menu, press and select Browser.
3. The display shows one of the following:
+ Clear screen (first-time activation after power up), then
your home page.

» The last page you navigated to if you re-activate or
resume the browser.

Information on the last page is recovered from the cache if the page
[NON3 time did not expire and if the browser has enough memory to restore
it from the cache at that time.
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» browser menu, if Packet Data is not available. See
“Disabled Packet Data Service” on page 90.

4. Start browsing using the keypad, four-way navigation key,
and soft keys.

5. To de-activate the browser, press , or power off the
terminal.

Entering the Browser Menu Panes

The browser menu contains panes with items required for
operating the browser.

1. After entering the browser as explained on page 87, press
Menu or [MENUE\.

2. Usually, it will bring up the Navigate pane, or the last
browser menu pane you were in.

The Options pane will pop up if the web page you navigated
to has two or more soft keys/options.

From here you may scroll to other panes with the left or
right navigation keys.

Or you may select Browser Menu and then scroll to the
required pane.
Tips for Browsing
Create and use the following for easy browsing.

Creating a Bookmark via Navigate Pane > Mark Page
Mark a web page for quick download.

1. Enter the browser and browse to the required page.

2. Press Menu to enter the browser menu.

3. Select Mark Page.

4. The screen displays the title and URL of the marked page.
5. Press Save (or Select) to save the page in Bookmarks.
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Or select Menu and select an option:
« Save - confirms the bookmark creation.

« Edit - allows to edit the title, folder choice, and URL of
the created bookmark.

» Cancel - cancels the operation.

Creating a Bookmark via Bookmarks Pane > New
Bookmark

1.
2,
3.

N o a b~

Enter the browser.
Scroll to Bookmarks pane.

Select Organise (if there are no saved bookmarks), or
More...

. Select Menu.

. Scroll to New Bookmark.

. Enter the bookmark title and URL, and select its location.
. Press Save.

Using a Bookmark

1.
2,
3.

Enter the browser.
Scroll to Bookmarks pane.

Scroll to the required bookmark and select Go. The
bookmark downloads the selected page from the web.

Creating a Hotkey

Assign a bookmark to a hotkey (keys @:2)- @uwsd ) to quickly
download a web page.

1.
. Scroll to Bookmarks pane.

. Scroll to the required bookmark.

. Press Menu. Select Hotkeys.

. Select an unassigned key.

. Click Assign. The display shows the bookmark and its

o~ wWNDN

Enter the browser.

assigned hotkey.
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Using a Hotkey
1. Enter the browser.

2. Press and hold a hotkey to download the corresponding
bookmark from the web.

Saving a Page

Save a page (snhapshot) for off-line browsing.

1. Enter the browser and browse to the required page.
2. Press Menu.

3. Scroll to Tools pane.

4. Select Save Page. Edit the proposed page title if required.
Scroll down and select Save. The page will be saved in the
Bookmarks Saved Pages folder.

Selecting a Saved Page

1. Enter the browser.

2. Scroll to Bookmarks pane.

3. Select Organise (if there are no saved bookmarks) or
More...

4, Select Go to enter the Saved Pages folder.

5. Select a saved page and press OK. The display shows the
saved page. Depending on the saved page, you may
browse the web from here.

Disabled Packet Data Service

90

If there is no Packet Data Service, the terminal displays
Error: Network Not Available when entering the browser for
the first time. Select left soft key to retry entering, or right soft
key to enter the browser menu.

When re-entering the browser, the terminal displays the last

browsed page if Packet Data was previously available, or the
last page to which you navigated off-line.



Disabled Browser Entry
Browser entry is disabled:

during any type of voice call, except ambience listening
call

in DMO mode

during Emergency mode

during PIN lock

if the Service Provider has not configured this feature
when the terminal is disabled.

» Browser entry is enabled during Ambience Listening (AL). If
you navigate to previously stored pages, the AL state
remains.

» When you need to activate Packet Data for the first time, AL
is disconnected, and you have the same “look and feel” as if
you were not in AL before.
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Browser Menu Pane Contents

. 1 Home
— Navigate 2 Open Page
3 Search
4 Mark Page
5 Forward
6 Reload — 1 Settings... —}— 1 Downloads
Advanced... — — 2 Scroll Mode
— 3 Key Press Timer
— 4 Set Proxy
1 WAP Proxy 1
2 WAP Proxy 2
3 WAP Proxy 3
— 5 Circuit Prompt
— 6 Resend Data
— 2 Security... —— 1 Secure Prompt
— 2 Current Certificate
— 3 CA Certificates
— 4 Send Referrer
— 5 Authentication
— 3 Clear...
— 4 Restart Browser
— 5 About...
| — Bookmarks — <Up to 9 entries>
— <Saved Pages Folder>
— Histo
v I— <Up to 9 entries>
| — Tools — 1 1 Show URL
— 2 Save Page
— 3 Find Text
— 4 Copy Text

92



Keys Usage

When the browser is active, the usage described below
occurs inside or outside the editor.

Key Press Action
Press: * In the editor: enters a digit and/or character
. depending on the text entry mode selected.
(g to @, + Outside the editor: in a numbered list, selects
. the required item list.
Press and hold: |° In the editor: standard use
+ Outside the editor: hotkey for navigating to the
.(_m to -B numbered bookmark. (For this use, first assign
. % the relevant bookmark to the specific hotkey as
explained on “Creating a Hotkey” on page 89.)
Press, or o
press and hold In the editor, inserts a space.
o

Press, or press

and hold:

Brings up the Text Input pane, while in editor.
Otherwise, sounds a wrong key press.

Left and right soft

Selects the option that appears in the display
directly above the left and right soft key (part of
the page).

x

D
<

(/2]

While in list of options, moves up one line.

Press and hold

Moves up on page.

$

While in list of options, moves down one line.

Press and hold

Moves down on page.

(J|e0

Moves to the previous pane.
In the editor: moves left

Press and hold

¢

Functions as Backward
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Key Press

Action

%

Moves to the next pane.
In the editor: moves cursor to the right and inserts
space if at the end of the word.

Press and hold

%

Functions as Forward.

Press and hold
at the centre

of@

Auto-repeat

Brings up the browser menu.

Press to de-activate the browser.

d

Disabled in browser active state.

Rotary button

Used for volume adjustment only.

Emergency

De-activates the browser. The terminal enters
Emergency mode.

Browser Menu Panes Overview
The browser menu includes the following panes:
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Menu Pane Description
Navigate Provides access to the home page and

commonly used items.

Bookmarks Provides access, editing, and storage options to
stored bookmarks and saved pages.
Provides access to recently visited pages and

History shows the position of the currently loaded page in
the history stack.
Tools Provides access to applications and utilities.




The following panes are displayed according to the context:

Displayed only when there are additional options
for the pane or page.

Options

Displayed only when an image is selected.
Image Provides access to image details, storage, and
display use.

Displayed only in text entry mode. Provides
access to text entry mode (e.g.: symbol)

Input Text

Navigate Pane
Select one of the items below:
* Home - for loading the home page.
» Open Page - for entering the URL to be loaded.
» Search - item disabled.

» Mark Page - for creating (saving) a bookmark for the
current document. A title and URL for the bookmark are
displayed, and the root folder is chosen for the location.

» Forward - for navigating to the document located one step
forward in the navigation history. If there is no forward
history, this item is disabled.

* Reload - for reloading the current document.
» Advanced... See following section.

Advanced...

1. From the Navigate pane, select Advanced...

2. The screen displays a list of items for accessing advanced
browser features and settings. Select the required item.

Settings...
1. From the Navigate pane select Advanced... > Settings...

Select the required item.

» Downloads - for setting download preferences. You
may de-activate the downloading of images and
objects. The browser will display a special icon instead
of the images and objects.
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» Scroll Mode - for setting the scrolling mode and speed.

» Key Press Timeout - for setting key press timeout.
This timeout is used for text entry.

+ Set Proxy - Select the WAP Proxy (1, 2, 3). The
browser connects to the web via the selected proxy or
gateway. The network provider installs and configures
the proxy. To establish a secure session, select a secure
proxy. Please ask your Service Provider which proxy is
configured for a secure session.

Though you can choose your home page, the Service
Provider may decide to force its own home page on
your terminal.

* Circuit Prompt - for turning ON/OFF the circuit prompt.

* Resend Data Prompt - for turning ON/OFF the data
resend prompt.

Security...

1. From the Navigate pane select Advanced... > Security...
Select the required item.

» Secure Prompt - for enabling/disabling the browser to
inform you that it replaced a non-secure connection with
a secure connection, and vice-versa.

» Current Certificate - for viewing the digital certificate
identifying the server that delivers the current
document. A Certificate Authority (CA) digitally signs
and thus authenticates this certificate. Up to 10
additional custom WTLS certificates can be added to
the default list of certificates installed. Please ask your
Service Provider if you wish to have these custom
WTLS certificates added.

» CA Certificates - for viewing the digital certificates

installed in the browser and digitally signed by
Certificate Authorities (CA).



» Send Referrer - for turning ON/OFF sending of the
HTTP Referrer header as part of HTTP requests. The
Referrer header provides the URL of the link source to
the server.

 Authentication - for turning ON/OFF the caching of
HTTP Authentication credentials. HTTP Authentication
protects access to content on the server. If you try to
access a protected content, you will be asked for your
credentials (user name or password).

Clear...
1. From the Navigate pane select Advanced... > Clear...

2. Select clearing of browser data: history, cache, cookies, or
auto-fill.

Restart Browser

1. From the Navigate pane select Advanced... > Restart
Browser.

2. The browser restarts, clearing the history.

About ...
1. From the Navigate pane select Advanced... > About...

2. The display shows information about the current version of
Openwave Mobile Browser.

Bookmarks Pane

If there are bookmarks in the root folder, select More... to
access the Options pane.

If the root folder is empty, select Organise... then press
Menu to access the Options pane.

The Options pane allows you to manage bookmarks.
The Saved Pages folder contains snapshots of saved pages.
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Working with the Options Pane for a Selected Bookmark
1. From the Bookmarks pane select More...
2. Scroll to a bookmark.
3. Select Menu to open the Options pane for that bookmark.
4. Select an option:

» Back - for displaying the page associated with the
bookmark (page is downloaded if not available in
cache).

* Details — for modifying the bookmark title and URL.
* Delete - for deleting the bookmark.

* New Bookmark - for creating a new bookmark.

* New Folder - for creating a new folder.

* Move - for moving this bookmark to a new folder (or in
Bookmarks).

 Delete All —for deleting all bookmarks.
* Hotkeys - for assigning hotkeys (@) to )to
available bookmarks.
Working with the Saved Pages Folder

1. From the Bookmarks pane select Saved Pages folder.

2. The browser displays the page (snapshot) saved using
Save Page in Tools pane.

3. Scroll to a saved page.
4. Select Menu to open the Options pane for the saved page.
5. Select an option:

» Back - for displaying this page saved on its cache.

+ Details — for modifying the page title and URL of the
saved page.

» Update Page - for replacing the saved version with the
current version (to be downloaded from server).

* Delete - for deleting this page from its cache.

» Delete All —for deleting all the saved pages from its
cache.
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» Cancel - for exiting this pane and returning to the last
page displayed.

History Pane
This pane displays the list of recently-visited pages (up to
nine history entries can be listed). Each history entry shows
its title, if present. (Otherwise, “No Title” is displayed.)
To navigate to a recently visited URL:
1. Select the URL.
2. Press the OK softkey.
To access the history:
1. Select More..., then select Menu to display the Options
pane.
2. Select an option:
» Show URL - for showing the URL of the selected
history entry.
» Delete - for deleting the selected history entry.
+ Delete All - for deleting the list of history entries.
 Exit — for exiting the Options pane.
* Next History and Prev History — for accessing the next
and previous entries page, respectively.

Tools Pane
1. From the Tools pane select More...
2. Scroll to a document.
3. Select Menu to open the Options pane for that document.
4. Select an option:
+ Show URL - for displaying the current document’s URL.

» Save Page - for creating a snapshot for the current
document.

» Find Text - for finding a text string in the current
document.

+ Copy Text - for copying text from the current document
to the terminal’s clipboard.
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Options Pane
This pane is specific to the page or pane being displayed.

Image Pane

This pane appears in the browser menu if you enabled the
download of images via Navigate pane > Advanced...
> Settings...
The following items are available:
+ Save - for saving the image in the terminal.

* [Send] - for sending the image to the destination of
your choice.

* Reload - for reloading the image.
+ Details — for displaying the image details.
+ Show Image - for showing the image on its own page.

Text Input Pane

This pane is visible when the browser menu is opened and
text entry field is active. The browser has several text entry
modes, depending on the type of input required.

For example, to enter a URL extension when typing a URL:
. Type the URL.

. Press the abc soft key. The Text Input pane opens up.

. Scroll to www.

. Press the www soft key.

. Scroll the required extension (for example: .com).

. Press the .com soft key. The screen displays the URL with
the selected extension.

O A WDN =
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Mode Soft Key Action
Alphabetic abc Enter text in lowercase
characters

- lower case
Alphabetic ABC Enter text in uppercase
characters
- upper case
Symbols Sym Enter symbols
Numeric 123 Enter numbers.
http mode www Enter
WAP Box

This feature needs to be enabled by your Service Provider and it
NOTE | : .
is unavailable in DMO.

MTP850 is able to receive the notifications T
sent from your Service Provider. It contains
the URL to the service, which can be loaded HEEQ e
immediately or stored as a message in WAP  [|&'3) Normal
Box. Then it can be accessed by entering

main Menu > Messages > WAP Box.

Read [E]  Back

All the WAP Push messages are passed to the Browser.
More about “Using the Browser” on page 87.

101

Jlasmoug ayj buisn



102

The following icons indicate the status of messages in the

WAP Box.
WAP Box e
Description
Icon
® WAP Message Icon
B Displayed next to the priority in the message
list view.
Q WAP Message Title Icon
Displayed next to the title along with the text.
WAP Message - Created
@ Displayed next to the create date.
WAP Message - Expired
%‘j‘ Displayed next to the expiry date.

Message View
Shows the title, URL, delivery time and when
the message expires.

Press Go to to open the link in the browser.

Submenu of the WAP Box includes:

» Select Open Link and press Select to
open it in the browser.

» Select Delete and press Yes to delete the
WAP message. When the display shows
“‘Deleted: Message n”, the current
message is deleted from the WAP Box.

Ll CH

(= Messaae 2 )
Title:

You have 4 new
messages

URL:
http://www.motoro

Goto [E[ Back

Ll 8
Wap Box Menu

Open Link
Delete
Delete All
Refresh

Select | [ Back

» Select Delete All and press Yes to delete all the
messages. When the display shows “Deleted: All
Messages”, all the messages are deleted from the WAP

Box.

» Select Refresh to re-order the WAP Box list and see new

messages (if any).




New WAP Message Received
Types of the WAP Messages and their priorities:
NOTE Service Provider sets the priority of the message.

* Push Message - &,

> High —animation and the icon (blinking) are displayed
with the New WAP Message tone

> Medium - animation and the icon are displayed with
the New WAP Message tone

> Low —icon is displayed with the New WAP Message
tone

> Delete — available only if the user is in WAP Box, the
text Message Deleted Remotely is displayed,
otherwise there is no indication.

Animation is not displayed if the user is in a call, or in

Emergency mode, or in Call Out, or in message editor, or PIN
lock state, or switching to DMO.

* Load Push Message -
> High — Browser opens to the user with the New WAP
Message tone
> Low —the icon is displayed with the New WAP
Message tone
Browser does not open if the user is in a call, or in Emergency

mode, or in Call Out, or in message editor, or PIN lock state, or
switching to DMO.

To check the tone related to WAP Box, please go to “New
WAP Message” on page 193.
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GPS Location Service

Your terminal’s GPS Location feature uses information from
Global Positioning System (GPS) satellites orbiting the Earth
to determine the approximate geographical location of your
terminal. The availability and accuracy of this location
information (and the amount of time that it takes to calculate
it) will vary depending on the environment in which you are
using the terminal.

For example, GPS location fixes are often difficult to obtain
indoors, in covered locations, between high buildings, or in
other situations where you have not established a clear
broad view of the sky.

SEE: IMPORTANT - Things to Keep in Mind.

The GPS location Service can assist your Dispatcher or
Colleagues in many ways such as more efficient deployment
of resources or locating your terminal if you trigger your
emergency service.

The terminal can be configured to display location
information on the terminal’s display or to send it over the air
to your dispatcher where it can be displayed in control center
(Please check with your Service Provider on the
configuration of your terminal).

It is possible to send the location information in TMO via
Packet Data, if the user activate this feature.

IMPORTANT - Things to Keep in Mind

Where adequate signals from multiple satellites are not
available (usually because your terminal cannot establish a
view of a wide area of open sky), the GPS feature of your
terminal WILL NOT WORK. Such situations include but are
not limited to:

* In underground locations

« Inside of buildings, trains, or other covered vehicles
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» Under any other metal or concrete roof or structure

* Near a powerful radio or television tower

* When your GPS antenna is covered (for example, by your
hand or other object) or facing the ground

In temperature extremes outside the operating limits of
your terminal

Even where location information can be calculated in such
situations, it may take longer to do so. Therefore, in any
emergency situation, always report your location to your
dispatcher.

Furthermore, please note that even where adequate signals
from multiple satellites are available, your GPS feature will
only provide an approximate location, often within 20 - 100
meters from your actual location.

Enhancing GPS Performance

106

Sometimes the GPS feature of your terminal may be unable
to complete a location calculation successfully. You will then
see a message indicating that your terminal cannot see
enough visible satellites.

To maximize the ability of your terminal to determine a
location fix please note the following guidelines:

+ Stay in the open. The GPS feature works best where there
is nothing between your terminal and a large amount of
open sky. If possible, go outside, away from tall buildings
and foliage. While performance in a building is improved
by moving closer to windows, glass with certain sun
shielding films may block satellite signals.

+ Position your terminal to enhance reception. Signals from
GPS satellites are transmitted to your GPS antenna, which
is in your terminal antenna. Hold your terminal away from
your body, giving the antenna clear access to satellite
signals. Do not cover the antenna area with your fingers or
anything else.



 Stand still. If possible, stand still until your terminal is
finished determining your location. Moving your terminal at
a walking pace while your terminal is calculating your
approximate location may substantially decrease GPS
performance.

* In a car. When using the GPS feature in a car, position
your terminal so that the GPS antenna has good access to
GPS signals. Typically, the GPS antenna has best access
to GPS signals in a car when placed near a window.

GPS Icon

When your terminal is receiving valid GPS location data, a
GPS icon will be shown in the display:

'E%

Please note, that during Emergency mode, your terminal will
not display the GPS icon even when receiving GPS location
data. If valid GPS location data is available when you leave

emergency mode the GPS icon will be displayed again.

GPS Enable/Disable

1. From the main menu, select More... T w =]
> Location > Interface.
The current selection (On/Off) is Off
highlighted.

2. Select the new choice. The display shows: [Select] [Back

 Location Service On
 Location Service Off
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Entering GPS Location Service

To enter the GPS sub-menu, press (Tl % = |
and select More... > Location:
. . . Position
* Position provides the actual position Interface
. . Accuracy
information.
* Interface allows you to enable/disable the [seiect] [Back

GPS location service.

+ Setting Accuracy allows you to select high location
accuracy or the energy optimised mode for GPS location
service if the MTP850 is not connected to a charging
device (Digital Car Kit or charger etc.).

Scroll to your selection and press Select to access the next

display.

This estimate of accuracy of the calculated location is only a

very rough estimate and may vary substantially from the

actual accuracy of the approximate location information
reported.

NOTE This feature works in DMO and TMO modes when it is set by the
Service Provider.

 The variation will vary in accordance to the GPS
Configuration set by your Service Provider.
» The availability of the GPS Location menus is dependent on
your terminal configuration, please contact your Service
Provider for further details.

Viewing Your Position

1.From the main menu, select More... T = ]
> Location > Position.
: . <Time>
2, Scroll to view the entire screen. <Latitude>
. . . . . <Longitude>
This displays the following information about  |[<Tracked satelites>
the last time your location was calculated Rrsh | [ Back
(if available):

* The time the location was last calculated
» The latitude expressed in degrees, minutes, and seconds
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* The longitude expressed in degrees, minutes, and
seconds

* The number of satellites used to calculate the location. In
general, more satellites make for better accuracy. The
maximum is twelve satellites.

To calculate your location again, press Refresh.

For the users from United Kingdom and

Ll %
Ireland there are two letters (for UK) or 1
letter (for IRL) displayed. This feature needs || etaposiion>

to be enabled by the Service Provider. <Lafitude>

<Longitude>
<Tracked satellites>|

It may take your terminal several minutes to

complete the process of determining your location. During
this time, a message usually appears on your terminal’s
display stating:

+ Insufficient Visible Satellites, or

+ Insufficient Visible Data

For tips on getting the best location calculation, see
“Enhancing GPS Performance” on page 106.

The Position screen displays the updated information.
To cancel a location calculation before it is completed:
Press Back to return to the previous screen.

Each time approximate location of your terminal is
calculated, the latest location information is stored in your
terminal and remains there even when your terminal is
powered off. You will see this information the next time you
view the Position screen.

If you received a terminal call or alert while attempting to
determine your location, the Position screen will disappear,
but your terminal will continue attempting to determine its
location. If it is successful, the new location information will
be displayed the next time you view the Position screen.
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GPS Accuracy

1.From the main menu, select More... I
> ion >
Location Accqracy. Niedium
2. Select the new choice: High
* Medium (default) - Power consumption
optimization is combined with less Select | [Back

position accuracy.

» High - Better position accuracy is combined with less
power consumption optimization.

The MTP850 works automatically in the high accuracy mode
if connected to a charging device (Digital Car Kit or charger
etc.).

NOTE This feature is only available if set up by your Service Provider.
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The Menu

To Enter the Menu Items
You can enter the menu items during a call. If you are
viewing a menu when a new call starts, the terminal will exit
the menu.
1. Press [MENUR\.
2. Scroll to the required item, press Select or ¢ 3 to select.

Or use shortcuts to access frequently-used menu items. (See
“Shortcuts” on page 150.)

If the menu item contains a further set of menu items as in
the example below, repeat step 2.

Navigating Menu Iltems

1st Sub-menu 2nd Sub-menu 3rd Sub-menu
il [ il [ il [ il [
Network 1 2, Messages Vibrate Vibe & Ring
Folder 1 I;r\ & Contacts I:C\ Ring Style I:C\ Vibe Only
Talkgroup 1 /II| & Security / Set Volume /Il vRing Only
Hello & Setup Language Details...
& More... Data Setup
Optns[E[ Contcs Select| [Back Select]| [Back Select] [Back
®» O

When scrolling up/down menu items, try also right/left
scrolling. (This will select the item or return to previous level.)

In a list press and hold ¢ 3 for automatic scrolling.

To Return to the Previous Level
Press Back or @

To Exit the Menu ltems

Press .

NOTE Your MTP850 may exit if no key presses are detected for a time-
out period.
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Menu Icons

The following icons make it easy to identify the menu items at
first glance.

Menu Icon Description

= Main Menu Items/Context Sensitive Menu

Appears above if the main menu items/
context sensitive menu are active.

% Messages
» Send status messages,
» Send text messages (free text or according to
user defined or predefined templates),
* Received messages in Inbox.

Contacts
Add, search, edit, or erase entries in the contact
list.

Security
Lets you turn On/Off and verify security features,
and change passwords.

Setup
Allows you to customize your MTP850.

More...
Contains more customisable menu items.

Scroll Bar

Indicates navigation among items that occupy
more than one screen. If all items appear in one
screen, the scroll bar is empty.

-3 B e @
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List of Menu Items

—— Messages

I—— Contacts

—— Security

—— Setup

See next page

New Message
Inbox

Outbox

CO Box

WAP Box
Templates
Predefined
Send Status

<New Contact>

<Name 1>
<Name 2>

PIN Protect
T
Off

Change Code

Keylock
Lock Keypad
Auto. Lock
Delay
Start Locked
Air Encrypt
K Validity

TMSCK Validity
DMSCK Validity

DMO SCK
Covert Mode
On/Off
Vibrate
On
Off
Remote Ctrl
On
Off
Vibrate
Vibe then Ring
Vibe Only
Ring Only
Details ...

r— Duplex Calls

N

— Simplex Calls

N

— Group Call

J

“— Vibrate Messages

¥

Vibe then Ring
Vibe Only
Ring Only

Vibe then Ring
Vibe Only
Ring Only

Vibe On
Vibe Off

Vibe then Ring
Vibe Only
Ring Only
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—— Setup

See next page
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Ring Style

X

Set Volume
Language

Book On

4l

Data Setup

Audio

[

Tones

Duplex

<9 styles>
Simplex

<10 styles>
English

<User Defined>

Book on Accept
Book on Reject

Voice Only
Data Only
Voice & Data

Audio Profile

|

Howling Supr

|

Audio Toggle

|

Volume Adj. Mode

|

Keypad Tone

All Tones

4

Talk Permit

N

Clear to Send

|

Periodic Alert

D-PTT

—

Profile 1

Enabled
Disabled

Always Loud
Spkr Cntrl

Individual
Common

On
Off

On
Off

No Tone
Short Tone
Normal Tone

Tone On
Tone Off

Alert
Period

D-PTT

Off
Tone Style

Single

Double

Triple



—— Setup

See next page

Display

Time & Date

Energy Economy

Flip Display

Text Size

4

Screen Saver

Backlight

Wallpaper

Contrast

Display

Format

[
o

A A

System Update

-

EE Status
EE Selection

J

On
Off

Zoom
Standard

Auto
Disabled

Auto
Disabled
SemiAuto

On
Off

Time & Date
Time Only
Date Only
Off

Format Time
Format Date

Set Time
Time Offset
Set Date
Off

Time Only
Time & Offset

Off
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—— More...
| I

o Group Setup
= Scan
Scanning
On/Off
Select List
Active List
Scan List
<40 lists>
My Groups
‘—E [New Folder]
<FolderName>
L <FolderName>
— My Info
El My Private Num
My Phone Num
Service Page
— Recent Calls
Dialed
Received
Missed
— Shortcuts
@ I_E [New Entry]
<shortcut name>
— RUI
A I_E Log On
Log Off
— Networks
L———  Networks Sel
l—‘: Home Only
Select Net
— Trunked Mode
— Direct Mode
— TXI Mode
Activate
Deactivate
Location
— Position
<Time>

N:<Latitude>
E:<Longitude>
Sats Used:<Tracked satellites>

A d e d

— Interface
On
Off
“— Accuracy
Medium
High

—_ Packet Data
— Sent Data
— Received Data
— Bandwidth
“— Encryption

This is the standard menu layout. Your Service Provider may
enable/disable some menu items or change their names.
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Messages
Refer to “Messages” on page 161 for details.

Contacts

General
Contacts stores Private, Phone, and PABX numbers. Each
Contacts entry can store several numbers. A Contacts entry
contains:

+ A Name - A name is required if you are storing more than
one number to the entry; otherwise, it is optional. Typically,
this is the name of the person whose contact information is
stored in the entry.

» A Contacts type — Each number stored must be assigned
a Contacts type.

* A Number - Each Contacts entry must contain a number.
This may be any type of phone number and Private ID.

* A Speed Dial number — When you store a phone number,
it is assigned a Speed Dial number. You can accept the
default Speed Dial number or change it.

If set up by your Service Provider, it is not possible to create or

\(OX8= edit Contacts or dial a number which is not in the Contacts list.
The menu items for creating, editing, and deleting Contacts are
not available.

Speed Dial Number is not assigned to a Private type contact.
NOTE P [} yp
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Contact Icons

In the contact list display, the following icons may appear
next to the contact numbers to indicate the type of stored
number.

Contact Icon Description

é Private ID Number

Mobile Phone Number

Home Phone Number

Work Phone Number

PABX Number

Other Phone Number

B 6|5 0%

{] h’ Pickers
Indicate more than one number is stored
with the contact.

Creating a Contact

i =
1. From the Home display, press Contcs.
Select [New Contact]. Rﬁxid 2
Or - from the main menu select gggs o
Contacts. Select [New Contact]. SeleciE] Back
Or - from the Contacts menu, select
[New Contact].

2. Enter name. (For details on text editor use, see “Writing
Text” on page 177). Press Ok to confirm.

3. Scroll left or right and select the type of stored number
(such as Private).

4. Enter number (#). Press Ok.
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5. Scroll up and down the entries. Continue to enter other
types and numbers, as you may keep several numbers
(Private, Mobile, Home, Work, PABX, Other) for the same
person under the same contact name. To correct an entry,
press Change.

6. When finished, press Done. Press Back to return to Home
display.

Editing a Contact

1. From the contact list, scroll to the entry you want to edit.

2. Press to enter Contacts menu. Select Edit. The
entry details screen displays.

3. Follow the instructions in “Creating a Contact” on page 118
to edit the various fields.

Deleting a Number

1. From the contact list, scroll to the entry that contains the
number you want to delete.

2. Scroll left or right to display the contact type for the number
you want to delete.

3. Press or select View and then MeENUE).
4. Select Delete Number.
5. Press Yes to confirm.

NOTE If an entry contains only one number, deleting the number
deletes the entry.
Deleting a Contact
1. From the contact list, scroll to the entry you want to delete.

2. Press or select View and then [MENUE).
3. To delete the entire entry, select Delete Contact.
4. Press Yes to confirm.
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Checking Capacity

To see how many numbers are stored in Contacts:

1. From the contact list, press MeENUE\.
2. Select Capacity.
3. Select Contact to check. Select Back to exit.

Security
From the main menu, select Security (B =
or > More... > Security (see the note on
page 116). Keylack
R
PIN Protect o
Select | [Back
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Network access protection is configured by

your Service Provider:

» No access to network operation — you can only send or
receive Emergency Calls and adjust the volume level. Unit
lock takes effect at the next power on.

To protect access to network operation:

1. From the main menu, select Security > PIN Protect. On is
highlighted.

2. Press Select.

3. At the Code prompt enter the 4-digit code (factory setting
0 0 0 0). To avoid disclosure of the code, asterisks are
displayed instead of the code digits. The display will show
the following message:

Unit Locked - you entered the correct code. The display

returns to the Security sub-menu and shows the active

setting: On.

To unlock the MTP850 before powering off:

1. From the main menu, select Security > PIN Protect. Off is
highlighted.
2. Press Select.

3. At the Code prompt enter the 4-digit code.The display will
show the following message:



Unit Unlocked - you entered the correct code. The display
returns to the Security sub-menu and shows the active
setting: Off.

To unlock the MTP850 after powering on, enter the code at
the prompt. The MTP850 enters the Home display.

If you fail to enter the correct code, the following message will
be displayed:

Incorrect Code Entered - You are prompted to try again.
After failing, your MTP850 will be blocked. Please check with
your Service Provider how many failed attempts are allowed.

How to unblock the MTP850

The display shows Unit Blocked. You can only send an
Emergency Call.

To unblock the MTP850, enter the PUK (Personal Unblocking
Key). The PUK is an eight-digit master code to be obtained
from your Service Provider.

After entering the PUK successfully, you will be prompted to
replace the forgotten code.

At the New Code prompt enter the new 4-digit code, and
repeat the code to confirm. If the code does not match, you
will be prompted to enter it again until the new code message
is accepted.

Change Code
From the main menu, select Security > Change Code.
NOTE The default PIN code is 0000.

At the Old Code prompt, enter the 4-digit code. If the old
code does not match the entered code at verification, the
display prompts you to re-enter the old code.

If the entered code matches the old code, the display
prompts you to enter a new 4-digit code and to repeat it for
confirmation. If the confirmation code does not match the
new code, the display prompts you to re-enter the new code.
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When the new code is accepted, the display returns to the
Security sub-menu.

Locking/Unlocking the Keypad

To prevent accidental key/button presses: Eal =

=
Press to lock/unlock the keypad. Lock Keypad

. . . . Auto. Lock; ON
Service Provider can choose the naotification Delay: 5 min

Start Locked:Off
for the Keypad lock and if to lock the PTT.

Select | [Back

When there is an incoming call and the keypad with PTT are

locked, you can still use the PTT, rotary knob, @ and @

NOTE The Emergency button is not locked. Entering Emergency
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Operation, unlocks all keys.

Keypad Lock Notification

When the keypad is locked one of the following instructions is
displayed:

* None - no notification is display.

* Notification Only - Keys Locked is displayed.

+ Notification and Instruction - Keys Locked, Press Menu
and * to unlock is displayed.

Automatic Keylock

This feature locks the keypad automatically after not using it
for predefined minutes. To turn it on/off highlight Auto. Lock
and press Change then choose the On/Off. To change the
delay of the key lock highlight Delay and press Change.

Adjust the time by pressing ¢ ) or C} and press Done.

Keypad Lock on Startup

User can set the Keylock at the start up of the terminal. To
turn it on / off highlight Start Locked and press Change.
Choose On/Off and press Select.



Air Encryption On/Off
From the main menu, select Security > Air Encrypt.
This sub-menu allows you to view air encryption On/Off state.

Call encryption provides service confidentiality between you
and the system.

If encryption is on and you receive a clear call (unencrypted),
the MTP850 will display a Call & Data Not Encrypted
message.

You cannot manually disable Air Encryption (if fitted) from the
\(O20 menu. This sub-menu only indicates if Air Encryption is enabled
at that moment.

NOTE The Air Encryption feature is only enabled depending on your
Service Provider.

Air Encryption Key Deletion

Please check with your Service Provider whether the
terminal is provided with air interface encryption keys.

You can delete the air interface encryption keys from the
terminal by entering the following sequence from the keypad:
**00##
It takes a minute for this feature to delete all the encryption keys
from the radio. During this time please do not remove the
battery.

Using this feature will disable the terminal,

& CAUTION | |and your Service Provider will need to re-

enable the terminal.
Deletion is performed in idle TMO/DMO or Emergency

NOTE Operation.

K Validity
From the main menu, select Security > K Validity.
K (Key) is a secret key the infrastructure uses to authenticate
the MTP850 in the system. It is part of the authentication that
provides service confidentiality between your MTP850 and
the system.
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To verify K validity, press Select. The display will show one

of the following messages:

+ Kis Valid - the infrastructure can authenticate your
MTP850.

» Kis Invalid - the infrastructure is unable to authenticate
your MTP850. Please call your Service Provider to restore
K to your MTP850.

TMSCK Validity

From the main menu, select Security > TMSCK Validity.

SCK (Static Cipher Key) is a secret key the infrastructure
uses to encrypt call and data in the system. Air interface
encryption provides service confidentiality between your
MTP850 and the system. Your MTP850 is provided with a set
of SCKs.

To verify SCK validity for TMO, press Select. The display will

show one of the following messages:

* TMSCK is Valid — your MTP850 can work encrypted in
TMO.

* TMSCK is Invalid — your MTP850 cannot work encrypted
in TMO. Please call your Service Provider to restore SCKs
to your MTP850.

DMSCK Validity
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From the main menu, select Security > DMSCK Validity.
SCK (Static Cipher Key) is a secret key the infrastructure
uses to encrypt call and data in the system.

Air interface encryption provides service confidentiality
between your MTP850 and the system. Your MTP850 is
provided with a set of SCKs.



To verify SCK validity for DMO, press Select. The display will

show one of the following messages:

* DMSCK is Valid — your MTP850 can work encrypted in
DMO.

+ DMSCK is Invalid — your MTP850 cannot work encrypted
in DMO. Please call your Service Provider to restore SCKs
to your MTP850.

DMO SCK
From the main menu, select Security > DMO SCK.
Key version is displayed when you select the option.

Air Interface encryption provides service confidentiality

between your MTP850 operating in Direct Mode and another

terminal or a group of terminals operating in Direct Mode.

You can change the current key, if the key change operation

is allowed by your Service Provider.

To change the key, if not in a call, select Next. The display

will show the following message: Change to version...

» Select Yes to change the key. Key version changed
display will appear.

+ Select No to leave the key. Key version display will

appear.

Covert Mode

From the main menu, select Security T =

> Covert Mode.

n

Set Covert Mode to On Viprate

Select On. All tones are set to off, and the

backlight and the LED are disabled Select]| [Back

immediately. The group audio is routed to the

earpiece.

Set Covert Mode to Off

Select Off. All settings for tones, backlight and audio are
restored. The LED is enabled and the message Covert
Mode Off is shown.
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Set Vibrate

From the Security sub-menu select Covert Mode > Vibrate.

» Select Off to disable all vibrations.
» Select On to restore all vibrations.

Setup
From the main menu, select Setup.

This sub-menu allows you to change your
MTP850 configuration: vibrate, ring style, set
volume, language, data setup, audio, tones,
display and time & date.

Setting the Vibrate Feature

This sub-menu allows you to determine if
your MTP850 vibrates, or rings, or both
vibrates and rings when receiving a call.

To change the Vibrate setting:

1. From the main menu, select Setup
> Vibrate.

2. Scroll through the settings.

Ll 1]

C”_Sep_ )
ibrate
Ring Style
Set Volume
Language
Data Setup

Select ]| [Back

Ll T

Vibe & Ring

Vibe Only
VRing Only

Details...

Select] [Back

3. Select required setting, and press Back to exit.

The Vibrate settings mentioned above apply for all calls. Your
MTP850 can associate different Vibrate settings for different

calls.

To make specific Vibrate settings for different calls:
1. From the main menu, select Setup > Vibrate > Details.
2. Choose which type of call that you want to modify its

Vibrate settings, and press Select.

* Duplex Calls — Phone calls, PABX and Duplex Private calls
NOTE [ren P

» Simplex Calls — Simplex Private Calls
e Group Call

* Vibrate Messages (Vibrate Msgs) - Status Messages and

Text Messages
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3. Select the required setting, and press Select. Press Back

to exit.

Ll (o
Duplex Call

Vibe then Ring
Vibe Only

v'Ring Only

Selected

N

Ll 3
Group Call
VVibe On

Select| [Back Vibe Only/On

Vibe Off

elecl Back

If you choose Duplex Calls, Simplex Calls or Vibrate Msgs,
NOTE g/ settings available are Vibe then Ring (for messages it is

Vibe & Ring), Vibe Only or Ring Only.

If you choose Group Call, the settings available are Vibe On or

Vibe Off only.

Setting the Ring Style
This sub-menu allows you to set the incoming
call ring style. Your MTP850 features nine for
Duplex and ten for Simplex selectable ring
styles.
From the main menu, select Setup > Ring
Style > Duplex or Simplex.

Lol 3

 British
Style 2
Style 3
French
German

Select | [Back

Upon entry into this sub-menu, the display shows the current

ring style used.

Scroll to the desired style and press Select. You will hear the
new ring style immediately for a few seconds. If necessary,

adjust the volume level.
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Setting the Volume Tl |

This sub-menu allows you to adjust the
Simplex, Duplex, Earpiece, Speaker, and B T
Keypad tone volume. R
To set the volume: Change| [Done

1. From the main menu, select Setup
> Set Volume.

2, Scroll through the list.

3. Choose the required item, and press Change.

4, Adjust the level with the left arrow to decrease and the right
to increase the volume. A feedback tone is heard, and a
volume level bar is displayed.

5. Press Back to exit.

If the display shows only one option Volume, user can adjust all

of the above settings at once. User has the option to change the
settings individually when the Volume Adj. Mode is set to
Individual. More information please go to “Setting Volume
Adjustment Mode” on page 131.

NOTE The volumes for the Call-Out messages are not adjustable.

NOTE When the battery level is low it is not recommended to attached
the 4 Ohm speaker to the radio as it can cause reset or
shutdown of the radio.

Setting the Display’s Working Language

From the main menu, select Setup T
> Language.
The display shows the current language Eé%ggg
used. You can customize your MTP850 to Espariol
operate in English, German, French, "Sefect] [Back |

Spanish, Dutch, or in a language defined by

your Service Provider. The default setting from factory is
English.

Scroll to the desired language and press Select. The display
shows the selected language for a few seconds.
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Setting Up the Data Function

You can connect the MTP850 to an external device (such as
a laptop or desktop PC). The MTP850 will then be capable of
transmitting and receiving data from the external device. To
connect the MTP850 accessory connector to the external
device, use cable FKN4897. The external device must run an
application complying with the TETRA standards.

From the main menu, select Setup > Data T ]
Setup.
Voice Only
The display shows the current setting: Data OnY e
1. Voice Only — The MTP850 receives and
transmits voice calls only. Select | [Back

2. Data Only — The MTP850 acts as a
modem. The MTP850 rejects incoming and outgoing voice
calls (except for Emergency Calls), status and text
messages.
3. Voice & Data - The MTP850 acts as a modem but voice
calls have priority over data calls and will interrupt them.
Scroll to the desired setting and press Select.
In Data Only and in Voice & Data, the Data Connected icon is
displayed after you have connected the MTP850 to the
external device and the MTP850 is ready for data transfer.
The Data Transmit/Receive icon is displayed to indicate data
is being transferred to/received from the external device.
The MTP850 ends the Ambience Listening (AL) call and the
microphone is closed when the MTP850 is in one of the
following states:
» Entering the out-of-service area
» Outgoing packet data call setup
To exit data, return to Data Setup and select Voice Only.
The MTP850 returns automatically to Voice communication.

NOTE Data services are available only in TMO. Data Services are
blocked in TXI Mode.
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NOTE When set to Voice Only, the built in data modem is disabled to

conserve battery power.

Setting Audio

From the main menu, select Setup > Audio.

Ll - -@I
This sub-menu allows you to adjust Audi:}::;;e
the MTP850 audio settings. ot

Setting Audio Profile

When there is a need of different audio

quality and subsequently adaptive audio

parameters, you can modify them accordingly to the working

environment. An audio profile adjusts the audio parameters

of the terminal to fit its current operating environment.

There are up to 5 profiles available.

To select an Audio Profile:

1. From the main menu, select Setup > Audio > Audio
Profile.

2. Scroll and choose your required profile.

Select

Setting Howling Suppression
Howling Suppression is a mode of operation that eliminates
howling effect.

To enable or disable Howling Suppression:

1. From the main menu, select Setup > Audio > Howling
Supr.

2. Scroll and choose respectively Enabled or Disabled.

NOTE On powering on the Howling Suppression is disabled.
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Setting Audio Toggle

You can control audio routing (speaker/earpiece) for any
Private or Group Call via the dedicated Speaker Control key
(see page 27).

You can also define via the menu to have all Group calls in
high audio or controlled by the Speaker Control key.



To change the audio setting:

1. From the main menu, select Setup > Audio > Audio
Toggle.

2. The display shows the current audio setting. When set to
Always Loud, the audio sound comes from the speaker
(high audio). When set to Speaker Control, the audio goes
through the earpiece or the speaker, as per Speaker
Control key use.

3. Select the required setting.

Setting Volume Adjustment Mode i T =
You can set the volume to Individual orto [l Volume I
Common. When it is set to Individual, the g#ﬁﬁ;xv\%|;1111
audio for Duplex, Simplex, Earpiece, Soear ok 11
Speaker and Keypad can be set per user JKeypad Vol: 11
preferences. When set to Common, the Change[@[ Done

audio have one setting for all items.
1. From the main menu, select Setup > Audio > Volume Adj.
Mode.

2. Choose required setting, and press Select, or press Back
to exit.

Setting Tones

From the main menu, select Setup > Tones. [y & |
; ;
This gub-menu allows you to activate/ Keypad Tone
deactivate the MTP850 tones. Ahpones
H H « » Clear t d
For a detailed list of tones, see “Tones” on Periodic Alert
page 191. elect| [Back |

Setting Keypad Tone

To activate/deactivate keypad tone at every key press:

1. From the main menu, select Setup > Tones > Keypad
Tone.

2. Scroll through the settings (On/Off).

3. Choose required setting, and press Select, or press Back
to exit.
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Setting All Tones

To activate/deactivate all tones (keypad tone and other
activity tones used in your MTP850):

1. From the main menu, select Setup > Tones > All Tones.
2. Scroll through the settings (On/Off).

3. Choose required setting, and press Select, or press Back
to exit.

When all tones are disabled, your MTP850 switches into covert
NOTE %
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mode, and all audio is routed to the earpiece, instead of the
speaker for low audio operation. Remember to disable this
feature, when your covert operation is complete, to return your
MTP850 to high audio operation.

Setting Talk Permit Tone

There are 3 tone settings: T =]

* No Tone (no tone heard upon pressing
the PTT) Short Tone

« Short Tone (a short tone heard upon Normal Tone
pressing the PTT). Select | [Back

» Normal Tone (the factory-default tone
heard upon pressing the PTT).

To change your Talk Permit Tone settings:
1. From the main menu, select Setup > Tones > Talk Permit.
2. Scroll through the settings.

3. Choose required setting, and press Select. Press Back to
exit.

Setting Clear to Send

The Clear to Send tone indicates to the transmitting terminal

that the receiving terminal is ready to accept the

transmission.

To activate/deactivate the Clear to Send tone:

1. From the main menu, select Setup > Tones > Clear to
send.

2. Choose required setting, and press Select. Press Back to
exit.



Setting Periodic Alert

Periodic alert indicates the missed calls, the unread

messages and low battery. For each indication the unread

message tone is played with the amber LED color.

To activate/deactivate the Periodic Tone:

1. From the main menu, select Setup > Tones > Periodic
Alert > Alert.

2. Choose required setting, and press Select. Press Back to
exit.

To set the period between tone indications.

1. From the main menu, select Setup > Tones > Periodic
Alert > Period.

2. Choose required setting, and press Select. Press Back to
exit.

Setting D-PTT Tones

To activate/deactivate the D-PTT Tone:

1. From the main menu, select Setup > Tones > D-PTT
Tones > D-PTT Mode.

2. Choose required setting, and press Select. Press Back to
exit.

To choose the tone:

1. From the main menu, select Setup > Tones > D-PTT
Tones > Tone Style.

2. Choose the tone between three options: Single, Double or
Triple. Please go to “Double PTT - Single Tone” on
page 193 to view the specification of the tones.

Time & Date Features

The Time & Date menu controls the displayed time and date.

From the main menu, select Setup > Time & Date.

Time & Date Display Settings

From the main menu, select Setup > Time & Date
> Display.
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The display shows the current setting:

1. Time & Date — The MTP850 displays time and date.

2. Time Only — The MTP850 displays time only. Format Date
sub-menu is disabled.

3. Date Only — The MTP850 displays date only. Format Time
sub-menu is disabled.

4. Off — The MTP850 does not display time nor date. Format
menu is disabled.

Scroll to the desired setting and press Select. Press Back to
exit.

Setting Time Format
To change displayed time format between 24-hour scale and
12-hour scale:
1. From the main menu, select Setup > Time & Date
> Format > Format Time.
2. Scroll through the settings.

3. Choose required setting, and press Select. Press Back to
exit.

Setting Date Format

To change displayed date format between DD/MM/YY, MM/

DD/YY, DD-MON-YY and YY/MM/DD:

1. From the main menu, select Setup > Time & Date
> Format > Format Date.

2. Scroll through the settings.

3. Choose required setting, and press Select. Press Back to
exit.

Time and date are synchronized by the infrastructure. When not
\NOXLS within the infrastructure signal range you can set the values
manually.
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Setting Time

To set time:

1. From the main menu, select Setup > Time & Date > Set
> Set Time.

2. Enter time using navigation key and/or numeric keypad,
and press Done. Press Cancel to exit.

Setting Date
To set date:

1. From the main menu, select Setup > Time & Date > Set
> Set Date.

2. Enter time using navigation key and/or numeric keypad,
and press Done. Press Cancel to exit.

Setting Offset
To set local time offset:

1. From the main menu, select Setup > Time & Date > Set
> Time Offset.

2. Enter time offset using navigation key, and press Done.
Press Cancel to exit.

NOTE You can adjust the offset value, with 15 minute steps, up to 14
hours ahead or behind.
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System Update
You can pick how you would like to update the time and the
date displayed on the radio:

1.

To turn off the automatic update from the infrastructure
Setup > Time & Date > System Update > Off. All the
broadcasted informations are ignored. The terminal uses
internal time and offset.

. To turn on the automatic update only for time Setup

> Time & Date > System Update > Time Only. The time
displayed is calculated from the offset programmed by your
Service Provider added or subtracted from the network
time.

. To turn on the automatic update Setup > Time & Date

> System Update > Time & Offset. Time and offset are
updated after receiving broadcasted information.

Display Features
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The display menu controls how the display

N
appears.
. Flip Display: Off
From the main menu, select Setup Text Size: Stand..
. . Screen Saver
> Display: Backlight: Auto
. . . . . Wall| : O
« Flip Display — flips the display upside Changel | Dore

down.

Text Size - sets size of text on the display.

Screen Saver - covers the MTP850 display after the
MTP850 stays idle for a pre-programmed period of time (if
configured by your Service Provider).

Backlight — backlight lights the display and keypad when
you make or receive a call, or press keys or buttons.
Backlight can be set to Automatic, Semi Auto or Disabled.
Wallpaper — changes the wallpaper that appears on the
idle screen.

Contrast - sets the contrast of the display.



Setting the Display’s Vertical Flip
When this feature is activated, the content of the display is

flipped upside down.The feature is particularly useful for a

user who has to wear the MTP850 on shoulder, belt, or lapel
and at the same time wishes to read the display upside

down.

To activate/deactivate:
From the main menu, select Setup > Display > Flip Display

> On. Or press and hold the pre-programmed one-touch

button (if configured by your Service Provider).
Please note the position of the soft keys in the vertical

display.

g
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(3]
Flip Display: Off
Text Size: Stand..
Screen Saver
Backlight: Auto
Wallpaper: On
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For Rotary knob use in the flipped display, see page 23.
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Scrolling left and right using the navigation key:
a0l [EifedA1D 91919 [El[edA LD 91919 [Ei[edALD

lzzge Zlzese lzzge

‘# 9leAlld ‘# 8jeAld # 9leAld
) -

G [F\ D & [ R
Q & &

To exit display flip:

From the main menu, select Setup > Display > Flip Display

> Off.

Setting the Text Size

1. From the main menu, select Setup > Display > Text Size.

2. Press Change. Select Standard or Zoom to see the text
on the display in two sizes.

Setting the Screen Saver

1. From the main menu, select Setup
> Display > Screen Saver.
( S
2. Press Change. Press Change again and |4/ Saver’
select the screen saver setting: Auto or hee
Disabled. ok A Delete

3. Scroll to Text. Press Change. Type/edit
the screen saver text using the keypad. (For details on text
editor use, see “Writing Text” on page 177).

4. Press Select to exit.

NOTE The menu options will display the Screen Saver if your Service
Provider pre-programmed this feature.
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Setting the Backlight
Your MTP850 has 3 backlight settings:

Auto:

In this mode the backlight is triggered by turning on the radio,
by pressing any key on device or on the accessory that is
connected to it. Also charging or getting signal from the
services like: Call-Out message, RUA request, DGNA and
TX timeout during priority call are going to turn the backlight
on.

Semi Auto:

By selecting this option backlight is turning on when user is
switching on the radio, pressing assigned button to the
backlight feature or charging.

The backlight remains on until the pre-programmed timer runs
NOTE ey

Disabled:

The backlight feature is disabled.

To change your backlight settings:

1. From the main menu, select Setup > Display > Backlight.
2. Press Change.

3. Select required setting.

4. Press Done to exit.

Setting the Wallpaper

1. From the main menu, select Setup > Display > Wallpaper.
2. Press Change.

3. Select required setting (On/Off).

4. Press Done to exit.
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Setting the Contrast
1. From the main menu, select Setup > Display > Contrast.
2. Press Change.

3. Use the left and right navigation keys to change the
contrast. Press Ok.

4. Press Done to exit.

Energy Economy

Energy Economy (EE) is a mode of e
operation where in order to save battery life
the MTP850 does not monitor all downlink B e

time slots of the Main Control Channel. If the
terminal is in the charger, Energy Economy
mode is not needed.

From the main menu, select Setup > Energy Economy
(if set up by your Service Provider).

Select]| [Back

Energy Economy Status
1. From the Energy Economy sub-menu select EE Status.
2. The EE status is displayed:
» Energy Economy Is Currently Supported By System.
OR

* Energy Economy Is Currently Not Supported By
System.

Energy Economy Selection

1. From the Energy Economy sub-menu select EE Selection.
2. Select required setting (On/Off).

3. Press Back to exit.
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Entering More...
From the main menu, select More... This
sub-menu Contains more customisable
menu items.

Entering Group Setup
From the main menu, select More...
> Group Setup. This sub-menu allows you
to set the Scan and My Groups features.

Entering Scan
From the main menu, select More...
> Group Setup > Scan.
This sub-menu allows you to activate/

deactivate scanning, view the active scan
list, and edit the scan lists.

Ll '

2, Messages

£ Contacts

& Security
& Setup

H & More...

Select]| [Back

Ll 3
Scan
My Groups

Select| [Back

Ll 3

Scanning
Active List
Scan Lists

H

Select | [Back

It is not possible to enable or disable group scanning in TXI|

NOTE Mode.

Setting Group Scanning

This sub-menu allows you to activate/deactivate the
scanning of a list of pre-defined groups programmed in the
MTP850. The MTP850 will join any group call as long as this
group is defined in the scan list and scan is turned on.

From the main menu, select More... > Group Setup > Scan

> Scanning.

After completing the settings, the display returns to the Scan

sub-menu.
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Set Scanning to On

Scanning is Off. Select On. A message may
indicate that all scan lists are empty. Select
Scan Lists to fill the scan list(s).

The display shows the following state:

Then, the display shows (for example) the
Scanning Scan List 1 message. The
terminal will then try to attach to this list.

Set Scanning to Off

Scanning is on. Select Off. The display
shows the following state:

Then, the display shows the Scanning is
Off message.

Selecting a List with Scanning On

1. Select Select List.

2. To select a list other than the highlighted
one, scroll and press Select. The display
shows (for example) the Scanning Scan
List 1 message. The terminal will then try
to attach to this list.

Selecting a List with Scanning Off
1. Select Select List.

Ll 3

il [CH
On
Select List

Select | [Back

Off
Select List

Select| [Back

Ll [
Network List
Scan List 1
Scan List 2
Scan List 3

Select]| [Back

2. To select a list other than the highlighted one, scroll and
press Select. The display shows (for example) the Scan

List 1 Selected message.

The Network List

Your terminal can scan (and attach) to a list belonging to
another infrastructure than the Dimetra infrastructure:

» Upon pressing Select, if the Network List is selected, only
this list will attach. If a user list is selected, then both the
Network List and the user list will be attached.

* In some cases part of the groups in the scan list could be
invalid for specific sites. In this case, when the terminal



tries attachment to the list, the infrastructure might partially
reject attachments. The terminal’s display shows: “List
partially attached”.

* When the Network List is empty, it will be displayed as No
List. Selecting No List will display the message No
Selected Scan List.

Viewing the Active Scan List
This sub-menu allows you to view the active scan list (Scan
List 1 in this example).

1. From the main menu, select More... > Group Setup
> Scan > Active List. Press View.
The display will show one of the following states:
» There is a selected, inactive scan list (Scan List 1 is
Not Active). Scanning is off.

+ Scanning is off and the Network List is selected
(Network List Not Active).
» There is a selected, active scan list. Scanning is on.

Then, the display will show the Scan Lists  mr—
sub-menu.
Scan List 1
2. Scroll to the required list and press View to Network List
see the groups that belong to the list.
3. Scroll to the required group and press View o] Back

View to view the group status (attached or
not attached) and priority (if pre-programmed).

4. Press Back to return to the previous display. Then, if

required, press MenuE)\. You can select to delete the group
from the scan list or change its priority.

NOTE If the Network List is empty, it will not be displayed.

143

nus\ 3yl



Editing Scan Lists
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1. From the main menu,
select More...
> Group Setup
> Scan > Scan Lists.

2. Scroll to the required

Ll [0

Scan List 1
Scan List 2
Network List

Ll 3

ﬂ Rename

Capacity
Clear List
Add Group
Edit

View & Back

Select| [ Back

scan list. Press View to see the groups used in the scan list.
Press Back to return to the previous display.

3. To edit/view the contents of a scan list, press MenuE).
4. In the Scan menu, scroll to the required option and press

Select.

The options below cannot be used for the Network List.
If the Network List is empty, it will not be displayed.

* Rename the active scan list. (For details on text editor
use, see “Writing Text” on page 177). Enter a new name
(alias) and press Ok. The display shows the new

setting.

» Check the capacity of the active scan list (number of
groups stored in the list).

+ To Clear all groups from the selected scan list, press
Yes. You will be prompted to remove all groups from the

selected scan list.

« Add a group to the selected scan list. Every added

group (including a favourite group) comes with its folder,

its name or number, and its priority (if pre-programmed).

> To select a folder, scroll through the folder list. The list
does not show folders whose groups are fully used in
the selected scan list. Press Ok to select a folder.

> To select a group, scroll through the group list within
the selected folder. The list shows groups that are not
in the selected scan list. Press Ok.



> To set a priority to a group, scroll through the priority
list: high, medium, or low.
A call from a high priority group will interrupt an on-
going call with a medium and low priority.
A call from a medium priority group will interrupt an
on-going call with a low priority.
A call from a low priority group will not interrupt any
on-going call.

+ Edit the scan list groups.

> Scroll to the group you wish to remove from the
selected scan list, press and then Delete. You
will be prompted to remove the selected group. After
a few seconds, the display shows the updated scan
list.

> To change the group priority, press Priority. Scroll to
the selected priority and press Select.
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My Groups (TMO/DMO)

This sub-menu allows you to select/edit your  —m—&
favorite group list.
[New Folder]
My Groups
Select| [ Back

Adding a Group
1. From the main menu, select More... > Group Setup > My
Groups > <FolderName> > [New Group].

2. Select a group by folder search (“TMO/DMO by Folder”).
Select the folder and select the group. The group is added
to the “My Groups” folder. OR, select a group by alphabetic
search (“TMO/DMO by abc”). You can enter up to 12 letters
of the group’s name.

Deleting a Group

1. From the main menu, select More... > Group Setup > My
Groups > <FolderName>.

2. Highlight talkgroup name that you want to delete and select
Delete.

3. Select Yes to confirm.

Deleting All Groups

1. From the main menu, select More... > Group Setup > My
Groups > <FolderName>.

2. Press [menuE)\. Select Delete All.
3. Select Yes to confirm.

NOTE This option is available only if the Service Provider enables it.

Adding Favorite Folder

1. Press and select More... > Group Setup > My
Groups.

2. Select [New Folder].

3. After entering the name of the folder press Ok to confirm.
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Renaming Favorite Folder
1. Press and select More... > Group Setup > My
Groups.
2. Highlight a group folder name and press /MENUE).
3. Select Rename Folder.
4. After editing the name of the folder press Ok to confirm.

Deleting Favorite Folder
1. Press and select More... > Group Setup > My
Groups.
2. Highlight a group folder name and press /MENUE).
3. Select Delete Folder.
4. Press Yes to confirm.

NOTE You cannot delete the last favorite folder.

Viewing/Modifying Personal Information

Use this feature to view your own private or T
. all
phone number at any time.

. My Private Num
1. From the main menu, select More... > My M§ Phone Num

Info. Radio Info
2. Select My Private Number, My Phone USeIect[ [Back
Number or Radio Info.
The displayed private number cannot be modified.
To modify the displayed phone number, press Edit.

Edit the number and select Ok to confirm. The new phone
number does not modify the MTP850 number in the system.

Radio Info stores information about:

« Manufacturer
Motorola

» Product Type P50

+ ISSI 8562:

* TEI Back More

» Serial Number
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» OPTA (information available only if the BSI feature is
anabled).

NOTE This feature is available only if the Service Provider enables it.

Recent Calls

You can view the history of all calls: T &
+ Dialed Calls
1ale
* Received Calls - calls you answered mcseézed
* Missed Calls - calls received but not
answered, or rejected by the MTP850. Select| [Back

Each list of calls may contain up to 50
numbers, the most recent call being at the top of the list.

If the number of a recent call is stored in the contact list, the
name associated with the number appears in the recent calls
list.

An icon appears beside the name or number, indicating the
contact type of the number used in the call. See “Contacts”
on page 117.

Old calls remain in your recent calls list until you delete them
or until they reach the end of the list.

A number dialed more than once, will appear only once in the
list.

Upon receiving a missed call naotification, the
MTP850 will display the missed calls prompt.

When a call is received during an active call, 1 missed call
the number is written to the missed calls list.
This missed calls prompt will be invoked

automatically at the end of the call. Press Ok Ok | [Back
to display the missed calls list.
If your Service Provider has restricted access to the Contacts
NOTE [t

list, it might not be possible to dial up a number which is not in
the Contacts list.

148



Viewing Recent Calls
1. From the main menu, select More... > Recent Calls.
2. Scroll to the desired list (Dialed, Received, or Missed) and
press Select.
To get more information on a recent call:
From the recent calls list, select the call you want information
on. Press View or if the number is not in your contact list

press and select View. This displays information such
as the name associated with the call, the number of the call,

call time and the call duration.
NOTE Call time information are only available if the time and date is

set in the radio. Call duration is not available in the missed calls
list.

Storing Recent Calls to Contacts
1. From the recent calls list, scroll to the number you want to
store.
2. Press Store.

NOTE If Store is not assigned to the left soft key, the number is already
stored in Contacts.

3. To store the number as a new entry, select [New Contact].
Or, to store the number to an existing entry, select the entry
by selecting View then Edit.

4. With the contact type field highlighted, scroll left or right to
display the contact type you want to assign the number. For
information on contact types, see page 117.

5. If you wish to add more information to the entry, see
page 118.

6. Press Done.

Deleting Recent Calls

1. From the recent calls list, scroll to the call you want to
delete.

2. Press menug)\. Enter Dialed Calls. Select Delete. Press Yes
to confirm.
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To delete all calls:

1. From the recent calls list, press [MENUE\.
2. Select Delete All. Press Yes to confirm.

Calling from Recent Calls

1. You can make a Phone, PABX, or Private Call from the
entry, depending on the entry you are selecting in the list.

A call that was missed or received without a calling number, will
\OJN3 be stored in the list as “unknown”. You cannot start a call to such
a number.

2. After completing the call, the MTP850 will exit the received/
missed/dialed list.

NOTE From the Home display press @ to access the list of the last
dialled calls.

Shortcuts
Use shortcuts to access frequently-used menu items.

Help on Creating a Menu Shortcut

1. From the main menu, select More... R
> Shortcuts.
. [New Entry]
2. Select [New Entry] and read the first page 1) More
. . 2) Setup
of instructions. Press More to read the 3) Details...
4) Group Call
second page. Se?ect El[[) Back

3. Press Done to exit help.

Creating Menu Shortcut
For example, let’s create a shortcut to the All Tones options.

1. From the main menu, select Menu > Setup > Tones, then
highlight All Tones.

2. Press and hold until a confirmation screen appears.
Press Yes to confirm.

3. The first free position is assigned as a shortcut key. A
confirmation screen appears. Press Done to confirm.
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Viewing the Menu Shortcut List

1. Press [MENUR)\.
2. Select More... > Shortcuts. The display shows the
shortcut list.

NOTE If the Service Provider configures the shortcuts, [New Entry] will
not be displayed.

Editing Shortcuts T = |
:
1. From the main menu, select More... [New Entry]
1) Edit
> Shortcuts. | . 3 Delete
2. Scroll to the shortcut you wish to edit. 3} Craaes Gl
GoTo [E] Back

To modify a menu setting or create a new shortcut from this
\OX1F step, highlight the menu option and select GoTo. Otherwise, go
to Step 3

3. Press and select Edit.

4. Type a number (1-20) that you want to assign to this
shortcut. Press Ok to confirm. You can delete typed
number and press Cancel to quit editing.

If the number is already assigned as a shortcut for another
option, you will be asked to replace the current shortcut
number with a newly created one.

Deleting Shortcuts
1. From the main menu, select More... > Shortcuts.
2. Scroll to the shortcut you wish to delete.

3. Press and select Delete. Press Yes to delete a
shortcut. Press No to cancel.
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Deleting All Shortcuts
1. From the main menu, select More... > Shortcuts.
1. Scroll to the shortcuts.

2. Press and select Delete All. Press Yes to delete
shortcuts. Press No to cancel.

Shortcut Display Messages

The display might show one the following messages for a few
seconds:

« Shortcuts Full: the shortcut list is full.

Press Yes to confirm that you wish to assign a shortcut to
the option. Enter a new key number. If the number is
already assigned as a shortcut for another option, you will
be asked to replace the current shortcut number with a
newly created one.

¢ Shortcut Not Allowed For This Item

* Invalid Shortcut Position: enter a new number from the
number entry screen.

Menu Shortcut Use

From the Home display, press and the numeric key(s)
assigned to the shortcut.

RUI

It gives more flexibility to the users to pick any radio and log
on with it and have a full access to the service. All the
services are forwarded to the radio that you are logged on to.

NOTE If the Service Provide disables this feature, full service is
granted without logging.

* If you have logged on to another terminal, the Store &
Forward message report may not be valid for this terminal.
Sending explicit message confirming reception is
recommended.
 This is recommended to delete the messages from the
Outbox before you log off.
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Radio States

* Full Service — user Log On/Book On was successful.

Radio has full functionality.

+ Limited Service — user not logged on. Specified by the

service provider.
* Pseudo Log On

the service provider) except some services like

Radio has full functionality available (depending on g

forwarding calls. The little icon (as displayed)

indicates when the radio is in pseudo-log-on mode.

Log On

From the idle screen you need to press > More...

> RUI > Log On

1. Selecting User ID.

* to edit User ID go down to second line
and press Edit.

« to enter New User ID press Select
Type your User ID and press OK

[
RUI Logon

3’:|I|
User ID:
User PIN:

Select [ [Back

Ll [ :
RUI Logon

User ID:
User PIN:

Edit Back

3’:|I| [
User ID List

[New User ID]
Jan

Peter

Mark

Select | [Back
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* to choose your User ID from the list |
highlight the correct one and press

Select BI:ﬁw User ID]

Peter
Mark

Select| [Back

NOTE You can press anytime to view the detailed list (useful
for the long User ID’s that are not fully displayed). Press
again to go back to the previous list.

2. Type your User PIN 7

Ll [CH
When the User PIN is highlighted press
Select and type your User PIN on the next -
screen then press Ok. ——
Select| [ Back
3. Logging o
From this point the request to logon is sent. ]
You can stop the logging process by pressing Logging ..
Cancel. When the logging process ends the w
display is changed to idle screen.
gance

NOTE Color blue of the display is when the user is in full service mode.
In other case the grey scale screen is displayed.

User ID List

The user can check who was using this radio before, by
going to Menu > More > RUI > Log on > User ID. The
chronological list is displayed under the [New User ID].

Log Off

You can change the state that you are logged on by pressing
> More... > RUI > Log Off from the idle screen. The
radio prompts to accept log off state or to deny it (if you
selected it by mistake).
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Book On

Any radio (if the Book On is enabled by the
Service Provider) can be assigned by the
service provider to one person. You are going
to see only screen with your login and the full
service is granted from this point.

Book On Setup

Menu > Setup > Book on Setup

You have two options:

* Book on Accept —radio is going to accept
all the book on requests.

» Book on Reject - radio is going to reject all
the requests from the Service Provider and
user is not going to see any notification.

il [

Book on as
<Jan>
Granted Assigment|

period 6 hours

Ll

=
Book on Accept
Book on Reject

Select|E[ Back

NOTE When the Book on feature is disabled by the Service Provider

user is not able to change Book on setup.

Force Off

The Service Provider can log off the user.
Radio informs the user about the result and
the reason of Force Off state.

Ll 8

Force Off
Time out

ok ]

155

nus\ 3yl



Networks
Entering the Networks Sub-menu

From the main menu, select More... T =
> Networks.
) Networks Sel
This sub-menu allows you to select the Trunked Mode

network your MTP850 registers to, and what U T ——

mode it operates on.

Select| [Back

Selecting Your Network

This sub-menu allows you to select the I
network your MTP850 will be registered to. Networks Sel
vHome Only

Selecting Home Only Network Select Net

Registration
From the main menu, select More... Select]| [Back
> Networks > Networks Sel > Home Only.

Selecting this sub-menu causes your MTP850 to recognise
the first network on the allowed network list only and to
register to it.

Using the Select Net Registration

If configured by your Service Provider, this sub-menu allows

you to select manually the network from the allowed network

list you want your MTP850 to be registered to.

1. From the main menu, select More... > Networks
> Networks Sel > Select Net.

2. The list of the allowed networks is displayed. Scroll to the
desired network.
A network may have an alias. Press to view the
network ID. Then press Select.

3. Return to the Home display. The display shows the network
ID or alias.

It is up to your Service Provider to ensure your own MTP850
NOTE identity is allowed to register on other networks in your list.
Some groups may not be available on other networks.
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Selecting Trunked Mode

This sub-menu allows you to select the
mode your MTP850 will be operating on.

To set up your operating mode:

1. From the main menu, select More...
> Network > Trunked Mode.

2. The MTP850 switches to Trunked Mode.

Ll 1]

Networks Sel
Trunked Mode
Direct Mode
TXI Mode

Select] [Back

NOTE It is not possible to switch from Direct Mode to Trunked Mode,

if the MTP850 is in Transmit Inhibit Mode.

Selecting Direct Mode

This sub-menu allows you to select the
mode your MTP850 will be operating on.

To set up your operating mode:

1. From the main menu, select More...
> Networks > Direct Mode.

2. The MTP850 switches to Direct Mode

Ll 3

Networks Sel
Trunked Mode
Direct Mode
TXI Mode

Select] [Back

NOTE It is not possible to switch from Direct Mode to Trunked Mode, if

the MTP850 is in Transmit Inhibit Mode.

Setting Transmit Inhibit (TXI) Mode

This mode should always be set before
entering areas where transmission is
prohibited, e.g. in hospitals or in potentially
explosive areas.
To activate the TXI Mode:
1. From the main menu, select More...

> Networks > TXI Mode.
2. Select Activate.

S’i.ll 3
Activate
Deactivate

Select]| [ Back

The MTP850 will sound the “Transmit Inhibit” tone. The
display shows TXI Mode in the first row, and the solid amber

LED indicates the TXI Mode.

NOTE All menu items which cause transmitting are blocked in TXI

Mode. It is not possible to change the group.
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To deactivate the TXI Mode, e.g. after you have left the area

where transmission is prohibited:

1. From the main menu, select More... > Networks > TXI

Mode.
2. Select Deactivate.

The MTP850 sounds the “Transmit Inhibit” tone and exits TXI.

Location
Refer to “GPS Location Service” on page 105 for details.

Packet Data

This menu item allows to display statistical
values related to a packet data connection. If
Multi Slot Packet Data Service is enabled by
your Service Provider the screens present
information about

» Amount of sent data,

» Amount of received data,

+ Bandwidth of the data session
+ Data encryption status.

Data Function” on page 129).

Viewing Sent Data Statistics
1. Select Sent Data in the Packet Data sub-menu.

158

The number of KBytes sent since current
packet data activation is displayed.
Additionally the throughput is shown:

9 kbps (e.g.) — active packet data session.
N.A. — standby packet data session.

2.’3||I w .
Sent Data
Received Data
Bandwidth
Encryption

Select] [ Back

Ll &

Data services are only available in TMO. The data option must
be set to Voice&Data or Data Only. (Refer to “Setting Up the

Sent Data

Sent: 100KB

Throughput:
9kbps

Back




Viewing Received Data Statistics
1. Select Received Data in the Packet Data sub-menu.

2. The number of KBytes received since T EE |
current packet data activation is displayed.

Received: 100KB
Additionally the throughput is shown: Throuchout
roughput:
9 kbps (e.g.) — active packet data session. 9kbps
N.A. — standby packet data session. Back

Viewing Bandwidth Status

The bandwidth percentage represents the number of
allocated time slots (“channels”) during the data session.

1. Select Bandwidth in the Packet Data sub-menu.
2. The bandwidth percentage is shown
75% (e.g.) — active packet data session,

N.A. — standby packet data session. Bandwidth
75%

Back

Your Service Provider has set the maximal number of time slots
NOTE BrPY ) 1, 2, 3, or 4. The bandwidth percentage refers to

the possible number of slots (1, 2, 3, or 4) as 100%.

Example:

50% is displayed, if 2 of 4 possible slots are allocated.

100% is displayed, if 4 of 4 possible slots are allocated.

100% is displayed, if 1 of 1 possible slot is allocated.

Viewing Encryption Status
1. In the Packet Data sub-menu select

Encryption.

2. The encryption state of the ongoing packet backet Data
data session is displayed: Encrypted
* Encrypted [Back |

* Not Encrypted (clear)
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Messages

General
The messaging feature lets you:
+ Send text messages (free text or according to user defined
or predefined templates).
» Send status messages.
* Receive messages.
A status is a number corresponding to a pre-programmed
message in a list your group recognises. A text message is a
text containing up to 1000 characters. There are two places
where you can find text messages:
* Inbox — stores all incoming messages.
Outbox - stores all outgoing messages.

NOTE If configured by your Service Provider it is only possible to send a
message to a private number that is stored in the Contacts list.

Sending a Text Message

« Itis not possible to send a status or text message in TX|
NOTE Mode.

* It is not possible to send a status or text message during a
call in DMO

You can send new messages, send messages based on user
defined templates or send messages based on predefined
templates.

The predefined templates are programmed into your
MTP850 by your Service Provider. The user defined
templates can be Inbox messages or new Outbox messages
that you choose to store in your MTP850 memory. User
defined messages may also be programmed into your
MTP850.

You are allowed to edit your messages before sending them.
You can send a message when the terminal is idle or during a
Group/Emergency/Broadcast Call (if configured).
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If configured, a message will alert you of an incoming Group/
Emergency/Broadcast call, of your joining it, or of its end.

In DMO text messages are sent on the frequency of the

o3 current talkgroup. Make sure you select the desired talkgroup before
sending a message. For selecting group details see “Selecting a
Group” on page 42.

Sending a text message during a Group Call (if configured)
Press @ One of the following might occur:

* The call started before message editing began. The
terminal will leave the call and send the message. If the
call is still active, the terminal will re-join it.

» The call started after message editing began. The terminal
will leave the call and send the message. The terminal will
return to the edit screen.

» The call started before or after message editing began.
The terminal will send the message while staying in the
call.

Sending a text message during Emergency/Broadcast Call (if
configured)

Press @ One of the following might occur:
» The call started before message editing began. The

terminal will leave the call and send the message. The
terminal will return to the edit screen.

* The call started after message editing began. The terminal
will send the message while staying in the call.

Entering the Messages Sub-menu
From the main menu, select Messages.

The sub-menu allows you read text e

R [T
messages, send text messages, and send

New Message

status messages. 'c’}b‘fj‘
. utbox
Scroll to your selection and press Select to | CO Box
f Templates
access the next display. Seloc = Back
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NOTE Your MTP850 can receive calls while in the Messages sub-menu.

New Message

Creating a Message

1. From the main menu, select Messages
> New Message. An empty screen will
open.

2. Typeledit your message using the keypad.
(For details on text editor use, see “Writing
Text” on page 177).

Press MENUE\. Select Store to add your

message to the template list (name of the

template can be defined by the user).

Sending the Message

1. Press Send.

« If set up by your Service Provider you
have the option to send the message to
a private, phone number or a talkgroup.

+ Otherwise select the mail recipient of
your choice from the contact list or enter
the address directly.

mbel 1 Edit
0 Message:

Send [E[Cancel

3]
Editor Menu

Ll

Store

Entry Mode
Entry Setup
Message Setup

Select[E[Back

Ll @
arget selection

Private
Phone
Group

Select[E] Back

2. Press Send or PTT or @ to send the message.
The display will show one of the following delivery reports:

* Message Delivered - to indicate that the message was

successfully sent and received.

* Message Failed - the message was not received.
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Sending Store & Forward Message

After typing the message press [MENUE\.
Select Message Setup and select one of the

options. First is to send the text message to
the online user.

Second option is to send the Store & Forward

Tl [
( Messaée Setup

Online users only
On/Offline users

Select] [ Back

message. More about “Store & Forward” on
page 173.

After sending the message, your MTP850 will return to the

templates list or to the message editor screen.

sending a new message.

Using the Inbox

The inbox list contains new or old incoming text messages

and can contain 100 messages.

Inbox Icons

It is recommended to wait for the message acknowledge before

The following icons indicate the status of messages in the

Inbox.
Inbox Icon Description
E Unread (New) Message
Indicates that you have not read the message yet.
f Read (Old) Message
ndicates that you have read the message.
E Indi h h d th
- Sender Information in Message View
= Indicates sender information (name or number).
'i‘j Time and Date Stamp in Message View
Indicates the time and date of message arrival.
= Delivery Status Received
Indicates delivery status for Store & Forward messages.
Inbox sub-menu indicates how many messages are in. If the
NN indication is for example 2/4, it means that 2 unread and 4 read
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Entering the Inbox =

.
From the main menu, select Messages e
> Inbox. 'S‘ £8 Peter
L . £B2255
The status of the list is displayed for a few
seconds: Read [E[ Back

* No New or Old Messages - the screen
returns to the previous display within a few seconds.

* Inbox info Inbox Full. Press Ok to confirm.

Reading a Message in the Inbox
1. Scroll to the message.
2. Press Read.

New Message Received
If you press Back, you dismiss the message. p——
You can access the message later from the TNew Messags
inbox.
1. Select Read to read the entire message. [Read | [ Back |
Reading a new text message changes its
state from New to Old. The read message is kept in the
Inbox.

2. The display shows the incoming message number, sender,
and up to 4 lines of the text message.
You will hear the “New Mail Received” alert tone when a new

message is received while your MTP850 is engaged in a call (if
configured by your Service Provider).

* For message alert, see settings in the Vibrate menu option
(page 126) and the Tones menu option (page 131).

« If your service provider has enabled the PTT Callback
feature, then pressing PTT will initiate a call to the message
originator. Otherwise, PTT will be directed to the currently
selected talkgroup.
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Displaying Long Text Messages

In the message view screen, press More to read the next
page, and Back to return to the Inbox. You can view your

message line by line using @ and @ keys.

Handling Messages

When in the inbox or after reading the

S’in [
message, press and select one of the

Store

following options: Delete

Select Store and press Select to store the || Regy "

message as a template in the template list. |._Forward

Select[FEI[Back
Select Delete and press Yes to delete the
message. When the display shows “Deleted: Message n”,
the current message is deleted from the Inbox.Select
Delete All and press Yes to delete all the messages.
When the display shows “Deleted: All Messages”, all the
messages are deleted from the Inbox. The display shows
the Messages sub-menu.

Select Reply. This invokes the edit screen. The old
message body serves as the default message and the
message originator is the destination. When you are done
with editing/adding text press Send, PTT or @ to send
the message.

Select Forward. This invokes the edit screen. The old
message body serves as the default message. Enter the
recipient’s number and press Send, PTT or @ to send.
Select Refresh to re-order the inbox list and see new
messages (if any).

Press Back to return to the previous display.
NOTE Radio notifies you when the message is too long.
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Calling a Number in a Message ]
You can return a voice call to the sender of a
message or to any number that is embedded  ||num 6743 or
in the message text. Your Service Provider
should configure this feature.

1.

Call me at 15.00

6677

Reply [El[Back

In the Inbox list,

highlight a message.

OR

read a message containing number(s).

. Press PTT or ].
. The display lists the numbers (including the sender’s

number).

. To call, scroll to your selection and press PTT or@.

To store, scroll to your selection and select Store and
choose existing contact or create a new one (for details on
how to create a contact, see “Creating a Contact” on
page 118).

. Press CType to select the type of call (Private, Phone, or

PABX). Then press PTT or €.

If necessary, save the entries in the contact list.

If configured by your Service Provider it is not possible to call back
to a number that is not in the Contacts List.
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Outbox

All sent messages are stored in Outbox. To go to Outbox
press > Messages > Outbox.

Submenu of the Outbox includes:
» Select Store and press Select to store the

message as a template in the template list.
» Select Delete and press Yes to delete the gté;[a?e
message. When the display shows Relete !
“Deleted: Message n”, the current | Forwara
Select[FE] Back

message is deleted from the Outbox. The
display shows the next message (if any) or
the message list.

» Select Delete All and press Yes to delete all the
messages. When the display shows “Deleted: All
Messages”, all the messages are deleted from the
Outbox. The display shows the next message (if any) or
the Messages sub-menu.

» Select Resend to edit the message to the same
participants.

+ Select Forward. This invokes the edit screen. The old
message body serves as the default message. Press PTT
or @ to initiate a call. Enter the recipient’s number and
press PTT or (], to call.

+ Select Refresh to re-order the outbox list and see new
messages (if any).

 Delivery Status (as displayed) = =

Shows the date and the time of the message iessage

Msg Sent

when it was Sent, Delivered, Read, Expired 14-May-18 10:17
was not delivered, Expired was not read, U N ats 1018
Failed unknown. Every time the status is Msg E‘[’M

A ore

changing you are going to receive new
message regarding it.
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All the messages are described by three icons:

Outbox Icon Description

Delivery in Progress

e

Delivery Accomplished

s

‘ Delivery Failed

4

o

Delivery report is saved in Inbox and in the associated
message in Outbox. However it is deleted from Inbox after
viewing it.

User Defined Templates
The user defined mail templates are

: I = |
received, new, sent or programmed
messages that are stored in the templates list | o ot
and may be used for sending messages. 3) Template 3
1. From the main menu, select Messages SeleciE[Back

> Templates. The first template in the
template list is displayed.

NOTE It is possible that the templates have user defined titles.

2. In the templates list, scroll to the template you want to use.

Press and select one of the following options:

* View to view the message in the template

+ Edit Text to edit the message in the template for your
needs. (For details on text editor use, see “Writing Text”
on page 177). Press to enter the Editor Menu.
Select Store to save the edited template as a new one.
Default name is given (Template 1, Template 2, ...).
Select Save Changes to save edited template.
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« Edit Name to edit the name of the template that is
stored. After editing, select Ok to save the name.

* Delete and press Yes to delete the template. When the
display shows “Deleted: Template n”, the current
template is deleted from the Inbox. The display shows
the templates list.

3. Send the template. See “Sending the Message” on

page 163.

Predefined Templates

Predefined mail templates are templates that ]
are programmed into your MTP850 by your

Service Provider. You are allowed to perform ﬂ;; Moot gt
limited edit operations of the predefined 3) Register ABC 27

template and to send it, but you will not be

able to store the edited template or erase it

from the predefined template list.

1. From the main menu, select Messages > Predefined. The
first template in the predefined template list is displayed (if
no predefined template exist, the message
No Predefined will be displayed).

2. Scroll through the list and select the required template. You
can also search the template by the name. Use the keypad
to enter up to 12 characters.

Press to enter the Predefined Menu and select one
of the following options:

* View to view the message in the template

+ Edit (In the example, a registration
message is displayed)

Select [E[Back

Register
ABC 27|

Send | [Delete
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Editing a Predefined Template

Check with your Service Provider for the types of predefined
templates in your terminal.

There are three types of predefined templates:

» Alphanumeric - enter characters and digits

* Numeric - enter digits

* Mixed - enter digits, *, and #

Select Edit from the Predefined Menu. The cursor is located
on the last character. To move the cursor backward, press

. You can only enter as many characters as it was
originally in the template.

After editing a template, you can send or store it.

Sending a Predefined Template

NOTE A predefined message address is also defined by your Service
Provider during programming and cannot be changed.

1. Press Send, PTT or @ or the relevant one-touch numeric
key to send the message.

2. The display will show one of the following delivery reports:

* Message Delivered - to indicate that the message was
successfully sent and received.

* Message Failed - the message was not received.
3. After sending the message, your MTP850 will return to the
predefined template list or to the message editor screen.

NOTE It is recommended to wait for the message acknowledge before
sending a new message.
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Sending a Status Message to a Group

1. Switch to the desired talkgroup, to which you want to send
a status message.

2. From the main menu, select Messages > Send Status.

3. In this example, Lunch is the last sent —_—
status. If you wish to send a different status,
scroll to your selection in the list of pre- 3 Dimeer

programmed statuses, or enter 5 digit 3) Meeting

status number and skip the next step.

4. Press to view the status message.
Press Back to return to the status list.

Select[E[Back

5. Press Select, then press PTT or @, or the relevant one-
touch numeric key to send the status message.

Sending Message to a Group

You can send the message to a Group by selecting it in
address book or entering its number.

Targeted Status
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If your Service Provider has enabled the Targeted Status
feature, the status sending display will show you the option of
sending your status to a private number or to a group.

To enter the private number, either key in the recipients
number or press abc to search the contact list. For a group,
select the group within the folder. Then send the status
message by pressing Select, PTT or

The display will show one of the following delivery reports:

» Status Sent - the screen exits the status screen.



» Sts Failed - the screen returns within a few seconds to
the previous display.

Wait for the delivery report before sending a new status.

NOTE Wi you enter the status menu from a busy talkgroup, audio is
momentarily suspended to allow transmission of your status
message.

NOTE If an Emergency call is received, the MTP850 immediately joins the
Emergency call.

NOTE If set up by your Service Provider it is not possible to send a status
message to a private number that is not in the Contacts List.

Long Text Messages

TETRA infrastructure is supporting messages up to 1000
characters long. You can see the number of characters left.
Received long text messages are editable and you can
forward and reply them. Inbox and Outbox is sharing the
memory. By receiving long text messages your storage area
can be filled very quickly so remember to delete old
messages.

NOTE Long Text Messages can be disabled by the Service Provider.

Store & Forward

This feature enables the host and mobile stations to

communicate with each other without having to be available
at the same time. The message is stored until the recipient is
affiliated to the system or the expiration time was exceeded.
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Call-Out

This feature allows the user to receive call-out alerts. When
the Call-Out messages has been received by the radio, it
interrupts current services and attends to the call-out alert
without any further delay. After call-out alert has been
cleared, the radio exits Call-Out mode and reverts back to
normal mode. User is able only to receive Emergency Calls
during Call-Out mode. There are four types of the Call-Out
alert:

» Normal call-out
» Storm plan - it is sent to a group several

time to raise reliability. User can only
accept the Call-Out by pressing any button Test Group
and is moved to information phase (soft Car accident
keys are not labelled).

]

+ Fallback Mode - it includes only voice communication. It
can be cleared manually

NOTE Fallback is only possible when Radio is in Local Site Trunking.

+ Test Call-Out — dispatcher has the ability to test this
feature. Radio is generating the tone with “Call-Out Test”
on the display. Only one softkey is enabled “Test OK” to
confirm and to clear the test.

Interactions when the user is in other mode:

» TXI Mode — users can read the message but they can not
respond to it. They have an option to leave the TXI Mode
by pressing soft key or reject the Call-Out message.

+ DMO Mode - Call-Out is not supported.

» Emergency Mode - all the Call-out alert are ignored.
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Call-Out service phases

+ Alerting phase — user receives a Call-Out message. The
alarm tone indicates the message. text is displayed and
under it there are three options for the user to pick: Accept,
Reject or . If the user will accept the alert no other
service from this point can interrupt. Menu key gives more
choices (display on the right).

Ll qy Sl <) (=
Call-Out 1 Call-Out 1
Severity-1 Accept
Test Group Standby

Reject
Car accident I\E/I;tssages
AccepfE[Reject Select] [ Back

The user can stop the alert tone by pressing PTT or any of the soft
keys.

+ Information phase — user is still in the call-out mode and he
can receive more detail information about the incident that
occurred via subsequent text or the voice message. The
user can query for more information using voice group call
or Call-Out text function which enables the user to send a
text message to the Service Provider. User can always
respond and send back the text or the voice message
using voice group call.

Call-Out Box
CO Box is giving to the user the option to view and store the
Call-Out messages for future reference. To view them
press > Messages > CO Box. When the radio is in
Call-Out Mode, you can only read the ongoing Call-Out
messages.

WAP Box

Please go to “WAP Box” on page 101 to find more
information.
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Writing Text

Selecting the Text Entry Mode

Text entry modes make it easy for you to enter names,
numbers, and messages.

In the text entry screen, select > Entry Mode, and
then select one of the following modes:

» Primary - for entering alphanumeric characters

* Numeric - for entering numbers only

» Symbol - for entering symbols only

» Secondary - for entering alphanumeric characters. (This

mode is optional and you have to add it to the list.)

In the text entry screen, you can also press repeatedly
to change to Primary, Numeric, Symbol, or Secondary (if you
have set it up).

Adding Secondary to the List of Text Entry Modes
Secondary is convenient when you use one language, and
sometimes wish to switch to another one.

This mode appears in the list only if you set it up first via

> Entry Setup.

None is the default programming from factory and indicates
no secondary entry mode is selected.

Selecting the Text Entry Method and Language

There are three text entry methods:

* TAP - Enter letters, numbers and symbols by pressing an
alphanumeric key one or more times.

» iTAP - Let the terminal predict each word as you press an
alphanumeric key.

» Tap Hiragana - Let the terminal predict each Japanese
word as you press any key one or more times.
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You can use these methods in the languages programmed in
the terminal.

In the text entry screen, select > Entry Setup, and
then change to one of the methods and its related language
(for example: TAP English).

Icons
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In the text entry screen, icons tell you which text entry mode
and method you are using. A character counter icon indicates
the number of entered characters.

Plr;r::sry Se:::onndsary Description
abc 1 abc 2 TAP — no capitals
fibc 14t fibc 24 TAP — capitalise next letter only
ABC 14 ABL 7% TAP — all capitals
abc [J abc (0 iTAP — no capitals
Abe [ fAbc i iTAP — capitalise next letter only
ABC ABC % iTAP — all capitals
Tap Hiragana — Japanese
o characters
Numeric Icon Description
123 Enter numbers.
Symbolic Icon Description
@ Enter punctuation and symbols.




TAP Display
Press a key and the display

shows the following information:

» The icon indicating the current Tap icon T ™ P
- . ounter 1| Message:
text writing method - see icons. Main text L Al
* The main text entry area that area
will hold your message after Select|E] Delete

you selected the desired words.

iTAP Display
Press a key and the display will show the following
information:
» The icon indicating the current text writing method - see
icons.
* The main text entry area that

will hold your message after

you selected the desired words.

iTap icon—ttabeizd | Edit
Counter 1 e
» A row of suggested characters/ e 1A

words will be displayed. area
Alternative -A B C2

row Select| [ Delete

Tap Hiragana Display
Press a key and the display will show the following

information:

» The icon indicating the current text writing method - see
icons.

* The main text entry area that
will hold your message after Counter ——— 977
you selected the desired words. Lla‘.’ ‘con—r e &

ain text 2

» Two rows of suggested area

characters/words will be Alternative eh & B 57 1)
] row it HS 47

displayed. &R | [ 6B
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Keys Usage

Characters available for a key are examples and differ for each
NOTE language setting (see “Setting the Display’s Working Language”
on page 128).

List of Keys and Characters in Alphanumeric Mode
(TAP/ITAP)

» Except for keys 0 and 1, the top line for each key shows
numbers and upper case characters, and the lower line
shows numbers and lower case characters.

* Press and hold any numeric key to enter Numeric mode.
+ To exit Numeric mode in iTAP, select the word.
* To exit Numeric mode in TAP, press and hold any numeric

key.
Key Alphanumeric Mode (Tap Hiragana)
b %A
Do —0
BV I B
BVW> 2861
20 rEaELSIFZ2
ELTE T3
lts27T¢&
24
BlICHhRDS5
FOAINIEZEO6
THhOHET
Pk
i k8
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Key Alphanumeric Mode (Tap Hiragana)
5Y3dhnh39
% ° ’

Entering Special Hiragana Characters

Hiragana characters can be modified by adding dakuten

* . Both are available under [+5). Press

or handakuten

after you entered the character to add dakuten or

handakuten marker.

Dakuten marker

B >H E>& <>< > >

&> L>U I>7 >4 T>F

> 5>%5 2>7J T>7T >
Dakuten and handakuten marker

> o> 5> A A >N F>F

&> > B> R N >N F>F

List of Keys and Characters in Numeric Mode:

Key Numeric Mode
2 = * Press to enter digit at insertion point.
to * Press and hold any numeric key to enter TAP

alphanumeric mode.
* To exit TAP alphanumeric mode, press and
hold any numeric key.
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List of Keys and Characters in Symbol Mode

Key Symbol Mode
+-x*/\[]=<>§#
4
IR L21@-() &% xr=<>€EL£$¥n]
- {I\~"ei§#
@-!
.
&
()14}
=< >
€£%¥n
(e .




Other Keys

—_

Key Description
Anynumeric |  In TAP press any key to reject word completion and
key continue with text entry A new completion will be
displayed, if available, after the time-out for TAP expires.
* Press and hold to enter Numeric mode from TAP or iTAP
alphanumeric.
° * Press to insert a space.

* In TAP press to dismiss a word completion and insert a
space.

* Enter a newly created word into the user dictionary.

* Press and hold to enter a carriage return.

* Press once to cycle through all entry modes (symbolic,
numeric, primary and secondary if configured).

* Press and hold to return to the default entry mode.

* Press while in alternative row to enter the edited word.

Select Press to select the highlighted choice and place it in the
main text area.
Delete * Press once to delete the last entered character.

* Press and hold to clear the entire main text area.

* In TAP press to reject word completion and scroll up.
* In TAP press to change previously entered small letter to
capital.

* In TAP press to reject word completion and scroll within
the text area.

* In TAP press to change previously entered capital letter
to small.

* Press to be able to choose the word from the alternative
row.

* Press to navigate to the left. Press and hold to repeat
* In TAP, if a word completion is available, press to reject
the completion.

* Press to navigate to the right. Press and hold to repeat.
* In TAP if a word completion is available, press to accept
the word.

Opens the Context Sensitive Menu if a context sensitive
menu is active.
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Writing in Tap Hiragana

1. In the text entry screen, select > Entry Setup, and
then change Primary mode to Tap Hiragana. Press Back
to return to the text entry screen.

2. In the text entry screen, select > Entry Mode, and
then select Primary.

3. Press (24.). The alternative row opens up and shows A*
®&Z A7%V) 24 S and so on. Press @ to scroll the

alternative row. Press @ twice to highlight f ZZ .Press

J#1R to enter this word into the text editor.

Word Locking

You can use the partial or full word-lock feature to add words
that are not in the dictionary and/or to narrow down the list of
alternates to those that begin with a particular prefix.

1. Try to enter the word. Scroll the alternate line for a word
option. Each option is successively highlighted and partially
locked. Press Select to lock the first part of the word.

2. Enter the second part of the word. The first part remains
unchanged (locked). The newly entered letters are
highlighted and then locked while you scroll to the next
word option.

3. Press [«.%). The word is placed in the text area with a space
and automatically added to the dictionary.

NOTE This feature is not available in Tap Hiragana mode.

Writing in Numeric Mode
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1. Press to scroll to numeric mode. (OR, press and hold
any numeric key to enter Numeric mode.)

2. Press the relevant numeric keys to insert the digits.



Writing in Symbol Mode

1. Press to scroll to symbol mode.

2. Press [1%g)- A series of symbols and punctuations appear
on the screen.
3. Scroll to the symbol and press Select.

Writing in TAP Alphanumeric

1. In the text entry screen, select > Entry Setup, and
then change to TAP and its related language. Press Back
to return to the text entry screen.

2. In the text entry screen, select > Entry Mode, and
then select Primary.

3. Press the key labelled with the desired character, once for
the first character, twice for the second, and so on. For
example, to enter “s”, press key four times. To enter
“7”, press the key five times. If you do not press a key for a
few seconds, the character is accepted, and the cursor
moves to the next position.

Adding Words to the Dictionary
Each language comes with its own dictionary. You can create
words (including alphanumeric abbreviations). Once you
create these words and added a space, they are
automatically stored in the dictionary and appears as choices
whenever you press the same key combination in the future.
This feature is not available in Tap Hiragana mode.
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What to do if...

Your MTP850 flashes the following messages:

Messages

Message Description

...-Rcvd

Call received but not answered, or rejected.

Attachment Failed

The MTP850 could not perform talkgroup attachment. The
MTP850 keeps on trying. If it does not succeed, try another
talkgroup.

Authenticate The MTP850 could not register on an Authenticated system

Failure (for example, the Authentication key is incorrect, or
Authentication is disabled in the MTP850).

Battery Flat The battery is uncharged. Recharge the battery.

Call Cancelled

Called MTP850 cancelled the call.

Call Ended

* Faulty channel. Please try later.
+ Called MTP850 ended the call.

Call Preempted

Channel being used for priority.

Connection to
Server Lost

This is triggered by a WAP server sending session disconnect.

Emgcy In Use: Wait
For Mic

The Hot Microphone feature is active, but the channel transmit
grant has been given to another Emergency Call on the same
talkgroup. The MTP850 microphone is not active during this
time, but the MTP850 will automatically try to regain talk permit
after a predetermined time.

Emgcy Mic Ended

The Hot Microphone timer has automatically expired, or the
user has pressed the PTT button to cancel the Hot Microphone
feature.

Emgcy Mic On The Hot Microphone feature is active, and the MTP850 is
automatically transmitting hands free emergency audio.

Empty Entry The speed number you dialled does not exist, or the number
exists but the group is non-selectable.

Faulty Unit Self-test failed. An operational fault has been detected with

Error... your MTP850. Record the error number. Turn your MTP850 off

and contact service.
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Messages

Message Description

Group already
exists

The group you are attempting to add already exists in the My
Groups folder.

Insufficient Visible
Data

Your terminal is in the process of determining your location.
This may take several minutes to complete.

Insufficient Visible
Satellites

Your terminal is in the process of determining your location.
This may take several minutes to complete.

Invalid ID

The entered number is not valid.

Invalid Shortcut
position

The entered number is not valid.

Limited Service

Emergency Calls, Emergency Alarms and mobility operations
(e.g.: group attachment) are allowed. All other incoming and
outgoing call and data services are blocked.

List Empty

There are no programmed entries in the scrolling list. Type the
entry.

List not Attached

All talkgroups in the scan list are not attached.

List Partially
Attached

The scan list is active, but not all talkgroups are attached to it.

Low Battery

You have less than five minutes of talk time.

Message Delivered

Indicates mail successfully delivered.

Message Failed

Indicates mail delivery failure.

NP The MTP850 is outside coverage. Return to coverage.

Y Mode

No Service

My Groups is You cannot view/delete groups when the My Groups folder is
Empty empty.

My Groups is Full

You are not allowed to add a group to the My Groups folder as
it already contains the maximum allowed number of groups.

Network Trouble

Network problems. Please try again later.

No Answer

The called party does not answer.

No Entries

This message is displayed when accessing an empty list.
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Messages Message Description
No Group Attachment failed. MTP850 detached from current talkgroup.
Please wait until the MTP850 attaches again to the current
talkgroup.

No Group * Displayed when you are out of the normal coverage area of
your selected talkgroup. Please select a new talkgroup that is
valid for your working location.

* Indicates a favourite group was removed from the My Groups
folder.

No List The Network List is empty.

No New or Old Indicates there are no new or old messages in the Inbox.

Messages

No Selected Scan
List

You selected an empty Network List (No List).

No Service

The MTP850 is out of coverage.

Not Allowed To

You are not allowed to dial a number which is not in the

Start Call Address Book - if set up by your Service Provider.
Not Allowed To * Release PTT and try again later.
Transmit * You are not allowed to send a text message or a status

message to a number which is not in the Address Book -
if set up by your Service Provider.

Only One Entry

There is only one programmed entry in the scrolling list.

Overcharging

The MTP850 turns off. Remove MTP850 from charger.

Overheating

The MTP850 turns off. Keep it turned off for five minutes.

Party Busy

The called MTP850 is busy.

Party Not Available

*» The called MTP850 is out-of-range. Please try again later.
» The called MTP850 is turned off. Please try again later.

Please Try Again

The MTP850 could not place the call.

Please Wait
Connecting

A message during startup.

Registration Failure

The MTP850 could not register within the system. Please try
again later.

Request Timed Out

Triggered by timer expiring - request was sent out properly but
reply was not received while no network error was detected.

Service Denied

Invalid number. Call your Service Provider.
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Messages

Message Description

Service Not
Available

This service is not available on the current network.

Service Restricted

This service has been restricted by your Service Provider, it
has not been purchased, or it is not available.

Speaker/Earpiece
Volume bars

Use Rotary knob to adjust volume level. (Rotary knob is
programmed to “Dual” or “Volume”).

Talkgroup ... Added

Group name added to the favourite talkgroup folder.

TG ... cannot be
deleted

You cannot delete this group from the favourite talkgroup
folder. Your Service Provider has set this group to non-
deletable.

Try Again Later

The requested service is temporarily unavailable.

Unit Disabled Check with Service Provider.
Unit is OK Self-test error. A minor fault has been detected with your
Warn... MTP850. The MTP850 is still fully operative. Should this error

recur, note the error code and contact service.

Unit Not Attached

The MTP850 could not attach to the system. The talkgroup
may not be defined in the system. Please try another group.
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Tones

[ ] = High Tone; [ = Low Tone

Description

| Type

Repeated

Idle

» Back to Home display

» Back to Rotary volume
use when Rotary scroll
timer expires

» Back to coverage

 Back to full service

1

Once

Clear to send

Once

» Bad key press

Once

» Good key press

* MTP850 self-test fails at
power up

» From out-of-service to
in-service

Once

In Call

« Call clear warning
« Call modified

Once

Call waiting tone while

Every 6 seconds,

Data Disconnected.

Phone or Private Call are until a call is
pending terminated
Data Connected or Once

Talk Permit sounds upon
pressing the PTT.

Once (Normal Tone)

Once (Short Tone)

Talk Permit without
gateway sounds upon
pressing PTT. The tone
indicates the gateway is
no longer available.

Twice

Once

« Talk Prohibit

» System busy

» Time-out timer expire

* Called MTP850 not
available or busy.

Until you release the
PTT
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[ 1 = High Tone; [l = Low Tone

Description Type Repeated
Call disconnected or [ Once
failed due to network

Wrong number dialled. No tone
DMO Entering ] Once

DMO Exiting e el e Once

Local site trunking — Once
Entering/Exiting

Phone ring back (sending) [ [ Every three

seconds, until the
called user answers
or call is rejected

Phone busy m Every 0.5 seconds
Pressing the key to send 1 ] Once

the status to the

dispatcher

Status message sent to 1 [ Once

the dispatcher or failed

Status message is not mETETEE Once
acknowledged by the

dispatcher and the timer

expires

Incoming Calls

Your MTP850 received a C1 [ Once
Group Call without

gateway. (setup only)

High Priority Group Call 101 101 Once
received

Emergency Alarm sent or D ] Twice
received

Emergency Alarm failed C1 1 101 Four times
Emergency Call received Once

N O N

Phone ring (reception)
Duplex Private Call

According to the Ring Style
sub-menu setting.

Until you answer or
the call is rejected
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[ 1 = High Tone; [l = Low Tone

Description

Type

Repeated

Private Call received

According to the Ring Style
sub-menu setting.

Until you answer or
the call is rejected

Private Call ringing to the
caller

Until the call is
answered

Simplex Private Pre-
emptive Priority Call
(PPC) ring.

Every 4 seconds
until the call is
answered or rejected

Duplex Private PPC ring.

Every 4 seconds
until the call is
answered or rejected

Limited Service

Once upon entering
limited service

New Mail Received Once

New WAP Message Once

New Group Call Once
General

Volume setting (earpiece, Continuous

keypad, speaker)

Volume setting (Ringer)

While setting the
volume

Transmit Inhibit (TXI)

Once

Rotary knob tone

Once, when toggling
from List to Volume

Low battery alert

Repeated

DTMF (0-9, #, *) during
the call

Continuous, until the
user releases the
key

L1
Double PTT - Single Tone [ Once
Double PTT - Double il Once
Tone
Double PTT - Triple Tone e Once

193

souoj



[ 1 = High Tone; [l = Low Tone

Description | Type Repeated

GPS

GPS in coverage ] Once
Once

GPS out of coverage [

NOTE Call-Out tones cannot be muted by the user.
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Index

A

accessory connector 171
adjusting volume 24
air encryption

key deletion 123
alias 27
alphanumeric key

entering text (letters and

digits) 71

ambience listening (AL) 37
announcement talkgroup (ATG) 42
antenna attaching/detaching 9
ATG (announcement talkgroup) 41
audio

high/low 27, 130
audio accessory connector 17
audio profile 730
audio setup 7130

B
backlight adjustment, one-
touch 25
backlight setup 739
bandwidth 759
battery
low battery 7
battery charging 7, 12
bottom microphone 171, 15, 16
mute/unmute 38
broadcast group call 37
browser
Openwave mobile browser 97
browser menu 92
button/footswitch 52
buttons
emergency 24
push-to-talk (PTT) 12

Cc

call dial, one-touch 25
call queuing 70
calls
full-duplex 15
half-duplex 15
certificate authority (CA) 96
cleaning your unit 18
code changing 7121
connectors
accessory 11
audio accessory 11
external antenna 171
contact list 117
contacts sub-menu 1717
contrast setup 740
covert mode 713, 39
covert mode, one-touch 25

D
data setup 729
date
display settings 133
one-touch 25
setting 135
setting format 134
DGNA (dynamic group number
assignment) 51
dialed call history 148
dialed number list 748
dictionary 185
direct mode operation (DMO) 3171
direct setup 34
display
contrast setup 740
home 718
language setup 728
TAP/iTAP 179
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text size setup 138
vertical flip setup 7137
wallpaper setup 139
DMO (direct mode operation) 37,
53
DMO group call
making 58
receiving 671
DMO SCK 125
DMO/TMO, one-touch 25
DTMF overdial 73
dynamic group number assignment
(DGNA) 51

E

EE (energy economy) 740
emergency alarm

sending in TMO 79
emergency button 24
emergency group call 77

making in DMO 86

making in TMO 80

receiving in DMO 86

receiving in TMO 81
emergency private call 78
encryption

air encryption 123

air encryption key deletion 723
end-stop rotary knob scrolling 47
energy economy 140
external antenna connector 711

F
favourite group 41, 144
flip display, vertical via one-
touch 25
folder
favourite group 41, 54
scroll to next 46
selection 471, 54
stay in 46
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forced call 49

four-way navigation key 1171
full-duplex call 75
full-duplex private call 65

G
gateway 53, 56
global positioning system
(GPS) 105
GPS (global positioning
system) 105
GPS accuracy medium/high 110
GPS enable/disable 107
group setup 741
GW (gateway) 53

H
half-duplex call 15
half-duplex private call 65
handsfree speakerphone 38
high/low audio 15, 27, 130
history

dialed call 148

missed call 148

received call 148
home display 718
hook setup 34
Hot Mic 80
hot microphone feature (Hot

Mic) 80

howling suppression 7130
HTTP authentication 97

|
icons
battery strength 20
browser 87
contacts 7118
data connected 719
data transmit/receive 719
direct mode 79
DMO gateway 19



DMO repeater 19
earpiece connected 20
emergency 21
GPs 107
high audio icon 20
inbox 164
list scrolling 21
low audio icon 20
menu 112
new message arrived 2171
new message(s) in inbox 271
no service 18
RUI pseudo log on 20
scan 18
signal strength (DMO) 19
signal strength (TMO) 18
speaker off (low audio) 20
TAP/ITAP 178
vibrate and ring 20
vibrate on 20
inbox use 7164
InterMNI call 53, 85
internet protocol (IP) 40
IP (internet protocol) 40
iTAP
display 179
icons 178
selecting 177
writing text 177, 183

K
K (key) 123
key deletion 123
keypad 11
locking/unlocking 122
usage in alphanumeric
mode 7180
usage in numeric mode 1871
usage in symbol mode 782
keys
four-way navigation 7117

menu 22

on-off/lend/home 13

programmable numeric 25

programmable side 24

send 12

soft 22

speaker control 27, 131
knob

end-stop rotary knob

scrolling 47
rotary 23

L

list of menu items 7713
local area service 39

entering 39

exiting 40
local site trunking 39
locking/unlocking the keypad 122
low/high audio 15, 27, 130

menu 22
menu item 177
menu item list 1713
messages sub-menu 117, 161
microphones
bottom microphone 711, 15, 16
mute/unmute bottom
microphone 38
top microphone 10, 15, 16
missed call history 748
more... sub-menu 741
MSPD (multi slot packet data) 40
multi slot packed data (MSPD)
service 40
mute/unmute bottom
microphone 38
my info sub-menu 747

N
network list 742
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networks sub-menu 156
non-tactical call 76

notations 5

numeric key, programmable 25

(o)
one-touch
backlight adjustment 25
call dial 25
covert mode 25
date 25
DMO/TMO 25
screen saver 25
status message 25
talkgroup scan 25
talkgroup switch 25
text message template 25
time 25
TMO/DMO 25
transmit inhibit (TXI) 25
vertical flip display 25
on-off/fend/home key 13
open group 53, 85
Openwave mobile browser 97

P
PABX (private automatic branch
exchange) 71
PABX call 71
packet data (PD) service 40
PD (packet data) 40
phone call 71
one-touch dialing 73
speed dial 72
phone number 27, 71
viewing and modifying 147
phone/PABX call
answering 74
dialing via contact list 72
direct dial 71
making 71
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PIN (personal identification
number) 120
powering on/off 13
PPC
making a private PPC 70
PPC (pre-emptive priority call) 35
predefined template 170
pre-emptive priority call 35
presented call 49
previous talkgroup switch 25
private automatic branch exchange
(PABX) 71
private call 65
dialing via contact list 66
direct dial 65
making a full-duplex call 65
making a half-duplex call 65
receiving 68
short number dial 67
private number 27
viewing 147
programmable numeric key 25
programmable side keys 24
proxy 96
PUK (personal unblocking
key) 121
push-to-talk button (PTT) 12

R

received call history 748

receiving calls 34

recent calls sub-menu 748

repeater 53, 57

ring style of incoming call 127

rotary knob 23

end-stop rotary knob

scrolling 47

RUA/RUI 15

S

scan list 41



scan on/off in TMO group call 49
scan setup 741
scanning selection 41
SCK (static cipher key) 124
screen saver 28
screen saver setup 738
screen saver text 138
screen saver, one-touch 25
scrolling
end-stop rotary knob 47
security sub-menu 120
send key 12
short number dial 67
shortcuts sub-menu 150
side keys, programmable 24
site wide trunking 39
soft keys 22
speaker 11
speaker control key 27, 131
speakerphone
handsfree 38
speed dial 72
speed number 44
status message 761
sending 172
targeting 172
status message, one-touch 25

T
tactical call 76
talkgroup 41

speed number 44
talkgroup scan, one-touch 25
talkgroup selection 47, 54
talkgroup switch, one-touch 25
TAP

display 179

icons 178

selecting 177

writing text 177
templates 161

terminal disable 30
terminal permanent disable 30
text language 778
text message 161
sending 161
template
one-touch 25
text size setup 138
throughput 158
time
display settings 133
one-touch 25
setting 135
setting format 134
setting offset 135
TMO (trunked mode operation) 30
TMO group call
making 47
receiving 48
TMO/DMO
one-touch 25
tones
setting 'clear to send’ 132
setting all tones 132
setting keypad tone 7371
setting talk permit tone 732
tones setup 1371
top microphone 10, 15, 16
transmit inhibit (TXI)
mode 50
one-touch 25
trunked mode operation (TMO) 30
TXI (transmit inhibit) 50

U

unblocking the terminal 7121

unlocking the terminal 7271

unmute/mute bottom
microphone 38

user defined template 7169
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\)
vertical flip display, one-touch 25
vibrate 7126

setup 126

w

wallpaper setup 739

WAP (wireless application
protocol) 87

WAP proxy 96

WAP Tone 793

wireless application protocol
(WAP) 87

wireless transport security
(WTLS) 87

writing text 177

WTLS (wireless transport
security) 87
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